Jump to content

Community

Alcatravision

Members
  • Content Count

    40
  • Joined

  • Last visited

 Content Type 

Profiles

Downloads

IPS4 Documentation

IPS4 Providers

Release Notes

IPS4 Guides

IPS4 Developer Documentation

Invision Community Blog

Forums

Store

Everything posted by Alcatravision

  1. I'm afraid but it was yesterday and a few day before. it's 2-3 seconds this morning. Just when I click on a topic or on a forum it took a lot of time for loading.
  2. Really? Since the beginning of IPB4, this forum is more than slow. It takes sometimes 10-15sec just to load a page... when it took 2-3 seconds before Seriously, there is no way to upgrade with such performances. It's pretty disappointing.
  3. I find it is very slow compared to the old board. Hope it will be fixed soon.
  4. I have installed the application once on IPB 3.4, it worked like a charm. I have disable it/deleted it. I have reinstalled it and it does not work anymore. I have no error at all, but the block does not appear. Recache Twitter Timeline Today, 01:56 PM Retrieved 2 tweets for @XXXX. 299 API requests remaining this window
  5. Well, it would be great to be able to ban a netmask or a range of IP addresses... Not only by using *.* but by supporting netmasks and ranges. Like 192.192.192.0/15 etc... or range 192.192-253.*.*
  6. It would be cool to be able to exclude forums from the recent topics box. It can be done with a module on IPB3.0. It would be nice to see that feature in the core of IPB 4.0 :)
  7. That would be really great if we could setup a password policy for the registration process. http://en.wikipedia.org/wiki/Password_policy#Password_length_and_formation Like constraints on the password length and formation. It would be great to have that in the core settings.
  8. Anyway, I don't even know how to add a tab :lol: :tongue:
  9. No news? :( 1 year and still nothing for full SSL Web site. I'm really disappointed. I had to disable the feature... and several members of my forum where really angry.
  10. If someone can help me that would be so nice, I can give a few dollars ;)
  11. Does it work with the default editor of IPB ? I got <script type='text/javascript'> var editor = window.parent.CKEDITOR.instances.edit5978; var image = editor.document.createElement('img'); image.setAttribute( 'src', 'https://blublu.org/uploads/inline/1/52a8f0149b1c6_test.png' ); image.setAttribute( 'alt', '' ); editor.insertElement( image ); window.parent.CKEDITOR.dialog.getCurrent().hide(); </script> But it does not work, I have no message in the box :) It's blank :)
  12. IPB 3.4. I have installed the mod. chmod 755 on uploads/ chmod 755 on uploads/inline chmod 755 on uploads/inline/upload.php I have remove the .htaccess in uploads and uploads/inline When I click on the Sent it to the server, it uploads correctly the file (I see it on my server) But the message is blank, nothing. Any idea ? :sad:
  13. Why should we disable escapeshellarg and escapeshellcmd ? escapeshellcmd — Escape shell metacharacters escapeshellarg — Escape a string to be used as a shell argument That's function to escape dangerous characters not dangerous functions ! You could also add popen() to dangerous ones :)
×
×
  • Create New...

Important Information

We use technologies, such as cookies, to customise content and advertising, to provide social media features and to analyse traffic to the site. We also share information about your use of our site with our trusted social media, advertising and analytics partners. See more about cookies and our Privacy Policy