Jump to content

IPS Connect issue


Recommended Posts


We used IPBWI for a while to have SSO between IPB and WordPress.  Now we removed it as we no longer need it but it looks like IPB is still trying to handle slaves.   Whenever a user logs in this message is displayed in the browser.

There was an error processing your login request at one of the sites in our network.

The url in the address bar ends up to be 


The login works fine though, if I just retyple the board's URL in the address bar then I am logged in.   I just can't figure out why IPS still tries to kick in.

IPSConnect is not enabled
ipb_core_ipsconnect_slaves is empty
The conf_value for key connect_slaves in ipb_core_sys_conf_settings is 0
I tried clearing the cache
I tried emptying the datastore folder

It's still does that.


Hopefully someone has an idea

Link to comment
Share on other sites

It took me a few hours but I found a fix.

I changed storage method to File System and it started working.  Then I changed it back to Database and it is still working.....at least for now.   I think the "Something is not working" option in Support should take care of this problem.  It should clear whatever needs to be cleared in the datastore for IPS Connect to stop communicating with slaves if no slaves are defined.


Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...