Jump to content

Storage Settings Issue


Recommended Posts

OK, got a strange issue with my forum, namely in the Storage Settings area of the ACP. I switched back from using an external CDN for storing IP.Downloads data to storing the data locally on the server again due to login issues with the CDN server. Now, the process completed successfully as all the data has been transfered over, and both of the FTP configuration settings no longer display the in use warning when you try to edit them. But, the IP.Downloads Screenshots entry still lists the warning that a transfer is underway and the drop down menu is still greyed out, as shown in the image below.


I've tried re-caching through the Support section of the ACP, and that isn't correcting the issue. I've even tried manually editing the settings file in the datastore directory, and that works for a few minutes before reverting back to displaying the transfer underway message. The system check even confirms that the CDN is no longer being connected to. Could anyone help shine some light on what may causing this issue, and perhaps help me to fix it. Plus, I should mention that I'm still running IPB 4.0.4. I've not had the time these past 4-5 months to sit down and upgrade my forum. The only reason why I initiated the data storage changes in the first place was because I finally had the time to do the upgrade, and the CDN issue was preventing it.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...