Jump to content

Community

Gamster

+Clients
  • Posts

    12
  • Joined

  • Last visited

About Gamster

Recent Profile Visitors

1,019 profile views

Gamster's Achievements

    For the moment the plugin is not working properly, but the author is very friendly and is trying to help me
  1. Hello I have a problem with Moderators... i can't see them in ACP This is error: OutOfRangeException: (0) #0 www/forums/system/Member/Group.php(109): IPS\Patterns\_ActiveRecord::load(6, 'g_id', NULL) #1 www/forums/applications/core/modules/admin/staff/moderators.php(60): IPS\Member\_Group::load(6) #2 [internal function]: IPS\core\modules\admin\staff\_moderators->IPS\core\modules\admin\staff\{closure}(6, Array) #3 www/forums/system/Helpers/Table/Db.php(428): call_user_func(Object(Closure), 6, Array) #4 www/forums/system/Helpers/Table/Table.php(480): IPS\Helpers\Table\_Db->getRows(Array) #5 www/forums/applications/core/modules/admin/staff/moderators.php(143): IPS\Helpers\Table\_Table->__toString() #6 www/forums/system/Dispatcher/Controller.php(96): IPS\core\modules\admin\staff\_moderators->manage() #7 www/forums/applications/core/modules/admin/staff/moderators.php(33): IPS\Dispatcher\_Controller->execute() #8 www/forums/system/Dispatcher/Dispatcher.php(146): IPS\core\modules\admin\staff\_moderators->execute() #9 www/forums/s3curity24/index.php(13): IPS\_Dispatcher->run() #10 {main} Any idea? I made a ticket
  2. i told you the reason already..that error from above..when i copy the Beta 8 files over my files i get that error..and when i copy the ftp client give me an error regard a files LICENSE..which is a empty folder , but enter in conflict with another file LICENSE.file.. i don't know if that is the problem or not..
  3. Well i have Beta 6 Installed now , i can't update beta 8 i get an error and i don't know how to fix it.. This error , i post on support but nobody help me. And now i try to figure out how to set the administrators,and moderators for a specific forum.
  4. Hello I have installed ipb 4 Beta 6 and i have the following problems.. I can't add another group with ACP acces I can't find where i can add a moderator to a single forum or more. I can't give permision for moderation to a group , except the standard one (Administrator & Moderator) I try to copy the groups,and everything...nothing
  5. I don't have any custom template or staff like this.was a brand new suite file downloaded from Client Arena and after that i try to update it to Beta 8..and that was the result. BTW: How i can add moderators on forums..because on 3.4 i know but here i can't find that option.(I mean a moderator for a special section on forum.)
  6. i have 4.0 suite Beta 5 i don't think so the php version is the problem
  7. Version 4.0.0 Beta 8 you are happy now?
  8. I copy all the files from archive and i get this error. How i can fix it.. Thx for any help PS:in first place i get an error at the LICENSE file from. applications\core\interface\ckeditor\ckeditor\plugins\pbckcode
×
×
  • Create New...

Important Information

We use technologies, such as cookies, to customise content and advertising, to provide social media features and to analyse traffic to the site. We also share information about your use of our site with our trusted social media, advertising and analytics partners. See more about cookies and our Privacy Policy