Jump to content

brainiac744

Clients
  • Posts

    53
  • Joined

  • Last visited

About brainiac744

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

brainiac744's Achievements

  1. Hi, I notice the issues with 3.2.3 and am working on a fix, hopefully having it for tonight or tomorrow :) Thanks.
  2. Sorry about the delay, I've been working on a fix for the javascript issues Alex is experiencing. I have no fix yet, though. From the looks of t, it actually works, it just doesn't update the popup box images. It's a minor issue. As to Farron's bug report, I can look into it, but until IP releases 3.2.3, I'm going to call it a bug in IP.Board. I'm releasing 1.1.7 now, this removes the "incompatible" warning message for ip.board 3.2.2, and no other changes.
  3. Hi, sorry, have been busy with real life recently. As for the bug
  4. Thanks a lot! The problem occurs for me on both public and admin side, exactly as that. ' alt='' class='ipsImage' >' alt='' class='ipsImage' > Other than that minor issue, it works great. :)
  5. Huh, encountered an error. Tried to set an application in pending with notify "Inline" or "Inline and PM". Fatal error: Uncaught exception 'Exception' with message 'BAD_NOTIFY_KEY' in /home/runeslay/public_html/forums/admin/sources/classes/member/notifications.php:599 Stack trace: #0 /home/runeslay/public_html/forums/admin/applications_addon/other/groupjoin/modules_public/mod/manage.php(320): notifications->sendNotification() #1 /home/runeslay/public_html/forums/admin/applications_addon/other/groupjoin/modules_public/mod/manage.php(293): public_groupjoin_mod_manage->sendNotify(2, 'ryfos', 'notify_set_pend...', 'notify_set_pend...', 'pending_showby') #2 /home/runeslay/public_html/forums/admin/applications_addon/other/groupjoin/modules_public/mod/manage.php(277): public_groupjoin_mod_manage->takeAction(Array, '4', Array, Array) #3 /home/runeslay/public_html/forums/admin/applications_addon/other/groupjoin/modules_public/mod/manage.php(71): public_groupjoin_mod_manage->validateAction() #4 /home/runeslay/public_html/forums/admin/sources/base/ipsController.php(302): public_groupjoin_mod_manage->doExecute(Object(ipsRegistry)) #5 /hom in /home/runeslay/public_html/forums/admin/sources/classes/member/notifications.php on line 599 It seems to be caused by notify being either inline or PM. Works when notification is off. And another feature request: Could moderators of the group be notified (via notification system) when an application is submitted? :)
  6. Just purchased and installing on my forum now Edit: I've come up with a little bit of feedback on changes I'd like to see. So far, the application is awesome :) First off, textarea fields need a larger length than 300 characters. Normally if you're talking a textarea, you're talking a post size thing, or similar. Second, some parts of the admin-end have usergroups prefix/suffix used, others do not. Consistency (using them) would be ideal. Third, a system to re-order questions would be awesome. :) Maybe categories on questions -- I have semi-long applications in place, and categorizing questions down would make things a little neater. :) Hopefully the ability to edit submitted applications in the future would be nice. And finally, (for now at least), the ability for moderators to comment directly on the application from either the admin or public end (with comments invisible to the user) would be great :)
  7. Hey everyone, Just wanted to say I've again updated versions. :P Changelog Added verified support for IP.Board 3.2.0 - stops warning users that their version is incompable Actually fixed the CSS issue as described in 1.1.4 changelog. Added support for Avatars from World of Warcraft.
  8. Hi Barlee, Please note that since IP.Board's 3.2.1 release, I removed functionality from the code (resize avatar on topic view) as it was added in the base IP.Board settings. Therefore, 3.2.1 is recommended by the hook. However, all functionality is tested on 3.2.0, and should work perfectly on either. It just shows the warning in the admin panel. If you want to disable the warning, just go to the hook list, click the edit button, Requirements tab, and change the minimum version to 32003. Here's a screenshot of what you're looking for. Overall, I'll probably disable the warning on 1.1.6 -- which should be coming out soon, and include support for avatars from World of Warcraft, as well as some other minor fixes.
  9. Yeah, I was looking into that, however I believe it requires changing the code a bit -- I was trying to avoid overriding the whole skin section, as right now i'm only adding in code on hook points and changing a few variables.
  10. @Andrews: I'll be releasing galleries into this product. I can't promise a date or a version before they make it in, however, as it's a bit more complicated than the rest of the options so far. As for your feature suggestion, that's basically an avatar gallery except located in a different place? I'll see what I can do to implement it once galleries are actually in place.
  11. Oops! I forgot to update the CSS file with my changes. You can add this to the css file (improvedAvatars.css) on your skin to fix it: #ips_currentPhoto .ipsUserPhoto{ max-width: 150px; height: auto; } I'll have a new version out that actually fixes the problem as soon as possible. I'm working on trying to implement avatar galleries as well though.
  12. Hey, Great idea -- I'm surprised I overlooked this! It's added in 1.1.5 now for Gravatars, Facebook, and Twitter -- the way uploads work, I can't implement it the same way, but I may look into it in the future. -Ben
  13. Okay, I have a fix for the css issue you have, and an update that includes language packs, and per-group settings for each avatar type added. Please keep posting any bugs you find. In version 1.1.4, languages are under core/improvedAvatars.
  14. Alright, first off, I've discovered the cause of the issue with the done button, and am looking for a solution now -- the workaround for now is to enable all types of avatars. Edit: 1.1.3 fixes this issue -- gizmodo, if you're still having the problem, use version 1.1.3 Second, I have a mostly working Xbox avatar setup -- using the full body with the square thumbnail. Issues In 1.1.3 Due to a bug in IP.Board 3.2.1, the styles are not working properly. The bug report gives details on how to work around this. Will be fixed in IP.Board 3.2.2
  15. That's a great idea, and shouldn't take too long -- I'll look into adding it tomorrow, and hopefully have that within a day or so
×
×
  • Create New...