Jump to content

Community

~sullengirl~

Members
  • Posts

    254
  • Joined

  • Last visited

 Content Type 

Profiles

Downloads

IPS4 Providers

Release Notes

IPS4 Guides

IPS4 Developer Documentation

Invision Community Blog

Forums

Store

Everything posted by ~sullengirl~

  1. Yes, I did run the support tool, also reuploaded all the files just to be sure it did not skip any, tried this that @Dermot mentioned. Nothing worked... oh well, gonna open a ticket, no point spending another 2 hours trying to fix it myself.
  2. Oh god. Well, at least site looks retro without all javascript and css files.
  3. Hi guys, seems I messed up the 4.0 to 4.0.2 upgrade. Says some files are missing, although I see them in folders, but it might be that I need to recache, like before when this would happen? But I cannot find the option to recache cache like it was in IPB 3, and searching adminCP for recache does nothing.
  4. I have noticed today that guests can download any attachment from my site (example), although it is clearly set differently in ACP (this is a setting for subforum example link is from): Did I miss something, is there a tool I should have ran or something? This is not good. Not good.
  5. Has that ability to view download count for a file in post been completely removed or is it an option I cannot find?
  6. Again? OMG, every one of my upgrades turns into a soap opera. Maldita! Estoy embarazada! @AndyF think it contains a poll, don't remember anymore.
  7. Odd.. all the topics work fine, but have noticed only one that won't open. On RC6 now, but it was the same on previous releases. Found this in logs, what is it? Is it a... bug? Have I found one? Thu, 19 Mar 2015 23:10:17 +0000 (Severity: 2) 157.55.39.59 - http://perpetuum-lab.com.hr/forums/topic/61352-maturanti-generacije-20142015/?comment=181660 ErrorException 2: Invalid argument supplied for foreach() #0 /home/admin/domains/perpetuum-lab.com.hr/public_html/system/Theme/Theme.php(624) : eval()'d code(1862): IPS\IPS::errorHandler(2, 'Invalid argumen...', '/home/admin/dom...', 1862, Array) #1 /home/admin/domains/perpetuum-lab.com.hr/public_html/system/Poll/Poll.php(312): IPS\Theme\class_core_global_global->poll(Object(IPS\Poll), Object(IPS\Http\Url)) #2 /home/admin/domains/perpetuum-lab.com.hr/public_html/system/Theme/Theme.php(624) : eval()'d code(2595): IPS\_Poll->__toString() #3 /home/admin/domains/perpetuum-lab.com.hr/public_html/applications/forums/modules/front/forums/topic.php(247): IPS\Theme\class_forums_front_topics->topic(Object(IPS\forums\Topic), Array, NULL, Array, NULL, '\n\t\n\t<ul class='...', Array) #4 /home/admin/domains/perpetuum-lab.com.hr/public_html/system/Dispatcher/Controller.php(94): IPS\forums\modules\front\forums\_topic->manage() #5 /home/admin/domains/perpetuum-lab.com.hr/public_html/system/Content/Controller.php(45): IPS\Dispatcher\_Controller->execute() #6 /home/admin/domains/perpetuum-lab.com.hr/public_html/applications/forums/modules/front/forums/topic.php(40): IPS\Content\_Controller->execute() #7 /home/admin/domains/perpetuum-lab.com.hr/public_html/system/Dispatcher/Dispatcher.php(129): IPS\forums\modules\front\forums\_topic->execute() #8 /home/admin/domains/perpetuum-lab.com.hr/public_html/index.php(13): IPS\_Dispatcher->run() #9 {main}
  8. I am ashamed to say how long I have been a client, then I remember how old I am -.- But I like it because it is simple enough for an amateur to use, still enough complex to keep me interested and learn new things. It looks better than other boards. Something modern with every release. They solved most of the issues I had with board. And community, this one I mean, people here really help a lot. Can't count the times I sent somebody a message and they helped me out. Dmacleo, Mur, Kirito, Mercher, Ahmad El-Oukly, RedEnzian, etc... Can't count them all now, but if I had to pick one reason, this is the one. Edit: Also, I think IPS owes me something. If it wasn't good, I would have given up on boards like 5 years ago and have a normal life. Now, after work, I come here or spend time on my board. It made me a social retard. For example, if I go out and meet men, and say words like "board, php, server, IPB" or anything like that, you know what happens? They run away. So before I am 30, and that is soon, I think it would be fair if one of you guys comes here, goes with me to my mother's place so I can say "here, a man, happy?". Think that is the least you can do.
  9. Is this our solution guys? http://community.invisionpower.com/4bugtrack/rc4-attachments-no-longer-downloadable-r3920/
  10. Not to ruin your mood - but this special character thing happened to me too, had to manually edit like 500 Pages articles and a lot of topic titles, not crazy enough to edit all the posts, so good luck.
  11. Well, I liked IPB4, plus, I made a backup. I guess I thought I can revert to that backup if something goes wrong, would have, but took me a week to notice trouble, think it is too late now. Waited till RC, since it is supported, did not run into beta. Worse case scenario, I could lose a month of data, if it gets resolved within a month It is not my fault they made IPB4 look so good and my sorry ass could wait only for RC.
  12. Good, I am not alone. Hope we can fix this somehow, because if not, I might as well shut my board down, certainly don't have the time to reinsert so many attachments. This problem persist if I try to run upgrader on test installation from 3.4 database backup too, but it does not show as an error during upgrade.
  13. ​I have finished all rebuild processes. Cannot find any rule in this, seems only like older attachments are correctly inserted, seems like images are inserted but pdfs aren't, but can't establish that for certain. In ACP, for example: if I click on this direct link, I can download it. If I click on little magnifier on the right, I can't.
  14. Guys, when I upgraded to RC, 90% of attachments on my board were not inserted correctly into posts. All attachments are still there, only the link to them is wrong. Can download them normally through ACP. I did open a ticket 15 days ago, but it is too slow. If somebody can solve this, I'll pay
  15. I love IPB4, love it! Pages is a lot better than Content was, for sure, that is the biggest difference. I had a bit of burnout syndrome with my board, but since IPB4, I find it fun to post and do things there with all the nice (ajax?) features. And it looks a lot better. I would enjoy it more if I did not have trouble during upgrade and now some things don't work, so users send like 100 same messages a day. And something called Webmaster tools started sending me emails. Hope that gets fixed. And still trying to find out how to use BBCode. But still love it.
  16. So if I already converted friends to followers, no hope?
  17. Noticed some inactive users have been annoyed by new content e-mail notifications from board, I have disabled it on Members > Notifications (switched from e-mail to notifications), but seems that some are still getting it. Do I also need to disable "notifications" method, or does it just refer to notifications on board?
  18. Need to check with somebody so I don't spam the bug tracker. Upgraded last night, a few odd things: 1. Some attachments I cannot download as an administrator, mostly the ones that do show up as a link: 2. Some attachments that were previously added to posts now are not linked and need to be reinsterted to be clickable: 3. Formatting in some posts is lost: 4. In latest records block, seems my entries are from 1970, and those are certainly not the latest entries: 5. That may be because I obviously posted them on Content before I was born: 6. Loads of whitespace added in all articles now:
  19. How did you enable sidebar? Can't find that setting
  20. Did you guys have blank screen, I mean, white page, while RC files were uploading?
  21. Not to open new topic, I have a question about custom BBCode I use in IP.Content with 3.4, but I don't see it anywhere here now, is it removed just from RTE or is it gone completely?
  22. Congrats guys! And congrats to myself for resisting installing beta for so long, I know that would have caused some major drama on this board. I give myself a medal.
×
×
  • Create New...

Important Information

We use technologies, such as cookies, to customise content and advertising, to provide social media features and to analyse traffic to the site. We also share information about your use of our site with our trusted social media, advertising and analytics partners. See more about cookies and our Privacy Policy