Jump to content

PoC2

Clients
  • Posts

    211
  • Joined

  • Last visited

  • Days Won

    1

 Content Type 

Profiles

Downloads

IPS4 Providers

Release Notes

IPS4 Guides

IPS4 Developer Documentation

Invision Community Blog

Forums

Store

Everything posted by PoC2

  1. I certainly could – it is a matter of opinion, not objective fact. People already have before me in this thread. We will see the outcome of such, soon, no doubt. "Forward" (like the term "Progress") has no meaning in this context, only "change". I personally have been happy with pretty much everything IPS has done up to 4.5. So, we shall see.
  2. From the looks on this board right now, it doesn't look less obtrusive or more elegant to me. Still, I suppose we will have to deal with it the best we can when it happens. We always have alternatives.
  3. Like others, we've had people earning ranks for the last 20 years. You're about to wipe that out. I have no interest in the new reputation system. I was happy with the way it was and had been for many years – but hey ho, we're all using this software that's developed by people that are not us. Such is the way. Not a fan of this move, or some of the potential changes ahead. Ah well.
  4. All I need to know is: Is this optional (can it be turned off)? I ask because IPS made the "new members" badge non-optional. Cheers.
  5. As I encountered today, ever more sites using this, but we can't on our forums. 😐
  6. I understand it and fine. Likely accurate but maybe not the best way to describe those who self-host and have supported you for many years. I often do not see such these ties as a strength anyway, as over the decades I've seen many applications and integrations rise and fall, silently breaking as they are no longer supported or changed irrevocably. Just look at Instagram embeds for a recent example. Hence, I'm fine with it just for Could and Enterprise. πŸ™‚ - and if Invision does become Cloud-only then I will sadly have to plan to leave as I've a multi-thousand dollar server that I don't wish to leave idle.
  7. I've had enough. https://www.bbc.co.uk/news/technology-56071437 So, my question is, does Invision use any kind of trackers in the software suites we use (e.g. for the emails that we send out)? If so, is there a way to switch them off so I'm not accidentally gathering information on my members? If I want metrics I'll gather them the old fashioned way by building a direct relationship with them, not through surreptitious data harvesting. So, Trackers? Thanks.
  8. I thought this might be fixed in the 4.5.4.2 release, but apparently not.
  9. Agreed. I value their privacy over my efficiency.
  10. Sounds like the same issue as: Running AdminCP "Support Tool" and clearing the cache does not fix it. Programming error?
  11. Anyone else experiencing this? Create a "Promoted item" for a forum post. THEN "Our Picks" page (https://domainname.com/ourpicks/) link works fine, i.e. https://domainname.com/forums/topic/34360-topic-title/?do=findComment&comment=363240 BUT The link for the forum block version of 'Our Picks' doesn't – because instead it points to: https://domainname.com/forums/topic/34360-topic-title/?do=getPrefCommentComment&comment=363240 Which fails, and produces a "Page Not Found", 2S136/B error. n.b. "Promoted Items" widget block works fine for Pages (news items) but not for forum posts. This used to work for forum posts as well before 4.5.x. Just my set-up or can you reproduce it?
  12. Looks great, as long as any "red badge" notifications in AdminCP as a result are dismissable.
  13. If it takes two months every time it changes I can only guess Invision won't bother in the future. I've had to learn not to rely on it. We adapt. [Edit: Sounds like a Facebook app. is now needed to make it to work. Can't blame Invision for that with FB adding the extra hurdles. Again we've learnt not to rely on such conveniences. It often comes back to bite you in the years that follow.]
  14. Has anyone got this working? Twitch embeds are fine on desktop, even tablet, but there's always a #4000 error when trying to view an embedded stream on mobile (at least on iPhones). Wondered if anyone had found a solution?
  15. I noticed patches are available for various issues with 4.5.4 but not for this one. When can we expect 4.5.5? Thanks.
  16. Another vote for .webp image files to be shown inline in IPS. I've started seeing this format crop up on web sites and both Safari and Chrome support it. Thank you.
  17. Thank you for the feedback. Hmmm. πŸ€”
  18. Mine's a fairly vanilla install, so I imagine I would not be the only one (see above). Does editing Word Expansion entries on this site work for example?
  19. Anyone else having an issue with edits to the Word Expansion system in ACP not being saved?
  20. That's a blast from the past. I remember running that forum software back in the '90s! UBB was king but they resisted going from a flat file system to being databse driven for some time.
  21. The only thing I ask is that this is not enabled by default (i.e. automatically active after the upgrade). Please set it to "off" by default and those who need it can be told how to switch it on. This should have been done for various editing notifications in the 4.5 upgrade for example. Instead I had to go hunting to find out how to switch off things I never wanted on in the first place (and had set the previous incarnation to "off" before IPS switched them "on" again without permission). I understand you wanting to demonstrate your coding, but these actions are not useful and sometimes even detrimental. Thanks!
Γ—
Γ—
  • Create New...