Jump to content

Community

James101

+Clients
  • Content Count

    290
  • Joined

  • Last visited

About James101

  • Rank
    Member

Recent Profile Visitors

2,032 profile views
  1. @newbie LAC - Is this a bug or can it be removed? Pinned topic option shows up in forum view when clicking on forum category and viewing subforums - http://prntscr.com/ulrmre
  2. @Michael.J - Hi, thanks for the advice, I will look into it. On a side note, I have a run into another issue with messages app. When enabled, some parts of the forums are narrowed down - http://prntscr.com/ukwjgs It become proper when messages app is disabled.
  3. @Nathan Explosion - Hi, thank you for getting back so quickly. I uninstalled and reinstalled the plugin again but facing the same issue. I tried on IPS Default theme to see if it shows up on that but still does not show up. Sorry for being a pain.
  4. Yes, that works if you can tell me. I will ask the dev to do it. Thank you!
  5. Update - I use this plugin - https://invisioncommunity.com/files/file/8551-enhanced-user-info-panel/ It shows up if I disable it. Any way to show Notes when the above plugin is enabled?
  6. Hi, @Nathan Explosion - after the latest update (4.5) the New Member Awareness does not show up on posts again. We faced a similar issue before but you sorted it. Please help me again 🙂
  7. Hi @Adriano Faria - Where do I find the option to add note to a topic/posts? I use a custom plugin for user info on posts, number of notes does not show up on that. Is there something that can be done? - http://prntscr.com/ujxya9 Thank you.
  8. Hey, No problem. Thank you for the response 🙂
  9. Hi, @Michael.J - Interested in getting this. It says updated to 4.5 on your website - https://www.devfuse.com/products/84-moderate-updated-content/ But on IPB it says 4.4. Should I buy it from your site? Thank you
  10. @Adriano Faria - I put the settings in but it is not working for me. Users are still able to post topics even when restricted to having one topic.
  11. Hi @newbie LAC - Thank you for answering my questions. I am facing an issue. The pinned posts works fine when the post is posted manually. I have Auto-Reply to Topics by Adriano Faria installed and set up to post replies in certain forums. The auto replies are not getting pinned but only the manual replies are getting pinned.
  12. @Sonya* - Hi, any update? Thank you!
  13. @newbie LAC - Hi, Does this setting mean it will automatically pin the entered post number? - http://prntscr.com/uif1so If yes, how do I find post number? I wish to post the first reply to every topic in a particular section. Will all first replies have the same post number? Sorry, little confused 😞
  14. Was anyone else able to sort out the issue of Total Bonus Points not displaying on user profile and the donate button?
×
×
  • Create New...

Important Information

We use technologies, such as cookies, to customise content and advertising, to provide social media features and to analyse traffic to the site. We also share information about your use of our site with our trusted social media, advertising and analytics partners. See more about cookies and our Privacy Policy