Jump to content

Community

kotaco

+Clients
  • Posts

    503
  • Joined

  • Last visited

About kotaco

  • Birthday 06/26/1990

Recent Profile Visitors

11,354 profile views
  1. To be honest, @Jordan Invision has become the best new feature at Invision Community. ... but I'm excited for badges too!
  2. User_posts is only required for timeline status update imports. You do not need the permission enabled for social media login to function. You do have to turn off the import status updates feature in your community though. Unfortunately, user_posts now requires business verification from Facebook, effectively killing that feature for any individual owners without an established business.
  3. Hi there, For some of the widget/block feeds that are available in the IPS Suite there are many different variables you can select to enable/disable items from displaying such as Featured, Pinned, etc. I think it would be nice to add the option to restrict/allow items/records from displaying based on if they have a cover image/screenshot associated as well. In my specific case I am referencing blog entry feeds, but I believe this would be helpful in page records and downloads as well. Thanks for your consideration.
  4. I appreciate your work on that, and my issue isn't with your mod at all. It's more so that I really believe that this is something that should natively be a part of the IPS forum settings without requiring custom CSS replacements or a third-party modification. 🙂
  5. I'm rooting for Font Awesome 5 integration. For example: fa-comments (as seen here) fa-tools fa-cog or fa-fogs fa-question / fa-question-circle fa-life-ring But there are too many to list and every community is different in their selections. If it is too difficult to integrate something that would allow us to select an icon, enabling .svg uploads of icons (which are provided by Font Awesome for free) would allow for an easy compromise.
  6. I already mentioned that mod in the OP. That mod doesn't work well anymore. It only supports Font Awesome 4, and isn't guaranteed to work if the mod is used on a custom themed forum. The goal is user friendly switches. Not custom CSS fixes. I am capable of doing a lot of things with CSS, but for user experience, this shouldn't be one of them.
  7. Can we get support for Font Awesome instead of png/jpg graphics for forum icons? If not, can we get support for SVG to upload Font Awesome icons instead of solely raster graphics? There is one mod out there do this, but it only supports up to FA4.
  8. Thank you for the tip! That solution works great.
  9. Hi there, I was trying to wrap my head around this but haven't figured it out just yet. I am attempting to adjust my user group formatting based on the theme selected. It's fairly straight forward for the custom palettes.. I have each group setup with it's own class tag within a <span>. <span class="grpAdmin">Admin</span> I then added a custom theme variable to each palette, for example: --theme-grpAdmin:255,255,255; and then setup some CSS in the custom.css .grpAdmin{ color: rgb(var(--theme-grpAdmin)); } This works great in allowing me to set 5 custom colors based on the users palette choice. But the default palette returns no styling for the group class, I assume because there is no option set for that in the theme editor. Any chance you can point me in the right direction to get this working? EDIT: Figured it out. Had to go into designers mode and add some custom settings for the default. Im guessing those will get overwritten with updates, but at least I know how to do it now 🙂
  10. I fixed this by editing the template: Templates > Core > Global > Plugins > widgetFooterHtml Change <i class="fa fa-{$media}"></i> To <i class="fab fa-{$media}"></i>
  11. You're not the only one who's gone down this path 🙂 Easiest way is as CoffeCake describes. Delete the system files (keep your uploads and such), and upload the fresh install files directly from Invision. That should give you a functioning community, login to your AdminCP to finish the setup/ license key verification then run the setup tool to resolve the rest of any issues.
  12. The API has been updated so that the guide is no longer accurate.
×
×
  • Create New...

Important Information

We use technologies, such as cookies, to customise content and advertising, to provide social media features and to analyse traffic to the site. We also share information about your use of our site with our trusted social media, advertising and analytics partners. See more about cookies and our Privacy Policy