Jump to content

Community

markymids

+Clients
  • Content Count

    251
  • Joined

  • Last visited

About markymids

  • Rank
    Member

Recent Profile Visitors

5,523 profile views
  1. I was able to achieve this by changing the whowasonline css foreach block to something like this: {{foreach $members as $row}} <ul class='ipsList_inline ipsList_noSpacing cCustomField'> {{$member = \IPS\Member::load( $row['member_id'] );}} <li>{template="userPhoto" app="core" group="global" params="$member, 'tiny'"}</li> </ul> {{endforeach}} I had to use a new class cCustomField to get the avatars to display in one long row, I put this in custom.css .cCustomField { display: inline-block; }
  2. Have you got an example url you used? Maybe I'm pasting the wrong link in.
  3. I can't get deviantart to work either.
  4. This still doesn't work in 4.1.15. When I paste the link in, it shows fine in the editor - but then when I actually post the topic I just get a blank white page. Tested on Chrome/Safari & default Invision theme. Do I need to log a bug?
  5. Ok for anybody wondering why it wasn't working for me, it was because I was setting the game to active, you don't set the game to active for sit n go games.
  6. Does anybody know how to install a sit n go game? I installed one (fotofind) yet the system thinks it's a v2 game so when I try to create a sit n go it says there are no games :(
  7. Got it working now, it was some xcache issue, turning xcache off and on seemed to resolve the score saving on v2.
  8. Yeah revert is grayed out on all 4 membermap templates :(
  9. Hi just upgraded from version 1.0.0 to 4.3.0 and everything is working OK except it won't save scores from v2 games, I have made the edit to coreVariables.php and I also have a hook installed: ibProArcade v2 Games v3.4.0 Saves Score for v2games Any idea what the problem could be? It just redirects me to my homepage.
  10. I haven't made any changes... if I even had, how would I do that?
  11. Upgraded to v2.0.0 put in my bing api, recached all, ran scheduled task and now all I see is a tiny map in the bottom right corner of the screen on my custom skin, if I switch to the default IPB theme I can see the full map - but I have no markers.
  12. The caching of posts seems to break this on 3.4... it was working for a while and then it stopped. Once I had removed the cached posts it started working again.. is there any way I can tell the board not to cache like this?
  13. Any way to get these videos to show on iPhones? It must be possible because I can watch the videos on the Facebook app. If it's not possible, is it possible to replace it with a link saying "click here to watch video on facebook" or something?
×
×
  • Create New...

Important Information

We use technologies, such as cookies, to customise content and advertising, to provide social media features and to analyse traffic to the site. We also share information about your use of our site with our trusted social media, advertising and analytics partners. See more about cookies and our Privacy Policy