Jump to content

Koper74

Clients
  • Posts

    107
  • Joined

  • Last visited

 Content Type 

Profiles

Downloads

IPS4 Providers

Release Notes

IPS4 Guides

IPS4 Developer Documentation

Invision Community Blog

Forums

Store

Everything posted by Koper74

  1. I've got the same error as Jimi after update to 3.0.5. Had to deactivate the plugin to release new records. Re-install didn't help. What can I do?
  2. We still need and-search for tags - at least via REST API. Is there a chance one day?
  3. Hello, is there a way to localize the titles of push notifications? I can't find any keys in ACP...
    I bought again - so far so nice! But we still need this for Pages...
  4. Hi @All Astronauts Just bought Views and installed it over Who Viewed the topic. Didn't found a separate support-topic... Problem: I can't restrict the access to separate member groups. After saving always the first group in dropdown is selected but members from this group haven't access also. Only when "All" ist active the modal button is shown - but for everyone of course...
  5. dependent o the individual notification settings - this would be nice!
  6. Our users posting as authenticated OAuth-Clients new content via REST API out of a third-party application. Everything is working fine but unfortunately the new created content ist not marked as "followed" for the authors - although "Automatically follow content" is active. Does anyone have any idea to fix this? Thanks!
  7. When KitchenSink is active every click on a topic creates a dump.txt in root directory. I found more then 4k of topicXXX.txt since installed 1.1.0
  8. When "do not display guests ..." this declaration doesn't fit no more: html[dir="ltr"] .ipsGrid_span12:nth-child( 1n ), html[dir="ltr"] .ipsGrid_span12 + [class*="ipsGrid_span"], html[dir="ltr"] .ipsGrid_span6:nth-child( odd ), html[dir="ltr"] .ipsGrid_span4:nth-child( 3n+1 ), html[dir="ltr"] .ipsGrid_span3:nth-child( 4n+1 ), html[dir="ltr"] .ipsGrid_span2:nth-child( 6n+1 ), html[dir="ltr"] .ipsGrid_span1:nth-child( 12n+1 ) { margin-left: 0; }
  9. Nice, thx! Found a CSS-issue for forum statistics in mobile view: When "do not show statistics in mobile/tablet-view" is active ther should be a min-hight o.ä. for cForumRow:
  10. Määäh... What about real (DB-driven) Pages in Clubs? https://invisioncommunity.com/forums/topic/450035-pages-in-clubs/
  11. Koper74

    Radical Tags

    The reference is clear: yes
  12. Koper74

    Radical Tags

    Any news? I didn't saw this as an issue in your tracker!? We still have to deactivate this app before editing mod-rights...
  13. Hello, I use this syntax to set an upload-field (images only) when there is no content: {{if $formValue }} <img src="{$value}" class="ma_passbild"> {{else}} <img src="https://loremipsum.info/uploads/pages_media/0_avatar.png" class="ma_passbild"> {{endif}} It only works when the field is linked hardcoded via display template: <div class="passbild">{$record->customFieldDisplayByKey('foto', 'display')|raw}</div> In my listing template I've got to use it like this - unfortunately it doesn't work: {{foreach $row->customFieldsForDisplay('listing') as $fieldId => $fieldValue}} {{if $fieldValue}} {$fieldValue|raw} {{endif}} {{endforeach}} PHP is not my strength but I guess this part is the problem!? as $fieldId => $fieldValue}} I would be gratefull for any tips or ideas... 😉
  14. @bfarber Please use the workaround for your own "sort by"-menu too... 🤣
  15. Koper74

    Radical Tags

    @Makoto Thx for the nice app! Finally a replacement für AT&P... But I have to disable your app before editing moderator permissions - otherwise:
  16. I guess so. Unfortunately this seems to slow down our whole community!? invisioncommunity.com is also very slow (from europe) and gave me a lot of "504 - Bad Gateway"-errors...
  17. I was just a little bit confused when configuring the app because I've expected out of the screenshot an "alias"-group for the manually added users. My fault - sry for the trouble! PS English isn't my first language, too... 😉
  18. Thx! From a view of a technical writer it`s not foolproof... 😉
  19. I see. So what should this screenshot in marketplace telling me?
  20. Although I've added users in "Author Permissions" there is no usergroup "Autogenerated Members" - neither in the database nor in the category permissions. What can I do?
×
×
  • Create New...