Jump to content

Community

Heyhoe

+Clients
  • Posts

    1,000
  • Joined

1 Follower

About Heyhoe

  • Birthday 06/18/1987

Recent Profile Visitors

48,797 profile views

Heyhoe's Achievements

  1. It looks like the templates I created for the record view are causing the problem. I've reverted to the standard Supergridrecord for now and will have to see what's causing the issue. Thanks!
  2. Hi all, my install has been neglected for a year or so and I've discovered that none of my pages are linking correctly. I'm sure I've had this error before and it turned out to be this plugin. I'm happy to pay somebody to take a look at this as I'm fairly sure it's a quick fix. Below is the error I get when trying to view any records.
  3. Surely this should default back to the share image if no images are found, rather than defaulting to this for every type of content shared? I've deleted my sharer image.
  4. Fixed! The problem was that ipsContained had not yet been inserted into the misc.css.
  5. I have just been through the typography.css(which I believe contains the word-break element) and reverted to the stock file and it still seems to be happening.
  6. I must have changed something in the CSS or templates to cause this but after hours of searching, I cannot find it! Basically, this icon should appear on the same line as the Title. This is happening at several locations throughout the suit. If somebody could take a look that would be brilliant! The badges have been changed somewhere for my custom "Review" pages template but that should not be affecting topic titles etc. I'm a little lost on this one. Here is the link to interrogate: http://www.kartreview.co.uk/forums/forum/8-kart-review-site-information/ Thanks in advance guys.
  7. A lang bit per type would be great Adriano, that's all the above would essentially be doing anyway. The COMPLETED terminology is probably something which is more suited to when TRANSACTIONS are enabled. If you go on any for sales site, they will always use the term "SOLD" when an item "SELLS" so that was my main reason for initially changing the language bits. Indeed COMPLETED "works", but it feels like it's a compromise. On an application dedicated to classifieds, I don't think it's unreasonable to want to change this terminology. Maybe this is something which is dependent on which is the spoken language.
  8. Oops, I didn't think of this situation. Is there any way of adding some fields into the "Type" settings, a bit like Pages does with articles so you could change the lang to something specific to the Type? Settings for For Sale Type Description - "This item is SOLD" Item Status - "SOLD" User Action - "Mark as SOLD" Admin Action - "Display SOLD adverts?" Settings for Wanted Type Description - "This item is no longer wanted" Item Status - "FOUND" User Action - "Mark as FOUND" Admin Action - "Display FOUND adverts?" Settings for Swap/Exchange Type Description - "This item has been exchanged" Item Status - "EXCHANGED" User Action - "Mark as EXCHANGED" Admin Action - "Display EXCHANGED adverts?" The Admin Action is probably not required though. Complete would be fine for this area. I think this is necessary as there is no good way of using the same wording for each sale type, other than "Complete" which, as @CP_User mentioned earlier in the week can get confusing for new members.
  9. Yes, this is only for Classifieds
  10. I'm pretty sure if you change that language string it is specific to classifieds? If not, can anyone tell me where else this is used as mine has been changed to "Sold" which could get confusing somewhere else in the suite..
  11. Its messing up the category listings on the Classifieds app @Ohio Guns. Thanks TAMAN, that's worked!
  12. Thanks for the help TAMAN. Could you use a partial URL in the data-baseurl?, such as: [data-baseurl="http://www.kartreview.co.uk/classifieds/category"] .ipsDataList .ipsDataItem_main which would target pages containing that URL? For now I have added some inline CSS on the template of the category template which seems to do the job but is not ideal for upgrades etc.
  13. UGH! This didn't work as it messed up the CSS on the main page with the categories listing. Is there any way to target a single page within an app??
  14. Sorted! Probably not correctly mind. I just copied all of the CSS selectors in the big list and set the display to "table-cell" and it seems to have sorted it..
  15. I can usually muddle my way through these kind of things but this one has me stumped. Basically, as you can see in the above screenshots, I want the Title, user, price and questions data to be inline with the record image on mobile. If I uncheck "Block" on the firefox rules, the content moves to where I want it. I tried this code: /* Smartphones (portrait and landscape) ----------- */ @media screen and (max-width: 979px) { /* Styles */ [data-pageapp='classifieds'].ipsDataList .ipsDataItem_main { display: inline; } However, this does not work. I'm obviously not using the correct classes and it is inheriting "block" from somewhere else. It looks like there are loads of classes using the same CSS and I don't want to mess up anything by using unnecessary classes. If somebody could point me in the right direction it would be appreciated. Thanks guys.
×
×
  • Create New...

Important Information

We use technologies, such as cookies, to customise content and advertising, to provide social media features and to analyse traffic to the site. We also share information about your use of our site with our trusted social media, advertising and analytics partners. See more about cookies and our Privacy Policy