Jump to content

Community

Pyrotechnic

+Clients
  • Posts

    209
  • Joined

  • Last visited

About Pyrotechnic

Recent Profile Visitors

5,132 profile views

Pyrotechnic's Achievements

  1. Yes, I am getting same issue here and I must admit I don't like it. I like picking up where I left off and don't want to keep logging in. Only started happening tonight since upgrade 😞 Im actually also having trouble logging in with it either ignoring my 2FA or saying its the wrong answer 😞
  2. Im guessing it could be a while as it's been over a week now.
  3. Thats good news, I will look forward to it. At least I can then reward my subscribers with an achievement 🙂
  4. Thanks for the reply, glad it's still just not me then.
  5. I was hoping the recent update fixed this, but sadly not. Still not working for me. Anyone had similar issues ? More importantly, know how to fix?
  6. Sorry to hear that @HDiddy. Obviously serious, but hopefully recoverable and no one hurt.
  7. Did you get a response from logging a ticket on this. Ive just come back to it and its still not working. 😞
  8. I feel a little better that you are having issues, in a good way of course, which means perhaps its not just me. Ive tried several ways, but they simply do not work 😞
  9. Anyone had similar issues, or if anyone has set it up, perhaps a screen shot to see if its just me. Any help appreciated.
  10. Yes, I have had several members purchase the yearly subscription, but none have received the points or the badge?
  11. I am trying to reward anyone who takes out a yearly subscription from my forum with some points and a badge. However, I have added the rule which doesn't appear to be working. Can anyone assist please. Not sure if I am missing something? I have tried without the "Active" part but neither adds points or awards the badge.
  12. Hi Mark Apologies for the late reply. Yes, everything carried over as I hoped it would, including the grace period and renewals continued as required. In fact its become a little more easier now. I have no issues and its been over 6 months now. Go for it 😉
  13. I apologise in advance for this one. I am sure I have seen a setting somewhere where I can set a number of posts that will need to be made in order for a member to use the PM system. I have had a few members join lately with the sole intention of targeting certain members of my forum by PM. By introducing a number of posts that need to be made, thus contributing and then allowing the PM system to be used, would be helpful and may minimise the issue. It would also save me adding another member group and restricting the PMs to zero. As I say, I am sure I have not dreamt it, but have seen this option, somewhere ? Any help, appreciated.
  14. Just for the record, I took the plunge and everything looks like its gone OK. 🙂
  15. For many years I have had two paid subscription options within my community using the "Store" method as two individual products. I do not sell anything else other than the two subscriptions, so it makes sense and would be easier to use the "Subscription Plans" set up to continue with this. I see there is an option within my products area to convert my two products into subscriptions, but I am very nervous about doing so in case it causes issues. Can anyone offer advice based on completing this task themselves? Is it straight forward? Did you encounter any issues? Any help would be appreciated.
×
×
  • Create New...

Important Information

We use technologies, such as cookies, to customise content and advertising, to provide social media features and to analyse traffic to the site. We also share information about your use of our site with our trusted social media, advertising and analytics partners. See more about cookies and our Privacy Policy