Jump to content

Invision Community Blog


Managing successful online communities

Matt
Sign in to follow this  
 

We're now using Invision Community 4.3!

Cue the music; switch on the dramatic lighting, we've got fantastic news!

We're now running Invision Community 4.3 on here for some advanced testing before we unleash the first beta release.

ips43.thumb.png.f8b910822405b1ce0ef49383a98ccba2.png

There's a subtle hint above

If you need a recap of what was added, take a look at our product updates blog which takes you through the highlights.

As this is a pre-beta release, expect some funkiness as we scurry around and tidy up our custom theme wrapper and other areas as we spot them.

If you you find a bug, we'd love for you to report it with as much detail as you can muster in the bug report area.

We'd love to know what you think, let us know below.

Edited by Matt

Sign in to follow this  

Comments



Recommended Comments

Nice work IPS!

Just FYI Emoticons looking great on iPad Safari iOS 11.2.6:

DF8A18C2-AF9E-4A16-8003-268A53250E7C.thumb.png.3787a6a3a28d2cd7368d2daad8ec8baf.png

Emoticons Missing In Action though...

CF620ABF-BFB1-4E47-A2ED-24715C320BCE.thumb.png.a3c187f0cb56d28eefc29a7513b89bac.png

 

Can't seem to paste either, the option don't show unlike cut and copy. Placement of inserted attached images and emoticons still random as in 4.2.7. 

 

 

Share this comment


Link to comment
Share on other sites
5 hours ago, bridges101 said:

Emoji looks good on my end using chrome.

 

image.thumb.png.b40a83cf37b27fa991ea7bda8e77373a.png

lol. I saw this post and thought it was the editor for this actual page and was like "oh no, the emoticons are automatically showing!".

I'm glad clicking to come to this entry started at the top. In the past it would always automatically go to last comment even if I never read it before.

Edited by Midnight Modding

Share this comment


Link to comment
Share on other sites
9 minutes ago, sofos said:

I see them grey...Why?

Because your Emoji system font is black and white. It’s just Unicode values – the display depends on what your browser and operating do with it. 

Share this comment


Link to comment
Share on other sites
14 hours ago, The Old Man said:

Nice work IPS!

Just FYI Emoticons looking great on iPad Safari iOS 11.2.6:

 

Emoticons Missing In Action though...

CF620ABF-BFB1-4E47-A2ED-24715C320BCE.thumb.png.a3c187f0cb56d28eefc29a7513b89bac.png

 

Can't seem to paste either, the option don't show unlike cut and copy. Placement of inserted attached images and emoticons still random as in 4.2.7. 

 

 

Same problem on latest version of browsers as Safari, Chrome, Firefox. This is just a classic situation for IPS - one bug is eliminated – instead two new ones appear.

Share this comment


Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Add a comment...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...