Jump to content

HDiddy

Clients
  • Posts

    63
  • Joined

  • Last visited

 Content Type 

Profiles

Downloads

IPS4 Providers

Release Notes

IPS4 Guides

IPS4 Developer Documentation

Invision Community Blog

Forums

Store

Everything posted by HDiddy

  1. New update is making duplicate post everywhere. PMs and forums
  2. If it helps I use separate S3 storage from Vultr. Not the default Amazon one. And yes that is exactly what it seems like because the attachment will show 0 Downloads and Unavailable.
  3. Unfortunately I am on IPS Hosted so no FTP Access, but I can wait for the official. As for the other issue it is odd, we don't have that many tutorials about 80 so we can effectively fix them with the work around I mentioned but still kind of weird.
  4. @Adriano Faria I can confirm I have this same issue. It seems to be fixed by me logging in as the submitter and simply resubmitting the tutorial. Not sure what happened but it is an issue on our side. On an unrelated note...what I actually came here to post. I am recieveing this error when I try to enable guest access to the site. I am trying to create a guest page but to do it I have to disable the Tutorials App then enable guest access, then enable the tutorials app again. Unfortunately this method does not allow me to remove tutorials access for guest as it will throw the following error: REPLACE INTO `tutorials_groups` ( `tutorials_g_id`, `tutorials_posts_access`, `tutorials_othermems`, `tutorials_copy`, `tutorials_tutorializepost`, `tutorials_viewreaders`, `tutorials_view` ) VALUES ( 2, NULL, NULL, NULL, NULL, NULL, true ) IPS\Db\Exception: Column 'tutorials_posts_access' cannot be null (1048) #0 /var/www/html/106131/system/Db/Db.php(967): IPS\_Db->preparedQuery('/*r304709::r304...', Array) #1 /var/www/sitefiles/r304709/applications/tutorials/sources/Members/Members.php(63): IPS\_Db->replace('tutorials_group...', Array) #2 /var/www/sitefiles/r304709/applications/tutorials/extensions/core/GroupForm/Tutorials.php(75): IPS\tutorials\_Members::setGroupData(2, NULL, NULL, NULL, NULL, NULL, true) #3 /var/www/html/106131/applications/core/modules/admin/members/groups.php(224): IPS\tutorials\extensions\core\GroupForm\_Tutorials->save(Array, Object(IPS\Member\Group)) #4 /var/www/html/106131/system/Dispatcher/Controller.php(90): IPS\core\modules\admin\members\_groups->form() #5 /var/www/html/106131/applications/core/modules/admin/members/groups.php(39): IPS\Dispatcher\_Controller->execute() #6 /var/www/html/106131/system/Dispatcher/Dispatcher.php(153): IPS\core\modules\admin\members\_groups->execute() #7 /var/www/html/106131/admin/index.php(13): IPS\_Dispatcher->run() #8 {main}
  5. Is it possible to use this as an alternative landing page for guest?
  6. @Ihia Did you ever get this resolved? I have a ticket in support, but curious if you have a clue on what they did to resolve it.
  7. Is it possible compatibility could be updated to 4.6?
  8. These are the badges that show up in the topics area. I think the badges that are small are the ones that show up in the profile.
  9. This would be useful or even recompute badges for a specific group. Our community is fairly new, less than a year with over 5000 members and recomputes take about 1 hour+, so I can imagine as it gets bigger what that will look like.
  10. Submitted a ticket. Technical Support promptly fixed my issue. Not sure what they did, but they fixed it.
  11. Just adding this to the bugs thread I PMd to Adriano. Basically The specific issue we are having has to do with using points to purchase downloads. We are a game modding community where we use the Points system as a currency to download mods. Every user has the ability to set their own price point for mods. What we are finding is that when a Member up loads a new mod the first person to download it pays the points price for the mod. After which all other members can download the item freely without any points being deducted from their bank. Not sure what is specifically causing the issue but it has been going on for maybe a few months now.
  12. So there is a lot of information on how to troubleshoot and fix the dreaded Error ~200 for folks with heir own servers. However how are you supposed to get around this when using IPS Hosted?
  13. Any update on version 4.6?
  14. Thanks... I have been to hell and back with Wasabi and ultimately decided I cannot deal with heir draconian egress policy. The fact that they will not at least let you pay for more egress per GB is one thing, but to only allow egress up to the amount you have uploaded is just insanity. Vultr seems to be working well for me. It is fast, I can setup multiple different object storage instances (paid separately) and the fact I can simply pay for more egress use is perfect. I also find it has the most compatibility with Amazon S3 commands like Wasabi, and unlike Backblaze. Vultr Object Storage is still new, so hopefully they don't go the route of some of the others, but an option if people have need one.
  15. @Andy MillneIs this still being supported?
  16. I did but unfortunately I had a slight personal issue occur (house Fire) and yeah this went to the bottom of my priority list.
  17. Its been logged, wanted to do a little bit more testing before I sent it over. They will probably get to it on Monday.
  18. Did you happen to modify your postContainer template?
  19. I can tell you right now the system is only counting specific things to get points. I want to say the only things that are counting towards points are actions around Comments, Reviews and Topics. Everything else is not working. So for us Reactions on Gallery, Files, Tutorials, Videos, etc....all are not working. You could easily see this or test it by going into the ACP and looking at the Manage Points detail for any user, from there it will tell you what points that user is or is not receiving. We have rebuilt points probably like 10 times testing it and nothing is working.
  20. Hi, I having this issue and after digging in and testing it seems we ran into a bug. Primarily the Achievement systems is not counting reactions for both Files and the Gallery, For us this is significant as the majority of member content are coming from those 2 areas. Does anyone else have this issue?
  21. Honestly for me I having similar issues. We have folks that have raked up a serious amount of reactions which we have a rule set to give a point for each one, but it is not working at all. How everything is being calculated seems to me that some items are not being calculated completely.
  22. It seems like this app is throwing errors with the 4.6 Update
  23. Is it possible to do reoccurring rules for Achievements. For example I would like to award points in blocks of content instead of 1 point for every content item. Example is can I award 1 point for every 10 images uploaded to the gallery?
  24. I added some new buttons o CKEditor which now show up with some light theme completely different from the rest of the cite's dark them. Anyway to modify this?
×
×
  • Create New...