Jump to content
You're invited! Join our 4.6 Live Event on ZOOM 6/24 ×

Community

LittleFang

+Clients
  • Posts

    36
  • Joined

  • Last visited

 Content Type 

Profiles

Downloads

IPS4 Providers

Release Notes

IPS4 Guides

IPS4 Developer Documentation

Invision Community Blog

Forums

Store

Everything posted by LittleFang

  1. Yes, that is what is happening, just the post. Thank you 🙂
  2. It happened before and after the update. The winners do pick on the main raffle page, but when it posts it doesn't post correctly when done automatically. Would running it again change the winner?
  3. I have been having a strange problem the last 2 months: Version 1.5.2 Invision Community v4.5.4.2 System Information PHP v7.4.16 MySQL v5.5.5-10.3.22-MariaDB-cll-lve
  4. Folks that are on somebody else's ignore list are getting error code 2F173/L on the ignored person's own thread.
  5. Thank you very much! I'll give it a shot once I'm back at the computer ❤️
  6. Why is this still not a thing? Ignore is pretty much useless in it's current state. I hate that we've been fighting for this feature for this long.
  7. Please consider bringing this back. People are frustrated that ignored folks still show up in the stream and drown out other content.
  8. Thank you for the invoice! Unfortunately, while it worked for another plugin, the error code on this app is still persisting: Sorry, you do not have permission for that! 1S111/1 Invision Support told me to contact you about it.
  9. I determined my error was because my renewal is expired, however it will not give me the option to renew.
  10. When updating from the Marketplace, it will go down to -30 on the progress bar and I get this error: Sorry, you do not have permission for that! 1S111/1 I have an active subscription to the plugin and have 1.0.2 installed.
  11. Please bear with me, I have a migraine and had to wade through the back end to figure out why my customers couldn't post. 😞 I was wondering if anybody else was having issues at the time of posting. Brain isn't processing what configuration information you want. Running: Version: 4.5.4 PHP v7.4.11 MySQL v5.5.5-10.3.22-MariaDB-cll-lve Custom Theme I've made no changes, is what I've meant. I hadn't touched the back in maybe a week or more, except for the recent forum software update. Thank you for your help.
  12. This plugin stopped allowing anybody to post, despite word counts and limits. Just totally bugged out out of nowhere. Disabled temporarily, hopefully a fix comes out soon because there have been no other changes!
  13. Updated and reactivated the plugin, but nothing is showing up under members who had them previously. EDIT: Scratch that, they are slowly returning! Thank you for updating!
  14. I'm receiving that same error, AlphaStar, it's highly disruptive and I'm not sure how to proceed save for turning off the plugin.
  15. I don't want to change the word required, I want to get rid of the text in the box or remove Optionally, because I'm requiring an answer
  16. I had somebody deleting their account throw a hissy fit over "optionally" when I required it.
  17. I discovered that this plugin was causing issues with back end applications that utilize a text box for input.
  18. I've tested in FIrefox and Edge and I still can't select it. :( I've uninstalled/disabled plugins to make it work and still nothing. I'm unsure why I'm having this issue in the backend, I may need to contact IPS support. Is there a way to change the plugin wording for the "optional" reason for deletion, when I want it to be mandatory? :) Thank you for your help!
  19. This is really cool! For some reason, I cannot edit the Deletion Terms section. I've tried in Chrome Incognito in case it was a plugin to no avail. I want to add that all caches were cleared, and I've also tried this on Microsoft Edge to see if there was a change. Insert an Image pulls me back to the top of the page. Text boxes work elsewhere.
  20. Receiving some weird errors today. My forum is actually having a huge slow-down issue so I'm digging into every error I find. [Thu Mar 26 09:27:08.295663 2020] [lsapi:error] [pid 2737972:tid 139982618203904] [client 37.167.35.129:2516] [host www.thetarotforum.com] Backend fatal error: PHP Fatal error: Uncaught Error: Call to undefined method IPS\\Member::getTrophies() in /home/tarotforum/public_html/applications/trophies/sources/Item/Item.php:113\nStack trace:\n#0 /home/tarotforum/public_html/applications/trophies/sources/Trophy/Trophy.php(472): IPS\\trophies\\_Item->memberHasItem(Object(IPS\\Member))\n#1 /home/tarotforum/public_html/applications/trophies/extensions/core/Queue/RebuildTrophies.php(59): IPS\\trophies\\_Trophy::updateTrophiesForMember(Object(IPS\\Member))\n#2 /home/tarotforum/public_html/system/Task/Task.php(47): IPS\\trophies\\extensions\\core\\Queue\\_RebuildTrophies->run(Array, 0)\n#3 /home/tarotforum/public_html/applications/core/tasks/queue.php(43): IPS\\_Task::runQueue()\n#4 /home/tarotforum/public_html/system/Task/Task.php(362): IPS\\core\\tasks\\_queue->IPS\\core\\tasks\\{closure}()\n#5 /home/tarotforum/public_html/applications/core/tasks/queue.php(55): IPS\\_Task->runUntilTimeout(Object(Closure))\n#6 /home/tarotforum/public_html/system/Task/Task.php(261): IPS\\core\\tasks\\_queue->execute()\n#7 /home/tarotforum/pub in /home/tarotforum/public_html/applications/trophies/sources/Item/Item.php on line 113\n, referer: https://www.thetarotforum.com/ [Thu Mar 26 09:11:58.421879 2020] [lsapi:error] [pid 2738061:tid 139982188447488] [client 63.245.58.149:60994] [host www.thetarotforum.com] Backend fatal error: PHP Fatal error: Uncaught Error: Call to undefined method IPS\\Member::getTrophies() in /home/tarotforum/public_html/applications/trophies/sources/Item/Item.php:113\nStack trace:\n#0 /home/tarotforum/public_html/applications/trophies/sources/Trophy/Trophy.php(472): IPS\\trophies\\_Item->memberHasItem(Object(IPS\\Member))\n#1 /home/tarotforum/public_html/applications/trophies/extensions/core/Queue/RebuildTrophies.php(59): IPS\\trophies\\_Trophy::updateTrophiesForMember(Object(IPS\\Member))\n#2 /home/tarotforum/public_html/system/Task/Task.php(47): IPS\\trophies\\extensions\\core\\Queue\\_RebuildTrophies->run(Array, 0)\n#3 /home/tarotforum/public_html/applications/core/tasks/queue.php(43): IPS\\_Task::runQueue()\n#4 /home/tarotforum/public_html/system/Task/Task.php(362): IPS\\core\\tasks\\_queue->IPS\\core\\tasks\\{closure}()\n#5 /home/tarotforum/public_html/applications/core/tasks/queue.php(55): IPS\\_Task->runUntilTimeout(Object(Closure))\n#6 /home/tarotforum/public_html/system/Task/Task.php(261): IPS\\core\\tasks\\_queue->execute()\n#7 /home/tarotforum/pub in /home/tarotforum/public_html/applications/trophies/sources/Item/Item.php on line 113\n, referer: https://www.thetarotforum.com/discover/unread/ [Thu Mar 26 08:55:46.312639 2020] [lsapi:error] [pid 2738061:tid 139982188447488] [client 188.62.6.173:54791] [host www.thetarotforum.com] Backend fatal error: PHP Fatal error: Uncaught Error: Call to undefined method IPS\\Member::getTrophies() in /home/tarotforum/public_html/applications/trophies/sources/Item/Item.php:113\nStack trace:\n#0 /home/tarotforum/public_html/applications/trophies/sources/Trophy/Trophy.php(472): IPS\\trophies\\_Item->memberHasItem(Object(IPS\\Member))\n#1 /home/tarotforum/public_html/applications/trophies/extensions/core/Queue/RebuildTrophies.php(59): IPS\\trophies\\_Trophy::updateTrophiesForMember(Object(IPS\\Member))\n#2 /home/tarotforum/public_html/system/Task/Task.php(47): IPS\\trophies\\extensions\\core\\Queue\\_RebuildTrophies->run(Array, 0)\n#3 /home/tarotforum/public_html/applications/core/tasks/queue.php(43): IPS\\_Task::runQueue()\n#4 /home/tarotforum/public_html/system/Task/Task.php(362): IPS\\core\\tasks\\_queue->IPS\\core\\tasks\\{closure}()\n#5 /home/tarotforum/public_html/applications/core/tasks/queue.php(55): IPS\\_Task->runUntilTimeout(Object(Closure))\n#6 /home/tarotforum/public_html/system/Task/Task.php(261): IPS\\core\\tasks\\_queue->execute()\n#7 /home/tarotforum/pub in /home/tarotforum/public_html/applications/trophies/sources/Item/Item.php on line 113\n, referer: https://www.thetarotforum.com/discover/
  21. This is exactly what I need. I have a trophy given for current subscribers, but people who aren't subscribers anymore still have it.
  22. Everything is set up so Admins and Mods have perms to the albums and gallery. Even the person I added as the owner of the albums can't move anything into them, except an older image I had. When she moved that one, the image is gone and not where she moved it, nor anywhere else. Is there another permission I'm missing?
  23. Hello community! For some reason, I can't move user submitted images into albums for sorting, something I'd been able to do in the past. What would cause this issue? I've tested various settings, but I wonder if I'm missing anything. I can't move anything by other members, or my test account (and we've done this before) but if I claim the image as my own only then I can move it. I don't want to claim everyone's pictures.
  24. Darn, I suppose I should offer that as a suggestion, I didn't realize it didn't do that before.
  25. Is there a way to remove the medal images off of the prizes? Also, is there a setting I'm missing to have only one winner who can pick between the prizes? I have 5 listed, is it going to choose 5 winners and screw me over? Heh
×
×
  • Create New...

Important Information

We use technologies, such as cookies, to customise content and advertising, to provide social media features and to analyse traffic to the site. We also share information about your use of our site with our trusted social media, advertising and analytics partners. See more about cookies and our Privacy Policy