Jump to content

Community

Mark White

+Clients
  • Posts

    76
  • Joined

  • Last visited

About Mark White

  • Birthday 03/13/1966

Contact Methods

Profile Information

  • Gender
    Male
  • Location
    Pensacola FL

Recent Profile Visitors

904 profile views

Mark White's Achievements

  1. well thats cool to know... Oh well It was on my page when it loaded and I was in fact messing with it so thx to you sir... I was trying and thats what it looked like I still like this better than Vbulletin so thanks again
  2. Also in regards to the link you have a chance to leave a redirect for 30 days I think I would assume you may be able to edit the duration or you could always copy the new link location and simply post a thread with that title... I will at times copy the information over from the inside post it below if its say a post or two I get for a very long thread thats not feasable but in that event ask using a support ticket and they will help you.
  3. It will depend on which thread you click on Merge in... I forget but try two threads and do this... Lets call then thread 1 and thread 2... If I remember correctly if you click on thread 2 and merge it and past link to thread 1 I think its what you want... but if not reverse the idea start with thread 1 and select merge to thread 1 and see one way is what you want to do... Then remember better than I did and I hold two lifetime licenses even a branding free from Vbull had them since 1.6 version and this software hands down smokes it they just dont care were not European and they use weird like edit instead of post changes and the links should auto populate so I dont have to copy and paste it just like on FB the way theirs works... I am checking on my board now for you... BRB Ok So I copied Thread ones link address and then 2 became dominate so You need to select Thread one and merge then add the link to thread 2 and it should be what you want
  4. Ever since I migrated up to 4.4 I seem to have broken my site. I did have it up and running for a week looking great. Then I broke it again. I have roughly 500 members and a lot of post and threads the images I could care less... Is there anyone who can look at it and tell me if you can salvage anything related to my content of members in my broken down data base? Please send me a PM and I will show you where to grab the DB to look at it. If you think you can repair or import it into my site we can work something out that would be great. Thanks Mark White
  5. I had a detailed Question Im no pro at this by any means. However I read as much as I can and I google a boat load... I was able to figure out the sever upgrades and also was able to update the site software... Then I installed the new themes I wanted for a complete site make over... Then I removed all the old themes... And the only thing I havent googled yet is when it ask me if I want to use an existing skin or upload one what the hell a new skin format even is... they didnt offer a cheat code or anything...lol But I havent had any glitches and so far I have 5 or 6 themes running and Im tweaking them to suit the site and Im having a really good two day run ... 🙂 So after many hours I returned no one had replied yet. There is not a delete option like on my board for infinite I guess they want massive data base of archives... so I edited my own comments and said never mind... otherwise I would have simply deleted my question and thread al toghether... thats that ... Lolol 🙂 So now ya know... Now back to tweaking my themes in there some more... Thanks though ...
  6. yep with regards to themes no only have I attempted to create them as default or temp or enhanced default I also bought....I also paid to upgrade the Infraskew themes since I was running four variations fo the same one I loved them... I have informed the server folks and the invision folks that Im at witts end Im not just going to continue to pick up buckets of money and toss it at people hell I can do that in the street and actually at least see whos grabbbing it that way... I am going to let them decide do you want me to stay a customer and continue to pay my bills and have a website or should I just save my money aggravation and wander away to drive y jeep... I am sickened by all of this I put a lot of time into my website and only followed others had I left it alone it would still be running right now... And now I cant roll back the Mysql or anything and after two attempts to restore the site is worse than it has ever been cant log in cant access admin cp nothing...but wait hey toos some money here and over there and it may work... NOPE no more for me... Im going to grab something to eat and smoke a cig...and relax on my only day off from work... you all enjoy the rest of your weekend...
  7. Yep until yesterday no big deal they all worked perfectly... I also paid so I could update them and downloaded and installed all of them again...nada...
  8. I am unable to gain access to even the admin CP Here is what I wrote to my server people I am at a total loss of my website because I followed the warnings in my invision admin cp and updated the PHP code to prevent hazardous functions as advised and also that has been disabled. Along with updating Mysql as advised in my admin cp to maria 5.13 as high as the server software offered. system check for upgrade checks as all ok. so I cant figure out why after I had deleted the default skin over a yr ago and installed Infraskew themes by Taman and followed all iinstructions from both the server folks and the invision folks now im unable to even access the admin CP or get support that is way beyond my knowledge by two seperate entities that I pay so I dont have to worry about issues like this very one. I have ten days worth of back ups and had two back ups restored today and the same result I get a php function alert in my invision software admin cp and it says install default skin and I even upgraded updated the Infraskew themes in an attempt to correct ndada in fact it locks my site up and make the front end unuseable when I had it restored it worked ok but you cant see member profiles search the site or any of these issues... Here is what was broken when I was able to see the site for a little while so far I have identified all of the following and they did a database restore and site restore on the server. When you land at the front page the forums are working fine...however if you click on any user name you will see the error not found. Clubs is throwing issues also... click on tab and check it out Activity streams are now broken My slide show is actiing up Infraskew Skins blank at top at first it popped up then disappeared and stays blank now. Time stamps for last post on forum page is screwed too you see template text Search forum wasnt working either Right now only access is iin the adminCP Yet I pay over a thousand dollars a yr for a hobby to run on servers I pay both sides and all I get is, its not us its them and you should pay more and have managed hosting but I pay both of you folks cant one of you diagnose why my site is offline and look at the server andf tell me whats wrong or fix it... Maybe Im wrong for thinking this way and I should just accept defeat and say screw it its not worth all this to give away free jeep parts and be bled dry...by servers and software companies... Frustrated in not the word for how I feel at this exact moment. whats the point of server back ups if they dont work? ten days worth may as well be nothing if they dont fix the problems... top it all off the motel Im staying at decided to update their routers two days agao and now we keep getting bumped oiffline and speeds go from very fast to nill then back...yea Im not to happy with wehats happeneing and the only answers I get from either side is here we have abucket for you to toss money at...we will catch it and your site is still going down in flames forget the 1.5 yrs you have pout post after post up and images and settings and management and cash...you can get more and we will take it. I dont charge for any services on my site I help for free... I also dont allow ads or anything at all like that to generate cash flow nor will I ever want to...
  9. I am unable now to even log in to admin cp
  10. Hey I remember you helped me last yr a lot sir... Thanks the problem is I dont do this daily and I get very rusty quickly the server settings and new upgrades are clearly over my head my server folks are very limited because I am unmanged and all I was getting here was its server related and the server folks keep saying they dont see any issues... 'When you want to earn some support cash let me know what you need AIll take care of it you want server access Admin CP and site say the word... lol Its broke again white page only no error or code nothing ziltch
  11. I have decided screw all this aggravation and back and forth from server folks and Invision support. Plus it has cost me 250 bucks in a little over an hour...yesterday before the recomendations had cost me nothing and I have run the site uninterupted for over 1.5 yrs...no down time... They both point to the other and Im stuck in the middle while my site is offline during a contest and two drawings for free jeep parts... So I have decided I am restoring the server to just the way it was before the updates and software installations and server updates all per my invision recomendations to when I had none of these issues, and my site will be restored and back up and running in no time. The end.
×
×
  • Create New...

Important Information

We use technologies, such as cookies, to customise content and advertising, to provide social media features and to analyse traffic to the site. We also share information about your use of our site with our trusted social media, advertising and analytics partners. See more about cookies and our Privacy Policy