Jump to content

Community

DarkClaWz

+Clients
  • Content Count

    48
  • Joined

  • Last visited

 Content Type 

Profiles

Downloads

IPS4 Providers

Release Notes

IPS4 Guides

IPS4 Developer Documentation

Invision Community Blog

Forums

Store

Everything posted by DarkClaWz

  1. Hello, still facing a small bug: when a member redeems an Item from the My Products page he gets dark screen and it stays like that. After refreashing the page the product has been used, but he has to refreash the page to get out of the dark screen. Also, I have a bug with displaying the products pictures: it displays their real size and not making them to the format of the images. It also happens at the catergories sections (this is the main shop page).
  2. why don`t you answer me. I don`t understand \:
  3. please fix the dark screen after redeeming an item from my products. if you could add re stock in the next update it will be very helpful! Also. a question - is it possible to make a group/user with manager permissions (like buying for free in the store) to send points without it being reduced from his points? (Like award points in the ACP. but he doesn`t have access to ACP).
  4. hello, just bumping it so it wont be forgotten 🙂
  5. works, thanks. but it still stays on `dark screen` when they redeem it from the "My Products" menu. using a table there. all of my requests and bugs were fixed 🙂 just this small thing now ^ and please add auto-restock.
  6. this still happenning, when he buys & redeems it is stuck at the processing... window (after updating to 2.0.0) when he buys and saves and then redeems he gets the same error as before (something went wrong. please try again) this is my last message (removed all stuff that were fixed 🙂) please help about notifications, I don`t get it at the ACP at all. I believe it happens because when a member uses his custom item its just stuck on processing or `something went wrong. please try again`. maybe it`s stuck because of the ACP notification? I don`t know, throwi
  7. yeah we had that block before was very comfortable but it was gone. does it still exists just not at my forum? :X I was wrong here! I had a very old view at the My Products page. checked it out and it caused it. Now works good. other stuff is the same though. thank mate
  8. awesome 🙂 OK ok. but the current ones doesn`t work at all. you were right 🙂 awesome work at the categories, I like it. grid for shop (15 per page) and table for my items (10 per page) at both I am facing the same. One more small thing - when a member tries to use a change username from his product it just does a black background with no option to change the username. from the shop (buy & use) it works perfectly.
  9. Automatic Restock - please add it. thought it will be added at next update :x In stock bug - when an item has 99 in stock - it shows that the stock is empty. Still can buy though. still happenning. Cool-down - not working, when I set it - it doesn`t do anything. works like a charm now, awesome 🙂 ACP Logs - when I award someone with points via the ACP it doesn`t write it anywhere. please add a log to it at Send Points or at Admin Logs. seen you added it to the logs of the members shop 🙂 thanks! Notification - the notification when a member buys a custom item doesn`t exis
  10. hey. seen you uploaded an update but I am still facing the same bug at the 'Weekly' section only. Also, at the 'All Times' the amount of posts of some members is higher or lower then the 'Content Count' of that member, how is that happening? Thanks!
  11. by the way, forgot to mention it. when a member buys a custom item he gets an error message (the purchase still catches in). why is that happening ?
  12. Hey, just a small bug I noticed long time ago: as you can see, the You is displayed as 1 post (other 5 not relevent since they are fine). The you = 1 is at all of them - weekly. monthly and yearly. Not sure about the all times since we tried to fixed it but the fix is not good. Please help
  13. Yeah I`ve setted it for 600 secounds yet it can bought instantely. It`s not that I want it xD the current notification doesn`t work for me. it doesn`t notifie me at all. Think it`s a bug. Thanks 🙂
  14. guess I didn`t understand you :X Top points you fixed. In stock (99) wasn`t fixed but it`s not a critical bug so it`s understandable. Cool-down doesn`t work at my shop 😕 what can I do? Logs you will check guess it will be in an upcoming update. About the notification - it doesn`t notifie me at all. I marked it to do so but it doesn`t do anything at my ACP. I have to check it manually from the members shop products. Also before last updates I could see how many of those custom purchases wasn`t given at the ACP and from there access to the list (talking about the main page of the AC
  15. please respond at least for my question, the dots you told will be fixed in next update
  16. Automatic Restock - please add it. will be added next update, waiting for it 🙂 In stock bug - when an item has 99 in stock - it shows that the stock is empty. Still can buy though. Cool-down - not working, when I set it - it doesn`t do anything. ACP Logs - when I award someone with points via the ACP it doesn`t write it anywhere. please add a log to it at Send Points or at Admin Logs. Notification - the notification when a member buys a custom item doesn`t exists anymore. It sent me notifications when a member bought them, helped me alot to give members what they need t
  17. thanks for last update, waiting for other stuff!
    One of the best support there is. Almost instant response. Good product and usefull, very comfortable to work with. @onlyME is a really good developer, his support is excellent. Today contacted him and he already found a bug and fixed it. in just an hour of contacting him.
  18. Might be he edited it, I will have to check it with him. thanks for support and for fixing 🙂
  19. I'll look into it About that, I asked one of our programmers. he said it might be because the top points doesn`t do ORDER DESC by the amount of points. his assumption is that it doesn`t update the top correctly because some of the members have an edited amount of points from their profile page at the ACP. Hope it helps for you to find out why it happens. Here is a picture of the top: https://i.imgur.com/TtKzauP.png also, if you notice the amount of points is cutted for some reason.
×
×
  • Create New...

Important Information

We use technologies, such as cookies, to customise content and advertising, to provide social media features and to analyse traffic to the site. We also share information about your use of our site with our trusted social media, advertising and analytics partners. See more about cookies and our Privacy Policy