Jump to content
Invision Community

d1screet

Members
  • Content count

    126
  • Joined

  • Last visited

2 Followers

About d1screet

  • Rank
    Member

Recent Profile Visitors

2,757 profile views
  1. (NB40) Sidebar Topics

    Okay no problem. Thanks!
  2. (NB40) Sidebar Topics

    Yup, already did that.
  3. (NB40) Sidebar Topics

    I purchased this mod, and adding/removing the topic from the sidebar works. However, I cannot edit the sidebar block with the Block Manager. For example, I cannot edit it to make the title of the block show up. There is just a blank, blue line. When I click "edit" through the Block Manager, a tooltip shows up, and a loading sign appears for a few seconds, but then it disappears and I am unable to do anything. You can see it in the following screenshots.
  4. Default Post Content

    Will this be updated for 4.x?
  5. Topic Template System

    Hi there, just waiting on an update, if possible. Do you think the topic template system will be updated for 4.x by December?
  6. (NB40) Sidebar Topics

    I tried to buy this, but the paypal page leads nowhere... Please fix, or provide an alternative, maybe?? Thank you
  7. Featured Content for IPS4.x+

    Hello! I am interested in purchasing this mod, but first wanted to ask a couple of questions, as well as test it out. Is it possible to not put a background picture in one slide, and simply use HTML with no pictures, or titles? In some slides, I want to put a background image, then a title, but in other slides, I want plain text (ex. for announcements). And how may I get access to test this mod out? Thanks!
  8. Topic Template System

    So is this mod updated for 4.0? In the description, it says it is only compatible up to 3.4.x.
  9. Topic Template System

    Another bug: The line breaks are showing up. However, each time I click 'edit' (the full editor), then click 'submit modified post', the topic template system adds an extra <br> for every line break there is in a text area. Example: Turns into: Another edit turns that into: Etc.
  10. Topic Template System

    Hi, can I get support for my problem? Thanks.
  11. Topic Template System

    No? It's not doing ANYTHING for the parsing line break issue. When I type something with line breaks into a text area of the topic template field, it automatically deletes the line breaks. Example: That will turn into:
  12. Topic Template System

    Okay, so I re-upload everything in the admin --> applications_addon folder?
  13. Topic Template System

    Will this update fix the template system not parsing line breaks? And what do I need to re-upload?? I don't want to lose the information I already have. :/
  14. Topic Template System

    Bump. I really need support for this. :/
  15. Topic Template System

    There seems to be a bug in the version for 3.4.x. No matter what I do, I cannot seem to uncheck the "HTML" checkbox in the Views setting of a template. So, if I go to change the Views of Template A, and I uncheck the "HTML" checkbox (and OK the warning that pops up in my browser, telling me that all HTML will be lost, and converted to BBCode), then click "Finish"... It still forces the HTML when I check the Views settings again. The reason that I do not want the HTML is because I believe this is the reason why the topic templates do not allow line breaks in fields. For example, if I type: when I click "Post", it will convert it to: Any ideas how to solve this?
×