Jump to content
You're invited! Join our 4.6 Live Event on ZOOM 6/24 ×

Community

Louis C

+Clients
  • Posts

    47
  • Joined

  • Last visited

 Content Type 

Profiles

Downloads

IPS4 Providers

Release Notes

IPS4 Guides

IPS4 Developer Documentation

Invision Community Blog

Forums

Store

Everything posted by Louis C

    Only seems to work in the Forums; doesn't work on posts in the Pages app.
    Working fine on 4.3.6 @hurric75
  1. Secured websites are the way of the future. There is a lot of stuff going around at the moment about better search rankings with https, but it's also worth noting that browsers such as Chrome are working towards actively displaying insecure notices for websites that don't use https, so you'll scare your users if it's not secure. The awesome thing is you can get free SSL certificates with services like Let's Encrypt now and they auto-renew so it's pretty much just set and forget. You just need a host that supports it. cPanel has in-built functionality for free Comdo SSL certificates which take (in my experience) about 30 minutes to start working. With one command, Let's Encrypt SSL functionality can be installed on a cPanel server and Let's Encrypt SSLs work immediately.
  2. Is crond running on the server? If it's not your server, ask your hosting provider to check if crond is running.
  3. The Forums option doesn't show in the Menu Manager in AdminCP (and, yes, it is published) but it's showing on the website front-end. This means I'm unable to change its position in the menu. I tried AdminCP > Support > Something isn't working correctly to make the cache clear but that didn't help. Any ideas?
  4. Big thumbs up I love how you can choose when 2FA is needed.
  5. Louis C

    need help

    Reset what to default? The skin? Please clarify. If you mean the skin then just go to AdminCP > Customisation > Themes > Add Theme > Manual Mode > Next > Name it and set whatever settings you want > Save. Then use that new theme you just added.
  6. Awkward... I was going through that Support thing and following the steps and it gets to the point about submitting a ticket AND THE EDITOR DOESN'T LOAD LOL 933837 submitted now Nevermind, it was a browser cache issue.
  7. Editor doesn't load anywhere. I first noticed it in AdminCP when turning my community offline (prior to manually upgrading - I always put up a maintenance message) and then when turning it back on again.
  8. So upgrading the old way fixes the forums but my editor is still broken. Any ideas?
  9. On my website I have a custom sidebar block that shows the status, channels and users in my TeamSpeak 3 server. It seems to not refresh unless I press Cmd + Shift + R (using Google Chrome on a Mac) to force a page refresh. For example, I might load my site, it'll show 2 people in TeamSpeak and then 2 hours later I know they've left TeamSpeak and I open my website and it still shows them there but they disappear when I force the page to reload. When I created the custom block in AdminCP I left the caching option turned off for that block. The re-cache time for other sidebar blocks (recent topics, forum stats, etc.) is set to one minute. Any ideas how I can stop it from being cached and require it to reload?
  10. Howdy, I found how to change the date format for the calendar app, but not for all other apps in my IPS4 site. It's currently MM/DD/YYYY but here in Australia we use DD/MM/YYYY so I want to change it to avoid any confusion with my users. For example: Any ideas how I can do that? Many thanks!
  11. AdminCP > System > Site Features > Applications > Press the "Set Default" star on the default app that you want.
  12. Just an update for anyone else that has these issues and stumbles upon this thread... Tier II Tech Support was able to patch the refunding issue for me. While they didn't specifically say, I assume the patch will be included in the next update. In regards to my second issue, they say a fix for that will be in the next update and they aren't able to patch it now.
  13. No big deal if no one here knows... just trying to speed things up so I can get the site launched, that's all.
  14. Just giving this a little bump coz it fell to page 2.
  15. I currently have two issues with Commerce that are preventing me from launching my new site. I have a ticket open for these issues but IPS are incredibly slow to respond so I'm hoping someone else might've had these issues or simply knows how to fix them. 1: When attempting to refund paid invoices, I get this error: I'm not sure where to look in terms of getting a more detailed description. Refunding donations instead of product purchases works perfectly fine using the same payment gateway, so I'm confident the gateway is not at fault. I'm using Stripe (in test mode, until I can work these issues out). I have tried the Support > Something isn't working correctly > it clears the caches and stuff, but that didn't help. Support > System Logs shows this: 2: If a customer signs up during their purchase process (i.e. as opposed to already having an account before making the purchase), their billing details are lost. Again, I tried the cache clearing thingo but that didn't help. I'm using the stock-standard IPS4 themes, no custom hooks or anything - just IPS4 with Forums and Commerce. Any help anyone can provide for either of these two issues would be much appreciated. Issue #1 isn't too much of an issue because a) I'm not expecting to be having to issue many refunds and b) if I have to I can login to the payment gateway and do it from there. But I can't launch until #2 is fixed. Thanks all
  16. Hi there, I'd like to be able to make a product expire after X amount of time without automatic renewal enabled by default. At the moment, customers can purchase a product that expires after X amount of time but they're automatically opted-in for renewal and they have to specifically cancel it. I don't want my customers to have to do this. I'd like them to be able to purchase the product and have the expiry reminders prior to the expiry giving them the choice to go and renew it... not the choice of having to go in to their account and cancel it. My only options at the moment are to have auto-renewal enabled by default and customers opt out, or have a product with no expiry time and I have to go through manually and KO them when I want them to expire (which sucks because there's no expiry warning emails, etc.). Thanks
  17. Hi there, In IPB3 I was able to rename an application's "Public" name so that it was called something different. I can't see how to do that in IPS4. I don't want it to say "Store", I want to call it something else. Does anyone know? Cheers
  18. Many thanks. Worked perfectly. As for the link... ahh okay. Makes sense. Thanks.
  19. Link is in the screenshots :smile: beginning of the server names :rofl: but in any case, here you go: http://bbgaming.net edit: also, just while I'm here, do you know if it's possible to move the menu to be last on the list? (i.e. to the right-hand side of "Donate")
×
×
  • Create New...

Important Information

We use technologies, such as cookies, to customise content and advertising, to provide social media features and to analyse traffic to the site. We also share information about your use of our site with our trusted social media, advertising and analytics partners. See more about cookies and our Privacy Policy