Jump to content

jhutch

Clients
  • Posts

    357
  • Joined

 Content Type 

Profiles

Downloads

IPS4 Providers

Release Notes

IPS4 Guides

IPS4 Developer Documentation

Invision Community Blog

Forums

Store

Everything posted by jhutch

  1. I just realized... even if I pulled the title and meta-description..... it still wouldn't pull the image. At the end of the day, I'm just trying to figure out a way to send a decent looking newsletter that looks good and includes links to a group of articles from the site. That's all completely automated.
  2. I'm trying to create an automated daily newsletter via Mailchimp from my RSS feeds. The problem I'm facing is that IPB's RSS feeds pull the entire article into the feed, instead of a limited amount of content. Is there a way to alter the RSS feed to only pull the meta description? This would allow me to show an article title and meta-description on the newsletter - as opposed to the title and entire article. Sidenote: I would simply use the title and the article image, however, the way it's setup now, I have to have the content showing in order to pull the image... so it's essentially not an option for me.
  3. For further clarification - I'm wanting to customize what get's automatically posted to the forums as a new topic, when one of my writers submits a new record (article) to the IP.Pages app.
  4. There is a basic option to create a new topic in the forums, every time a new record is added to the database. By default, the field labeled "content" in the database is the only field that is posted into the new topic on the forums. How would I go about deciding which record fields show up in the forum post? For example, I'd love for the forum topic to include only the database/record field called "teaser" with the read more link - as opposed to the fully story.
  5. Surely someone knows what this guide is saying...
  6. Know I'm wondering if this is so easy, that I'm getting ignored. Or if this is extremely complex and too difficult to work through. With this being mentioned in the article above, I would think this would be something that's more/less built into the system. After-all, this has more or less become a standard for all news websites. I'd love to get this implemented, as I'm sure many others would as well. If anyone has time to explain how to go about this, I'd be very grateful.
  7. How easy is this to implement? I've found this link that talks about it, https://community.invisionpower.com/4guides/themes-and-customizations/javascript-framework/using-ui-widgets/ipsuiinfinitescroll-r47/ but I guess it's a little over my head as far as how to actually implement it. I'd love to implement this at the bottom of an article, displaying other articles in the same database category. Just not sure how to go about it.
  8. I guess it would need to be called in one of the theme's HTML files... but what is the location of the new CSS file I created?
  9. I created a new database template. But, there's some stylistic things on that page that I'd like to do with CSS. I noticed that inside of Templates there is a CSS tab, and no files inside. I created a CSS file there. How would I go about assigning that particular CSS file to my new database template, or that file to specific divs?
  10. That makes too much sense. Thanks @opentype - definitely nice to have a second eye on things.
  11. {$record->customFieldDisplayByKey('2015', 'display')|raw} <br> {$record->customFieldDisplayByKey('2014', 'display')|raw} <br> {$record->customFieldDisplayByKey('2013', 'display')|raw} <br> {$record->customFieldDisplayByKey('2012', 'display')|raw} <br> {$record->customFieldDisplayByKey('2011', 'display')|raw} This is what I have showing on the template ^^^ Then below is what I have on the "Display Custom Format" inside the database field settings... {{if $formValue}}<b>{$label}:</b> {$value}{{endif}} - this is the same for each field listed above, (2015, 2014, 2013, 2012, 2011)
  12. Though this does seem to work - it still leaves a space (<br>) even though there is no data displayed. Is there a way to eliminate it?
  13. So I've got several fields in my database that I'm not requiring my staff to fill out. So it's an optional database field, essentially. When it comes to displaying this on the front end - can someone tell me the "Custom Display Format" that would hide this field if nothing is filled in. Then display the field if the staff member had put content into that optional database field. Thanks!
  14. I'm assuming this means it's no longer possible. Anyone have any reason as to why this feature was used? It was pretty crucial to what I had done with our designs.
  15. I'm still unable to assign a theme to a specific URL or content inside a URL (which you could do in IPB3 using the URL Skin Mapping tools... at least I think this was what it was called). I'm also unable to assign a specific theme to a Pages category. Has anyone figured out how to go about this? For example - I'd like to show a Buffalo Bills skin, every time someone views an article with the phrase "buffalo-bills" in the URL. And, assign a Buffalo Bills skin to a specific Pages page. Not quite sure how to go about this in IPB4. Any help would be greatly appreciated!
  16. Thanks! I've now assigned a theme to a specific forum. However, I'm still unable to assign a theme to a specific URL or content inside a URL. I'm also unable to assign a specific theme to a Pages category.
  17. Was this feature removed? I need the ability to attach a specific theme to a specific forum. I also made use of the mapping URL feature of IPB3, which allowed me to show a specific theme based on what was contained in the URL. How do you do this on IPB4? Was this removed intentionally? I don't understand why this feature would be removed?
  18. No one knows how to do this?
  19. I'm using the 4.0 suite now and I'm not seeing an option to offset the first couple of articles in a feed. Anyone know why this was removed? And, more importantly, anyone know how to add an offset?
  20. Anyone have any idea why a block with the following code won't show up on any page? <div id="zergnet-widget-33375"></div> <script language="javascript" type="text/javascript"> (function() { var zergnet = document.createElement('script'); zergnet.type = 'text/javascript'; zergnet.async = true; zergnet.src = 'http://www.zergnet.com/zerg.js?id=33375'; var znscr = document.getElementsByTagName('script')[0]; znscr.parentNode.insertBefore(zergnet, znscr); })(); </script> It worked on the previous version of IPB, but not since the upgrade to IPB4
  21. Was there ever a solution to this? I'm running into the same problem...... Everything is set to 200x200 - thumbnails and actual image inside the pages post.
  22. Already did - issue has been corrected thanks to support. It was a URL Path issue of some sort that came after the upgrade.
×
×
  • Create New...