Jump to content

Patralli

Clients
  • Posts

    40
  • Joined

  • Last visited

 Content Type 

Profiles

Downloads

IPS4 Providers

Release Notes

IPS4 Guides

IPS4 Developer Documentation

Invision Community Blog

Forums

Store

Everything posted by Patralli

  1. Unfortunately, I'm not sure how it was setup, I was not yet involved during the time of the initial setup of the website. Interestingly enough, 3 of the 4 links on that drop down are related to Pages, upon disabling Pages, they did go away. Having looked through the Pages application, there is nothing that references the link 'https://georgia-roleplay-cad.bubbleapps.io/' I also searched the entire SQL database and found no records even containing the link, which is leading me to believe its perhaps hardcoded in a php file somewhere.
  2. I have an issue with my site that I am trying to figure out, and would appreciate any tips or advice. My website displays "Community Resources" which contains outdated links, and links as well as an item that is hidden from the public. When I go into Menu Manager in the AdminCP, the entire category is missing from the menu manager, yet still displays on the website. I then tried to edit SQL directly, and it does not make any difference, if I change the values, it does not update or change the links on the active site to match what is in the database. Changing the theme does not make any difference, the "Community Resources" dropdown still shows regardless of which theme is selected. Has anyone seen this before, or experienced this issue? Are there any workarounds or solutions? Website is https://georgiaroleplay.com
  3. Is there a way to through the database, or other tool, to disable the block on the administrator account, and then also disable the authenticator to allow for login? I've been locked out once prior in the past, and there was a way to reset via email. This time I'm locked out, but my only option is to use the "contact us" form, which of course won't be very helpful.
  4. I accidentally Restored Default Configuration on the menu manager, and then published it... Don't ask why, but I am wondering what table controls the menu manager, I'd like to restore it from a backup. I assumed that it was core_menu, but that does not appear to be the case, the site and the menu manager inside the ACP is showing the default configuration. Am I missing something blatently obvious?
  5. Getting an error after upgrading to v4.4.0. Everything works, except for when clicking UUID, I get the following: Error: Undefined constant 'IPS\HTMLENTITIES' (0) #0 /home/georgiaroleplay/public_html/system/Helpers/Table/Db.php(418): IPS\teamspeak\modules\admin\members\_Members->IPS\teamspeak\modules\admin\members\{closure}(232, Array) #1 /home/georgiaroleplay/public_html/system/Helpers/Table/Table.php(484): IPS\Helpers\Table\_Db->getRows(NULL) #2 /home/georgiaroleplay/public_html/applications/teamspeak/modules/admin/members/members.php(133): IPS\Helpers\Table\_Table->__toString() #3 /home/georgiaroleplay/public_html/system/Dispatcher/Controller.php(96): IPS\teamspeak\modules\admin\members\_Members->manage() #4 /home/georgiaroleplay/public_html/applications/teamspeak/modules/admin/members/members.php(25): IPS\Dispatcher\_Controller->execute() #5 /home/georgiaroleplay/public_html/system/Dispatcher/Dispatcher.php(152): IPS\teamspeak\modules\admin\members\_Members->execute() #6 /home/georgiaroleplay/public_html/admin/index.php(14): IPS\_Dispatcher->run() #7 {main} Backtrace: #0 /home/georgiaroleplay/public_html/init.php(656): IPS\_Log::log('Error: Undefine...', 'uncaught_except...') #1 /home/georgiaroleplay/public_html/system/Helpers/Table/Table.php(564): IPS\IPS::exceptionHandler(Object(Error)) #2 /home/georgiaroleplay/public_html/applications/teamspeak/modules/admin/members/members.php(133): IPS\Helpers\Table\_Table->__toString() #3 /home/georgiaroleplay/public_html/system/Dispatcher/Controller.php(96): IPS\teamspeak\modules\admin\members\_Members->manage() #4 /home/georgiaroleplay/public_html/applications/teamspeak/modules/admin/members/members.php(25): IPS\Dispatcher\_Controller->execute() #5 /home/georgiaroleplay/public_html/system/Dispatcher/Dispatcher.php(152): IPS\teamspeak\modules\admin\members\_Members->execute() #6 /home/georgiaroleplay/public_html/admin/index.php(14): IPS\_Dispatcher->run() #7 {main}
  6. Hello all! I am getting this error: ErrorID: 3331 | Message: flood ban and teamspeak_connect: Error: host isn't a ts3 instance! that message. I have whitelisted the IP address of the website where this is connected to. The TS server is hosted by NFO servers. Am I just retarded in setting this up?
    From what I can see the application works great. However I must let everyone know that if you are on a shared hosting plan, then you best stay away from this unless you know for a fact that you can open the ports needed for all games. I just ran across this for my game servers and my hosting. Wasted $20, but it was a learning experience. There needs to be some warning in advance on this.
  7. Turns out it was a Database issue that caused it. Thankfully it was a fresh install and nothing was on it.
  8. Okay. This is going to seem weird. I am unable to put descriptions in forums or in any other item on my site. I have attached images below. This is a fresh install. I have never seen anything like this before. It is forcing me to choose a file instead of allowing me to input text. So I went to the Post settings and disabled attachments. I still am unable to post however, it still is forcing me to choose a file even though I have media disabled.
  9. Then you need to remove it off the IPS Site.
  10. Lindy, When you say that IPS is making plans to migrate legacy licenses to the new structure, does this mean that I am being forced to give up my lifetime license or is this optional? Also if I were to migrate to the new system, would I have access to the applications without the need to purchase them or is there a renewal every 6 months with the standard license? Thanks for your response! Respectfully, Kyle
  11. Hi everyone! First off I want to say that I am still very much pleased with IPS and their services. With that being said I have a few questions to ask. I currently have a lifetime license of IPB and below are my questions. 1. Do I still have support for my product? I've yet to use it, but I'd like to know if it was there or not. :) 2. I've noticed in my Downloads section of my Client Area I am able to download all of the applications listed. Does this mean I have access to those without the need of a license due in part to my lifetime license? 3. If I do not have access to those without the need for a license, how do I go about purchasing a license for them? As I stated before, I am extremely please with IPS and I tell everyone to go to IPS if they need a forum solution. The flexibility is just top notch on the software and I can customize nearly every part of it if I need to. I also would like to thank the IPS Management for allowing customers with lifetime licenses to still use the software and honoring those licenses. Thank you very much!
×
×
  • Create New...