Jump to content
You're invited! Join our 4.6 Live Event on ZOOM 6/24 ×

Community

GriefCode

Members
  • Posts

    467
  • Joined

  • Last visited

  • Days Won

    5

Community Answers

  1. GriefCode's post in Issue with compiling an application was marked as the answer   
    I've resolved the issue.
    For some reason my default front theme was no longer set which caused it. I realised it when I tried to create a hook for a plugin.
  2. GriefCode's post in /system/Theme/Dev/Template.php __call() method was marked as the answer   
    Indeed, you are right. It could be enhanced by adding the bit also as output  
    Not a big deal on both sides, adding it or not as it is more like "a nice to have", you can still find the call of a wrong/missing template with the debug tool.
  3. GriefCode's post in Corrupted version after development was marked as the answer   
    So, i now manually upgraded by copying files and then use the /admin/upgrade which worked for me...
  4. GriefCode's post in Plugin or Application was marked as the answer   
    This one should basically help you out:
    Yes, what you try to do is a plugin.
×
×
  • Create New...

Important Information

We use technologies, such as cookies, to customise content and advertising, to provide social media features and to analyse traffic to the site. We also share information about your use of our site with our trusted social media, advertising and analytics partners. See more about cookies and our Privacy Policy