Jump to content

catbreadbat

Clients
  • Posts

    478
  • Joined

  • Last visited

 Content Type 

Profiles

Downloads

IPS4 Providers

Release Notes

IPS4 Guides

IPS4 Developer Documentation

Invision Community Blog

Forums

Store

Everything posted by catbreadbat

  1. On 4.6.5.1, this breaks the default twitter emoji
    Can not delete rank images when this app is enabled on 4.6.5.1
    Been waiting for this plugin! Does exactly what it's designed for, without any work (well, just clearing caches). Works great on Wasabi S3.
  2. For any project beyond simple, I cannot recommend ASTRAPI. We decided to hire an optimizer for IPS, as I was overwhlemed with all the solutions and advice given. Having seen ASTRAPI post often on the forums, I figured we would try his services. We are a mid-large community, and have many custom needs and redirects setup. To start, I was told 'I can't do that' or 'just trust me' multiple times, after specifying certain things we required. This was annoying, but I decided to suck it up and work on those items myself later. One of the key points was not being able to make any more ssh accounts (!!!) for other users that manage the server with me. I did this very easily on my own thankfully. Moving to migration process, our site had a 40 minute downtime, because ASTRAPI did not properly account for HSTS and needing to move the old server's certs to re-setup https. A test version of the site was left in place days after the migration, which I had to tell him to remove. We later had another SSL issue, because our old server's certs expired. Come to find out, ASTRAPI never setup letsencrypt to auto-renew after we got everything working. Another 20 minutes of downtime. While I enjoy knowing someone who knows IPS has set all my webserver settings, I cannot say I was pleased with the overall experience.
  3. Can we get an update on this? Having just moved some static assets over to S3, I am facing the same concern from site speed testing tools.
  4. Got this warning on dareboost: You have 10 img tags, but the following tag does not define the alt attribute: <img src="https://example.com/forum/uploads/set_resources_29/5544dacf0188947ee7ee3cab199909ca_Discord_Icon.png">
  5. Our community recently updated to IPS 4.3, and with it we needed a handful of changes made via plugins. I contacted Ahmed and a few other developers, but Ahmed answered first very, very quickly (like 30 minutes or less). We have since exchanged multiple messages and he has helped me with all our community's customization needs. Fast responses, easy to work with.
    Our users didn't like the new lightbox mode for videos, so we had to find a way to revert back to the old method. This plugin achieves that perfectly and elegantly!
    Perfect for giving our users more control over who can see what they are up to, especially the paranoid ones ?
    Our community was tightening up our bandwidth usage and found this plugin. It's great! Only thing I would add is something similar to downloads section rules, like "Total download per day: xMB". So if a user can only download 3 attachments, but those 3 are all 50MB, that is still quite a lot of bandwidth.
  6. Doesn't seem to work for me with subscriptions on 4.3.2:
  7. This is a setting I would like to see brought back as well. I'm sure there's a TON of orphan content built up over time and I'd like to see that cleaned up. @Charles any comment?
  8. What's the best way to transition users to the IPS system? Or should I just keep this plugin?
  9. I'm trying to implement a button across all gallery images (we only have one main album), that would essentially act as a 'YouTube subscribe' button. So that when users are on an image/video page, they see a button with language along the lines of 'Follow for more videos', but that's not the important part. The issue I can't figure out is how to statically use the id of the album. So far I have: {template="follow" app="core" group="global" params="'gallery', 'album', $album->_id, $followerCount"} So what I would like help with is: How to use a static ID instead of a variable ($album->_id). Optional: How to change the lang for this follow button. I imagine that would mean making a 'follow_alt' template or something.
  10. When a user tries to submit their request for deletion, this error is thrown: UPDATE `IPB_core_members` core_members SET `deleteaccount`=1,`deleteaccount_reason`='<p> User no longer wants account. </p>' WHERE member_id=234782 IPS\Db\Exception: Unknown column 'deleteaccount' in 'field list' (1054) #0 /home/user/web/site.com/public_html/forum/system/Db/Db.php(870): IPS\_Db->preparedQuery('UPDATE `IPB_cor...', Array) #1 /home/user/web/site.com/public_html/forum/system/Patterns/ActiveRecord.php(489): IPS\_Db->update('core_members', Array, Array) #2 [internal function]: IPS\Patterns\_ActiveRecord->save() #3 /home/user/web/site.com/public_html/forum/init.php(441) : eval()'d code(68): call_user_func_array('parent::save', Array) #4 /home/user/web/site.com/public_html/forum/system/Member/Member.php(317): IPS\Patterns\rules_hook_ipsPatternsActiveRecord->save() #5 /home/user/web/site.com/public_html/forum/init.php(441) : eval()'d code(40): IPS\_Member->save() #6 [internal function]: IPS\core\modules\front\system\hook1153->_deletemyaccount() #7 /home/user/web/site.com/public_html/forum/applications/core/modules/front/system/settings.php(55): call_user_func(Array) #8 /home/user/web/site.com/public_html/forum/system/Dispatcher/Controller.php(96): IPS\core\modules\front\system\_settings->manage() #9 /home/user/web/site.com/public_html/forum/applications/core/modules/front/system/settings.php(35): IPS\Dispatcher\_Controller->execute() #10 /home/user/web/site.com/public_html/forum/system/Dispatcher/Dispatcher.php(129): IPS\core\modules\front\system\_settings->execute() #11 /home/user/web/site.com/public_html/forum/index.php(13): IPS\_Dispatcher->run() #12 {main} Running 4.1.16.1
  11. The IPS support tool is telling me there is an issue with this plugin's table, and to run this command: "ALTER TABLE `IPB_core_groups` CHANGE COLUMN `g_twostepsauth_admin` `g_twostepsauth_admin` TINYINT (1) UNSIGNED NULL DEFAULT 1 COMMENT 'Can use 2-Step Verification in ACP?'"
  12. Google+ tooltip is still "Blank". I fixed this for my specific install, but it was anoying to fix. Also, is there any way to display the social icons in the header for the mobile theme?
  13. Of course, I understand. Nice!
  14. It's been sometimes since this has been released. Is there an ETA on reminders? I'd like to buy it specifically for that feature.
  15. I've noticed this for myself and it has been reported by a few of my members. Possibly has something to do with the new logic when posting? It is rather annoying.
  16. Correct, IPS is using their own skin to pipe the API. If they didn't it'd be much easier for future Stripe updates/implementations.
  17. Good point. Somtimes the post won't 'go through'. So the page doesn't switch to the topic page after creation, so user clicks submit a second time, which posts topic a second time. At least, that's how it's been described to me, I haven't encountered the issue myself.
×
×
  • Create New...