Jump to content

fabnay

Clients
  • Posts

    22
  • Joined

  • Last visited

 Content Type 

Profiles

Downloads

IPS4 Providers

Release Notes

IPS4 Guides

IPS4 Developer Documentation

Invision Community Blog

Forums

Store

Everything posted by fabnay

  1. Sorry for the delay. It is a simple .txt file with around 1000 values. Example : ... jetable.com jetable.fr.nf jetable.net jetable.org ...
  2. Hi, I would like to restrict temporary email usage and i want to add an email list (from temporary mails services) to the ban settings. There is a way to add them directly to the database instead to add them one by one ? and how ? thanks by advance.
  3. Hi, Is there a way for admins/mods to read/watch from ACP or the forum a post made by a guest before registering ? Is this activity logged somewhere ? Thanks by advance.
  4. Hi, For dowload, It is possible yet to add files and screenshots from URL. But currently to submit an event on the calendar, we have to add, each time, a new image for the cover photo. Could it be possible to add the option : add an image from an URL on calendar ? Same for adding an image to a gallery. BR.
  5. I have the same problem and reported yesterday on an other article : This is really annoying. Waiting your tutorial @Foolboy and/or next IPB update.
  6. Hi, Yesterday I updated IPB to 4.2.5 and now i have this error on promote system : I made change on Facebook app but Facebook rejected modifications. On the IPB's tutorial there is no information how to manage "manage_pages" and "publish_pages" correclty. It seems Fecabook changed how to do it. Any help ?
  7. I had the same problem and succeed only to solve it on Firefox Thanks for your help @Foolboy you saved my life . It works like a charm. "Moono dark" change only toolbar, not the text area. But both combined it is great :
  8. There is any chance to see this on IPB4.1 or it is definitivly abandoned ? BR.
  9. Just to share the reason of the problem and the solution : The problem came from an Adblock Filter : Liste FR+EasyList : https://easylist-downloads.adblockplus.org/liste_fr+easylist.txt After updating manually the filter, the problem is solved. This thread can die peacefully.
  10. Finally found the source of the problem but it is not solved yet. One bloc occur the browser crash when AdBlock is enable. This bloc is seen only by registered members - that is why Guests haven't the trouble This bloc is a Teamspeak viewer. I have generate (long time ago) the code of my TS server and put it on a bloc. Today it is a source of problem so if you are usig also TS viewer, IPS Community help will be welcome. BR
  11. Could someone check request support : 959932 as there is no solution here. Thanks by advance.
  12. Hi all, Since V4.1.14 (and with 4.1.14.1) i can't reach the homepage of my website if adblock is enable. The browser (Firefox) is crashing. Other members get the same error with other browser. Other pages can be reach without trouble. Other thing, it doesn't happen if you are not logged (guest can reach the homepage), only registered members have the error. i didn't get this trouble with previous version of IPS.
  13. Did you update your website with last version of IPB (4.1.10) and are you using Steam login app ? If yes just update Steam login app too. I did the same problem (blank page) because steam login app was not up to date.
  14. Message sent. No no it is ok. I was not sure if it was normal.
  15. Done but same result. I have check the plugin with firebug and what is strange is in UK version i have this : <div class="ipsGrid_span6 ipsResponsive_hidePhone"> <div class="ipsPos_center ipsType_center" }"="" data-ipstooltip-label="27% of donation goal reached." data-ipstooltip="" style=""> <span class="ipsAttachment_progress"> <span style="width: 27.777777777778%"></span> </span> <br> <span class="ipsType_light ipsType_small ipsResponsive_hidePhone">27% of donation goal reached.</span> </div> </div> The style is like that : element.style { width: 27.7778%; } .ipsAttachment_progress > span { background: #151515 none repeat scroll 0 0; border-radius: 10px; display: block; height: 10px; width: 0; } *, .ipsApp input[type="search"] { box-sizing: border-box; } And with FR version have this : <div class="ipsGrid_span6 ipsResponsive_hidePhone"> <div class="ipsPos_center ipsType_center" }"="" data-ipstooltip-label="27% of donation goal reached." data-ipstooltip="" style=""> <span class="ipsAttachment_progress"> <br> <span class="ipsType_light ipsType_small ipsResponsive_hidePhone">27% of donation goal reached.</span> </div> </div> The line "<span style="width: 27.777777777778%"></span>" doesn't appear. Style is like that : .ipsAttachment_progress { background: #fff none repeat scroll 0 0; border: 1px solid #dedede; border-radius: 10px; display: inline-block; height: 12px; width: 150px; } *, .ipsApp input[type="search"] { box-sizing: border-box; } I have made screenshots : (i guess they will help) Notice : it is the same thing if i m using default or custom theme. Other point, i don't know if it is normal or not but the progress bar is not displayed if i check the website on my phone. I never paid attention if it was there before or not. BR.
  16. Hi, I have got an issue when i use custom language (FR) the donation bar is "white" but if i use English (default) language the bar is dark. That is strange ! Did you meet the same error ? How can i resolve it ? FR UK BR.
×
×
  • Create New...