Jump to content

elnomio

Members
  • Posts

    200
  • Joined

  • Last visited

 Content Type 

Profiles

Downloads

IPS4 Providers

Release Notes

IPS4 Guides

IPS4 Developer Documentation

Invision Community Blog

Forums

Store

Everything posted by elnomio

  1. Ok people! Is there any documentation? Cause I don`t mind what and how can I do with all this stuff.
  2. Thanks! It worked well!
  3. Hi! I can`t understand why but I got EX1054 Something went wrong. Please try again. everytime I try to create new form that creates new topic. Though it works pretty well on demo. And BTW I don`t know why, but I have no some settings on my board (like General and Topic as on your site). Please help!
  4. Hi! Would be appreciated to test your awesome Shoutbox (at least I`ve upgraded to IPS 4.x).

    I registeres on your site as Guzhov Denis.

    My community

  5. Can I give it name? Nope. And why does none of themes wrap spoilers? It looks really weird.
  6. That`s not spoiler. It`s something like that. There are a lot of HUGE topics om my site and I do need a normal spoiler. I want to name one (not that stupid "Hidden contents"), I need spoilers under spoilers and so on.
  7. +1 New Editor is a BS. No BBCode, no spoilers - madness.
  8. Thanks for great support! No Shoutbox "error", no empty box and logo dissapear nomore. But background images are still looks weird.
  9. Thanks for update! There are still some issues. I still "should" install Shotbox app. Background pictures does not fit to frame and looks like that And in the middle of the first slider picture you can see an empty box (I turned off "Headline 1 Active" and erase every Caption). 3. Looks like logo dissapears in some time.
  10. Hi! Nice skin but I got two problems: 1. I can`t install "elite" properly and got this Unfortunately I still have no Shoutbox app. So when I choose this theme I got this 2. I can`t do anything with slider cause "theme_custom_tab_image links for slider" does nothing. And the last one) How can I change post text color? I think it`s too pale. Thanks and best regards, Den.
  11. How? )) I can`t upload more than 2 MB theme.
    I don`t get it! How does it work? I turn it on but cant find where and how can I create all these stuff?
  12. Hi! Are you gonna upgrade this amazing skin to 4.0?
  13. Strange thing. I copied my current site folder to subdomain folder, upgraded succesfully, went to site and... I could login to ACP just once. After that I`m redirecting to current 3.4.7 ACP) The same happens with some forums.
  14. Hi! Don`t know if I should ticket in here or to my hoster, but some of my users has started get such a message: Page oldfangedfarts.ru trying get data from infected site oldfangedfarts.ru/public/min/index.php?ipbv=41a1843289499142012bfd8dcfdd6c0f&charset=UTF-8&f=public/js/ipb.js,cache/lang_cache/2/ipb.lang.js,public/js/ips.hovercard.js,public/js/ips.quickpm.js,public/js/ips.topic.js,public/js/ips.sharelinks.js,public/js/ips.promenu.js. As we mind there is might be malware at oldfangedfarts.ru/public/min/index.php?ipbv=41a1843289499142012bfd8dcfdd6c0f&charset=UTF-8&f=public/js/ipb.js,cache/lang_cache/2/ipb.lang.js,public/js/ips.hovercard.js,public/js/ips.quickpm.js,public/js/ips.topic.js,public/js/ips.sharelinks.js,public/js/ips.promenu.js I`ve installed ProMenu about a year ago. And looks like I did not install anyother apps after that. Help anybody?
  15. elnomio

    [HQ] Badges

    Hell yeah! Thanks! Glad to hear that!
  16. elnomio

    [HQ] Badges

    Hello! Are you gonna fit it to IPS 4.0?
  17. elnomio

    Denim

    Wow! Isn`t that RSI background? Our community plays Star Citizen, so I`d like to buy your skin. But one question - will you upgrade it to IPS 4.0 when it realese?
  18. I`m happy for you! Everything works fine while orig_ and x_utf_ tables are both exist. But when I finish conversion, some of my tables prefixed orig_, some none prefixed and forum crashes or does not work correct. Is that clear?
  19. Now it`s online, but it was offline twice for some hours, cause after conversion I had to backup my database.
  20. No, but I had to offline my site, export database, convert, restore backup database. And then, when 1.1.8 released - again. And support tells me nothing but "there are some bugs".
  21. I have. I`ve wasted 2 days and still nothing happens but unhappy users.
  22. This step IS included in readme and I add what you talk about. Result is the same. I don`t know if I ever be ready to IPS because of that. Anyway, that was a great beta-test for converter and I have so many backups of my databases))) Insane!
  23. Once the data conversion has taken place, you can test the conversion by editing your conf_global.php file to alter the sql_prefix. Got it! I change in conf_global.php sql_prefix to x_utf_ and all works fine. Once you are happy that the conversion is correct, you are prompted to finish the conversion. Ok. I`m happy and finish conversion. This will rename your existing database tables with the prefix "orig_" and the UTF-8 tables will be renamed to your existing prefix. Some of my tables are orig_ prefixed, some without any prefix. While my existing prefix is non - ''. I change sql_prefix back to '' and forum stop work correct. What do I do wrong? I just don`t get it!
×
×
  • Create New...