Jump to content

Community

Lunars

Members
  • Posts

    105
  • Joined

  • Last visited

 Content Type 

Profiles

Downloads

IPS4 Providers

Release Notes

IPS4 Guides

IPS4 Developer Documentation

Invision Community Blog

Forums

Store

Everything posted by Lunars

  1. Is there a way to change the default sorting to date rather than relevancy? Do I have to go through the IPB files?
  2. It's available with the latest version now?
  3. Is there reviews now? I see number of reviews in the sidebar widget. @Adriano Faria
  4. So, I'm working on a project with someone and they want to have a 'screenshots' field. So I'm trying to use Page's field : Upload. I currently have two problems with this. #1 - You can't limit how many screenshots / images can be uploaded. #2 - My second issue revolves around displaying the uploaded images. I'm trying to get the images that were uploaded (field value) in each separate box. My current code: {{if $screenshotsField = $record->customFieldsForDisplay('screenshots')}} {{foreach $screenshotsField as $fieldId => $fieldValue}} {{if $fieldValue}} <li> {$record->customFieldDisplayByKey('server-screenshots', 'display')|raw} </li> {{endif}} {{endforeach}} {{endif}} Changing {$record->customFieldDisplayByKey('server-screenshots', 'display')|raw} -----> {$fieldValue|raw}. doesn't work either. So, is there any way to solve problem 1 & 2?
  5. Well I mean loading it. Would you use: customFieldDisplayBy of some sort?
  6. Also, if you have custom fields... is there a way to show a specific field when viewing the link? Like how would you go about adding that field inside the template? Is it similar to IPB's field style?
  7. Question: Will there be an option to have reviews shown/enabled?
  8. Basically what I was thinking of doing is lets say you have a custom field but you want to use that custom field inside an image as an alt name. What's the proper code? something along the lines of field_ID or something?
  9. In post / topic view, my group's icon (group icon) isn't under their avatar anymore.
  10. How do you readd in the Group Icon in posts?
  11. If I were to purchase this and made some custom tinkering... how would I prevent the changes from being wiped when a new update of this theme comes out?
  12. Would it be safe to just manually overwrite them to 101041?
  13. I see. Thanks. Just one more question. In my ipb_core_applications , the the app_long_version for IPB 4.1.13.2 supposed to be 101040?
  14. How do you flush the cache?
  15. I think theres a file being blocked or not being read properly because look: It just spins and spins and the 'pop ups' don't work either. However, I don't see a error in the webpage so I don't know what file is being blocked/not read.
  16. Anyone know why my block manager is shooting a blank and not listing the blocks?
  17. Also, if I click on an ad, I get this urL; ?app=core&module=system&controller=redirect&do=advertisement&ad=3&csrfKey=96ed46b2bf1509d935e221e6cb23f959 however, going to that url gives me a blank page. So Board index - blank Redirect - blank Block Manager - blank My forums is currently: www.example.com/forums/ but going to that URL gives me a blank page... but if I did www.example.com/forums/index.php? it works.... What can be the issue? htaccess: <IfModule mod_rewrite.c> Options -MultiViews RewriteEngine On RewriteBase /forums/ RewriteCond %{REQUEST_FILENAME} !-f RewriteRule \.(js|css|jpeg|jpg|gif|png|ico|map)(\?|$) /forums/404error.php [L,NC] RewriteCond %{REQUEST_FILENAME} !-f RewriteCond %{REQUEST_FILENAME} !-d RewriteRule . /forums/index.php [L] </IfModule>
  18. Upgrade from 4.1.12 to 4.1.13.2. Nothing it's just the board index that lists all your forums / sidebar. It's just a blank page. I don't get a error log, Nothing appears in my logs, if I go to any topics / posts the forums works... its just a blank page when viewing the board index. My permissions are right to execute the index.php so I'm not sure why it isn't being read/seen. If it makes it any better... for some odd reason, when I'm in a sub-forum and I want to add a widget block... my whole list of blocks isn't available. It's just black.
  19. So, after upgrading my IPB... the board index when you load it, is just a blank slate. Literally nothing is loaded. HOWEVER, I can view topics, posts, comments, etc. in other parts of the forum.... its just the board index is blank and isnt loading... Anyone have any ideas as to why?
  20. Yeah an IPS4 framework. Well its just a simple input box and then they key will say "validated" since it can only be used once.
  21. I was wondering... I was just browsing and came across this: I don't really know how to setup a API script... but how would you go about creating one that would check against a key that is generated by commerce? There is no example script attached to this guide =/
  22. Lunars

    iAwards

    For the awards, are you guys planning to maybe provide like 1-2 automatic rules so people know how to created automatic rules associated with Awards?
  23. Nah there was no change @Cloud 9 . Is there a way I can add this: if (isset($_SERVER["HTTP_X_REAL_IP"])) $_SERVER["REMOTE_ADDR"] = $_SERVER["HTTP_X_REAL_IP"]; Anywhere in IPB?
  24. I turned it off for my domain so I'll see when the change comes into effect.
×
×
  • Create New...

Important Information

We use technologies, such as cookies, to customise content and advertising, to provide social media features and to analyse traffic to the site. We also share information about your use of our site with our trusted social media, advertising and analytics partners. See more about cookies and our Privacy Policy