Jump to content

Geoffro73

Clients
  • Posts

    225
  • Joined

  • Last visited

 Content Type 

Profiles

Downloads

IPS4 Providers

Release Notes

IPS4 Guides

IPS4 Developer Documentation

Invision Community Blog

Forums

Store

Everything posted by Geoffro73

  1. Any idea when the Luminous skin will be updated to suit 4.6.4 ? Cheers
  2. Hi Jimi, I am struggling to find local support here in Australia, it appears all the tech savvy people that offer support on here are overseas, it makes things tricky. I started off with VBulletin many years ago, and know that there is no shortage of people that know their way around it, who are local..
  3. Still on the hunt for someone local if there is anyone out there Maybe there is no other choice but to go back to Vbulletin
  4. Correct! he currently helps me, but he is also traveling a lot, and not around for long periods of time......... I have sent you a pm DawPi
  5. Hi, Thank you for the reply. Being local in Australia helps in many ways, as in being on the same time, the language barrier etc etc. I have had tech help from this forum over the years, UK, Italy, Turkey etc, it becomes tricky... Is there nobody in Australia on here at all? just curious ?!
  6. Hello, I currently have someone helping me out with technical support on my forum, but they are away a lot, and often not easy to get in contact with. My question is, is there anyone else in this group that is located in Australia, that knows their way around IPB well enough to help out? Happy to pay for work if its done properly and promptly. Thanks in advance, Geoff
  7. Hi Miss_B, Thank you for sharing, sadly i am a newbie and not tech savvy, and have no idea how to get that happening...
  8. Good evening all, Firstly, i am very green and new to all of this, so please excuse my ignorance. I have a forum that is 10 years old, i think it is about time it made me a few bucks back.. I have a decent amount of members - 6000+ and decent traffic.... Any ideas, advice etc, would be much appreciated. Regards, Geoffro
  9. Ahhh ok, can you please help me with how i sort this issue out ?
  10. Pick one mate! I can type anything into the search function right now, and it will come back with the same old reply.... Please see attached for example..
  11. Hi Matt, Pretty much anything! It is actually embarrassing....
  12. Hi guys, I myself as a forum owner, along with a heap of my forum members, all find the search option to be pathetic and a waste of time, as it does not work, and as long as i go back running this forum software, it never has! Anyone got any feedback, ideas, solutions etc etc etc on this topic?? As i am getting sick of trying to explain to forum members why the "search" feature does NOT work. Cheers, Geoffro
  13. Hi guys, Both myself and my forum members are not enjoying the feature in the latest version that shows your recent forum activity in each members profile.... Can someone please help with an easy solution to rid of this ? Cheers, Geoffro
  14. Hi guys, In previous versions of IPS you have been able to hit the preview post tab before posting, it seems to have gone with the 4.0 upgrade, Any way of getting it back? Cheers
  15. Since upgrading to 4.0, it is no longer showing what members and how many people are viewing a thread/post Is there are setting for this? Thanks in advance..
  16. Awesome!! Thanks heaps for the help guys!! Geoffro
  17. Hi guys, Since upgrading to 4.0 i get a gap between lines when posting, its as if i have hit enter twice instead of once, I notice it is happening when i type this in here also.... Is there a way or an option where i can change this ??? I have attached an image of how i want my text to look, just to clarify in case i have asked in a confusing way Cheers, Geoffro
  18. I just purchased your social media icon package, guess its no good to me :(
  19. Hi Tom. 2 question if possible. A- how to change the branding background? we need a jpg background B- can we have thw social icons more "luminous" or colored? thanks for reponse
  20. Heya Tom, hows things? Mate! after the update last night to 3.4.2 and updating the Lumnious forum skin, i am still having a fair number of issues... Are there any known bugs you are still working on? Regards, Geoffro
×
×
  • Create New...