Jump to content

surinp3

Clients
  • Posts

    614
  • Joined

  • Last visited

  • Days Won

    1

 Content Type 

Profiles

Downloads

IPS4 Providers

Release Notes

IPS4 Guides

IPS4 Developer Documentation

Invision Community Blog

Forums

Store

Everything posted by surinp3

  1. Yes, seems to be working fine now... Thanks a bunch.
  2. Will try tomorrow morning...
  3. Used version 1.0.4 instead, which seems to work as intended.
  4. My issue is that nothing is really happening when banning member. I get the Action takes successfully-popup, but no functionality.
  5. Also maybe not show members on mobile, since it does not seem to show in mobiles? Or maybe just my site?
  6. Maybe add a couple of things... Font-size adjustability. And ability to translate words.
  7. I'm going about this another way, in my head. Going to implement ispAds class to images, so the adblocker removes images from site. This way if you want to see any images, they get blocked my the adblocker and it's the users choice if they want to remove the adblock. Thoughts on if this might fail?
  8. I just heard from a few of our members that the Next unread Topic link sometimes gives an error.
  9. I might have found a bug. When setting the "How many equal features the Club can have?" to anything higher than one (I tried 2), then an error message comes along that you have reached your maximum, but 5 forums were created in the club. Feels like a bug.
  10. I have a similar issue, but the support said it would be my server. I highly doubt it though. Very good specs (Dedicated, 32Gb RAM and SSDs) and sql is optimized to max. I get random slowness posting new replies and new topics. Warning members however always takes forever and approving topics forever too. Also seeing double/triple/quad etc. topics, but not unless the user clicks reload, so I am guessing the problem is with ajax something... The issue to load the reply itself, not writing it to the database. Anyhow... I have decided to wait for the next version to see if it improves.
  11. Will it be possible to use this to convert Group Collaboration into Clubs, in the future?
  12. Got it... I was so sure that behaviour was due to your plugin (even in the streams), but I now see your plugin works differently. Thanks for clearing it up.
  13. See my post above here. I corrected my issue description. It is on the stream pages the read topics don´t link to the last post. I use a 24h stream on my community (where all topics from the last 24h are showing, read and unread) and thats where the issue is for me. On the already read topics.
  14. Aha... If you are on a stream-page with already read topics, the unread ones do not link to the last post. That would be the correct description of my issue. Maybe a bug?
  15. Works on unread topics (I am on 4.2.1 and the latest version of your plugin), but not on already read ones. Only goes to first post, if topic is already read, regardless of setting in ACP. Maybe you could have a look?
  16. Would it be possible to have an ad show after the last post, regardless of which post number it is? I use this plugin to show Google ads after 1st, 5th and 10th ad. But on pages with less than 5 (or 10) posts, only one (or two) ad is shown. So another ad would be inserted if "after last post" was implemented.
  17. surinp3

    Member Map

    Works like a charm. Great job. Thanks. PS. Haven't updated to 4.1.12.1 yet.
  18. surinp3

    Member Map

    I get a server error with latest version 3.1.1 UnderflowException: lang_not_exists__core_group_ (0) #0 /home/cc/public_html/forum/applications/membermap/sources/Map/Map.php(445): IPS\_Lang->get('core_group_') #1 /home/cc/public_html/forum/applications/membermap/sources/Map/Map.php(383): IPS\membermap\_Map->formatMemberMarkers(Array) #2 /home/cc/public_html/forum/applications/membermap/sources/Map/Map.php(245): IPS\membermap\_Map->recacheJsonFile() #3 /home/cc/public_html/forum/applications/membermap/modules/front/membermap/showmap.php(48): IPS\membermap\_Map->checkForCache() #4 /home/cc/public_html/forum/system/Dispatcher/Controller.php(94): IPS\membermap\modules\front\membermap\_showmap->manage() #5 /home/cc/public_html/forum/applications/membermap/modules/front/membermap/showmap.php(35): IPS\Dispatcher\_Controller->execute() #6 /home/cc/public_html/forum/system/Dispatcher/Dispatcher.php(129): IPS\membermap\modules\front\membermap\_showmap->execute() #7 /home/cc/public_html/forum/index.php(13): IPS\_Dispatcher->run() #8 {main} Using version 4.1.10 of IPB
  19. surinp3

    Member Map

    I also have the issue of page not being available for guests. Just uploaded/upgraded to newest version...
  20. How would a rule be used to inactivate/hide a collaboration if collab owner hasn't logged in for a specific amount of time (say 2 weeks)?
  21. After playing around a bit, I got the plug-in working with collabs too. Adding collab forum id's to database manually and clearing cache did the trick. Maybe adding the option "all" to the 'select forum' setting in settings would be an easy solution for a future update? Not sure it would grab the collab forums too, but a suggestion all the same.
  22. Quoting my self here. Yes, after upgrade from 4.1.9 to 4.1.10, it works just fine.
    Great feature... Hoping that it will work with collab group topics in a future release.
  23. Also the ignored topics tab doesn't show. Is 4.1.10+ required for this? I am using 4.1.9.
  24. Would it be possible to ignore topics in Collabs in future update?
×
×
  • Create New...