Jump to content
Holiday Closures ×

Community

SandraS

+Clients
  • Content Count

    82
  • Joined

  • Last visited

 Content Type 

Profiles

Downloads

IPS4 Documentation

IPS4 Providers

Release Notes

IPS4 Guides

IPS4 Developer Documentation

Invision Community Blog

Forums

Everything posted by SandraS

  1. Nearly a month old thread but I wanted to contribute. I own a PC that runs Windows 8.1 - can't wait for 10 - which I use for working on my board, editing my photos, and playing Sims 4. However I just voted for "other" as my daily driver is a Chromebook. It's perfect for my day to day browsing and word processing needs.
  2. Currently Note 3. Waiting to see what the Note 5 is going to be like before deciding on my next phone, sticking with android though
  3. I have an interesting little problem with seeing the shoutbox on the global scale. If I set the admin and moderator groups to use the shoutbox it only appears on its own page, yet is viewable by all other groups. If I set it so admins and mods cannot use it then the global box reappears. Some background: until recently it was used only for admins and mods via the tab only, and was hidden to everyone else. I have just re-opened it for all registered members and that's when I noticed this problem. Is there a setting in the database or something that isn't automatically resetting itself? I've uninstalled and reinstalled a couple of times, ensuring the shoutbox database tables were deleted before reinstalling for the second time. I have also checked it with all skins, including the default one, and the same thing happens. Any help will be appreciated. :)
  4. Thank you very much, that has fixed the problem :)
  5. Thanks for this. One of my members has fallen in love with this skin and was really hopeful that it would be updated :) There is one problem though, the text boxes are black and so is the text that's entered so you can't see what's being typed. Where can I change this?
  6. I can't see a link either. I checked to see if there were any permissions that needed to be changed but there are no permissions for it.
  7. I was hoping to use it but when I did it showed members log-in names and not their display names so I disabled it and they reverted back to how they're suppose to be. I'm guessing this is a bug?
  8. Yay! It's back! Yes, I have no life...

  9. Thank you for this skin, it's fantastic! My members love it! :)
  10. Happy New Year!!!!

×
×
  • Create New...

Important Information

We use technologies, such as cookies, to customise content and advertising, to provide social media features and to analyse traffic to the site. We also share information about your use of our site with our trusted social media, advertising and analytics partners. See more about cookies and our Privacy Policy