Jump to content

Community

Josiah Wallingford

Visitors
  • Content Count

    511
  • Joined

  • Last visited

  • Days Won

    2

 Content Type 

Profiles

Downloads

IPS4 Documentation

IPS4 Providers

Release Notes

IPS4 Guides

IPS4 Developer Documentation

Invision Community Blog

Forums

Store

Everything posted by Josiah Wallingford

  1. When I try to create a club I get this error when BDI is enabled. I have all other applications and themes disabled.
  2. Version 1.0.0

    22 downloads

    Limited Introduction Sale while development continues. Buy now and support the development from the beginning at a discounted rate. LMS Plus allows you and your community to create their own Schools within the community. Inside of those schools you and your community members can create and charge (optional) for access to educational courses. As the site admin, you can set a base commission. As a school owner, or Dean, of the school, you can set a commission rate for courses within your school. Using the power of IPS Group system, the possibilities are endless. Here is how t
    $100.00
  3. There is no error because the link is unclickable (displays as a different color like a link would but is not actually a clickable link).
  4. It is for live distribution. I am getting emails from people complaining that they cannot unsubscribe using the unsubscribe link.
  5. When editing a users permissions I am getting this error (unless Sticky Notes is disabled): UPDATE core_members core_members SET language='0',skin='0',allow_admin_mails=0,blockpersonal=false,blockreceiving=false,crowdfunding_access=true,crowdfunding_submit=true,invite_revoke_access=false,links_access=true,links_submit=true,classifieds_access_app=true,classifieds_can_advert=true,tutorials_allowed_access=true,tutorials_block_submissions=true WHERE member_id=2616 IPS\Db\Exception: Unknown column 'blockpersonal' in 'field list' (1054) #0 /home/public_html/community/system/Db/Db.php(990): IPS
  6. This channel has been a huge help for me and for others. Thank you!
  7. I am getting database errors with members shop: There are some problems with your database. Normally it is safe to try to fix these problems automatically however if your community is large, you may want to run the necessary queries manually. If so, the queries to run are: ALTER TABLE `membersshop_items` CHANGE COLUMN `desc` `desc` MEDIUMTEXT CHARACTER SET utf8mb4 COLLATE utf8mb4_unicode_ci NULL ; ALTER TABLE `membersshop_rewards` CHANGE COLUMN `description` `description` MEDIUMTEXT CHARACTER SET utf8mb4 COLLATE utf8mb4_unicode_ci NULL ;
  8. I need the ability to assign multiple commissions to files/clubs etc. For example: My site offerings provide a place for publishers, producers, videographers, editors, and actors. Each party needs to receive commissions. Generally, the publisher and the site admin split a commission. Whatever the publisher receives of that commission (let's say 80%) they have to split with the producer, videographer, editors, and actors. As it stands right now, that is not possible. I can give the publisher their commission but the publisher is left to manually tracking and giving out commission
  9. Oh, that would be my problem then. Is it possible to show on the hovercard?
  10. I am trying to add a custom profile field info panel. It is a simple number field. I have entered this code into the display format field: <li class="ipsType_break euip_Border"> <span class="euip_Title"><i class="fa fa-user" aria-hidden="true"></i> {title}:</span> <span class="euip_Content">{content}</span> </li> <br/> <hr class="euip_Hr"> Screenshot of settings and info card attached:
  11. I would like to award all of the members of a specific group a trophy for being in that group. How do I go about doing this? I created a trophy with the option of "Award Trophy If... -> Group Check -> the group I want". But none of the members of that group appear to have received the trophy. Am I missing something?
  12. That's what it looks like to me but maybe not because the "ONE thing every MEAT..." does not extend lower than "Gracie's Backyard".
  13. Feature Request: When a user clicks on "Browse Markers" and then selects a group they would like to view, on that groups page that displays a list of the markers for that group it can show a map at top that shows the markers in that group. Bug Report: when browsing markers and selecting a marker then choosing "Move" it shows the Move To options but does not allow me to select one. Feature Request: Members Map group map block. If I am creating a new page I would like to add a block that will display a map with my choice of a group or multiple groups of markers.
  14. Nevermind. I found it. Feature Request: An option to allow the member to select which category to add their market to when clicking "Add Location".
  15. I have created categories... how does the member decide which category they are posting their market in? If the member click add location it only asks them for their location, not which category to post their location into.
  16. I must be doing something wrong. If I try to change /blogs/ to /columns/ for example, I cant do it. After I save I end up with /blogs/columns/
  17. Feature Request: "Invite your friends" option for club owners that allows them to email people they know that are not members of the website that would invite them to both the site and automatically invite them to the club once they join the site.
  18. I don't think it was the length of the title but that the title had a "~" in it. Once that was removed it was resolved. Well, I am now not sure what it is. I am seeing it again. This time there are no odd characters and the titles are short. It is appearing around a video that was deleted. What I am doing is setting the videos to be hidden by default that import from a feed. If I don't like the video I delete it. That is when this happens.
  19. Where can I find the tutorial on how and where to get the api? I have found myself here: https://console.developers.google.com/ and am not sure what to do to get the oembed url, api url, and api key.
  20. That was it! Thank you. I had moved a bunch of videos and feeds from one category to another and forgot the category I was moving them to had tags disabled. Thank you! I thought it was automatic. I must need to configure something. I will have to learn about this and will dig into it more. I don't think it was the length of the title but that the title had a "~" in it. Once that was removed it was resolved.
  21. I am getting blanks in my video list. The blanks appear to show where videos did exist that I had deleted:
×
×
  • Create New...

Important Information

We use technologies, such as cookies, to customise content and advertising, to provide social media features and to analyse traffic to the site. We also share information about your use of our site with our trusted social media, advertising and analytics partners. See more about cookies and our Privacy Policy