Jump to content

Chatgroup

Clients
  • Posts

    288
  • Joined

  • Last visited

 Content Type 

Profiles

Downloads

IPS4 Providers

Release Notes

IPS4 Guides

IPS4 Developer Documentation

Invision Community Blog

Forums

Store

Everything posted by Chatgroup

  1. Hi people I'm making a new theme for my site and find that trial and error can be very confusing to work out what refers to what on the site itself. Is there a guide that says what relates to what on site? Is anyone able to tell me what these elements are called in the Admin CP theme editor? This greyed out area when you open the burger menu in mobile view: The notification bubbles (currently black): Cheers!
  2. Thanks. Also the logo disappears when you go to mobile view.
  3. Royal header.mov Hi there, I'm having this issue you can see above - can you help? Thanks! Safari on MacOS - doesn't do it in Chrome!
  4. Out of interest how does GDPR affect forums? I can imagine we need to delete email address etc on request but does it also concern posts/topics?
  5. Chatgroup

    ASTRAPI

    Helped us migrate away from a provider which was absolutely holding us hostage. The new server is running fastastic and is lightning quick where before we were getting errors constantly. Contact without any hesitation if you have any questions, very honest and forthcoming!
  6. Is there a way to set permissions for saved actions? I'd like my members to be able to access a particular saved action within some of the forums
  7. It could be a really nice addition to my forum to set up file sharing, is there anything within the software that can really do that out of the box? I'd like to be able to set a "category" for people to upload to (files of a certain type too). I have a gut feel that I've seen something like it but I'm damned if I can find it right now
  8. I've mentioned it too them in a ticket too Are there any tips for optimising the database for searching without crashing the site? 3.x we used sphinx and although it had a lot of issues it never affected site performance in any way.
  9. Hi guys, Our site is relatively stable most of the time now however on occassion we have someone using our search to try and trawl the site for a single word. Considering the size and type of the forum it's pretty obvious it's going to come back with literally MILLIONS of hits. It causes a lockup on our database, it's basically the equivalent of searching "fish" on a fishing forum Anyone got any way around this other than shortening the search index range?
  10. I'll dig out the file Turned on SSL yesterday and things took a bit of a performance hit, waiting to see if it's just teething issues or something I need to chase. Incidentally I've also been wondering if I have made a mistake in caching with cloudflare as well as locally (memcache at the moment with investigate redis as things start to get a bit more settled)
  11. To everyone (and I mean EVERYONE) but especially @Adlago thank you so much for your help so far. I made a significant change to the my.cnf file and followed the suggestions above, turned off railgun too and everything seems faster
  12. I did this and also turned off cloudflares railgun feature and suddenly the site is flying. Without jinxing it, we may be getting there!
  13. They've all run as far as I can tell, I tried to move the tasks to cron jobs but I get an error which I have raised a ticket for here. We're a busy site but the change in performance is staggering! Granted it's a new server provider and they're likely to blame for some of this but I want to do what I can from a software perspective
  14. Hi guys, We've just moved from 3.x to 4.x and the site is running incredibly slowly and server side is not my strong suit. We're getting 503 errors regularly and it's killing our (quite large 3m+ posts) forum. If anyone can offer any help it would be HUGELY appreciated!
  15. Hi guys, I'm hoping that someone may have seen this before. On our dev site this error just popped up : Sorry, there is a problem Something went wrong. Please try again. Error code: EX1052 All that was changed was a block was put on the homepage, the underlying error seems to be because the table isn't named in the MySQL in the order by clause, however this isn't code I even know how to touch! SELECT forums_topics.*, author.*, last_commenter.*, core_tags_cache.tag_cache_text FROM `XXXforums_topics` AS `forums_topics` LEFT JOIN `XXXforums_forums` AS `forums_forums` ON forums_topics.forum_id=forums_forums.id LEFT JOIN `XXXcore_tags_cache` AS `core_tags_cache` ON tag_cache_key=MD5(CONCAT('forums;forums;',forums_topics.tid)) LEFT JOIN `XXXcore_members` AS `author` ON author.member_id = forums_topics.starter_id LEFT JOIN `XXXcore_members` AS `last_commenter` ON last_commenter.member_id = forums_topics.last_poster_id WHERE forums_topics.approved=1 AND ( NULLIF(forums_topics.moved_to, '') IS NULL ) AND forums_topics.forum_id IN(5,7,8,13,15,16,17,18,19,20,21,22,23,24,25,26,27,32,33,34,35,36,37,38,39,40,41,42,43,46,47,48,50,51,52,54,55,56,57,59,60,61,63,66,67,68) ORDER BY last_post desc LIMIT 5 IPS\Db\Exception: Column 'last_post' in order clause is ambiguous (1052) Can anyone advise? It's making us very nervous of upgrading!
  16. How do I modify what happens on the submit button being clicked? It will probably need to work alongside the new commerce but at the moment it would be good to be able to play around a bit with it.
  17. I'm trying to work out how to add some additional code to happen on Submit topic (writing back to the database) and I'm struggling to see where I'm able to do this? I've been through the examples on here quite a few times now and I'm starting to feel like I'm overlooking the obvious. It's probably not particularly helpful that I'm pretty new to php (although not programming in general). If anyone could point me in the general direction I know what I need to be able to do... just not where to put it (yeah yeah, snicker away)...
  18. Hi mate, I think you're probably clicking the cog on the right? AdminCP -> Customization -> Themes -> Default (Click Pencil) -> Logos -> Upload new -> Choose Single File...
  19. Hmm.. found it but now I've got to work how to use it
  20. Ah really? I'll have to look into that
  21. That would be absolutely spot on!!
×
×
  • Create New...