Jump to content

JohnnyUSA2k3

Members
  • Posts

    13
  • Joined

  • Last visited

 Content Type 

Profiles

Downloads

IPS4 Providers

Release Notes

IPS4 Guides

IPS4 Developer Documentation

Invision Community Blog

Forums

Store

Everything posted by JohnnyUSA2k3

  1. Dear @Pete T, tried again today and now it suddenly work, i'm not getting that error anymore for some reason... I don't get it. Regards, Johnny
  2. I'm on latest version - Invision Community v4.5.2 Regards, Johnny
  3. Hi @Pete T and thanks for the update. I did it but i encounter some problems. First one, in plugins list is still showing v1.0.1, then i go to Marketplace, it's saying that This resource is already installed and up to date. Second one, i can't edit anymore blocks, Oops something went wrong popup and in System Logs i get the following: #0 /home/xxxxxxxxx/public_html/forum/init.php(988): IPS\_Log::log('OutOfRangeExcep...', 'uncaught_except...') #1 [internal function]: IPS\IPS::exceptionHandler(Object(OutOfRangeException)) #2 {main} LE: Had a look into the database also and attached the picture to this post. Thanks in advance, Johnny
  4. How long does it take for an update to be approved? I wonder..
  5. Hello, i'm on 1.0.13 updated from the previous version. It seems when i activate Brilliant Disc, i cant send PM's anymore. I'm getting this: ParseError: syntax error, unexpected 'return' (T_RETURN) (0) #0 [internal function]: IPS\IPS::autoloader('IPS\\brilliantdi...') #1 /home/pesromania/public_html/forum/init.php(886) : eval()'d code(18): spl_autoload_call('IPS\\brilliantdi...') #2 [internal function]: IPS\Content\brilliantdiscord_hook_commentNotifications->postCreate() #3 /home/pesromania/public_html/forum/init.php(886) : eval()'d code(22): call_user_func_array('parent::postCre...', Array) #4 /home/pesromania/public_html/forum/system/Content/Comment.php(245): IPS\Content\hook5225->postCreate() #5 /home/pesromania/public_html/forum/applications/core/sources/Messenger/Message.php(150): IPS\Content\_Comment::create(Object(IPS\core\Messenger\Conversation), '<p>\n\ttrrt\n</p>', true, 'JohnnyUSA', NULL, Object(IPS\Member), NULL, NULL, NULL) #6 /home/pesromania/public_html/forum/system/Content/Item.php(406): IPS\core\Messenger\_Message::create(Object(IPS\core\Messenger\Conversation), '<p>\n\ttrrt\n</p>', true, 'JohnnyUSA', NULL, Object(IPS\Member)) #7 /home/pesromania/public_html/forum/system/Content/Item.php(133): IPS\Content\_Item::createFromForm(Array, NULL) #8 /home/pesromania/public_html/forum/applications/core/modules/front/messaging/messenger.php(467): IPS\Content\_Item::create() #9 /home/pesromania/public_html/forum/system/Dispatcher/Controller.php(90): IPS\core\modules\front\messaging\_messenger->compose() #10 /home/pesromania/public_html/forum/system/Content/Controller.php(50): IPS\Dispatcher\_Controller->execute() #11 /home/pesromania/public_html/forum/applications/core/modules/front/messaging/messenger.php(71): IPS\Content\_Controller->execute() #12 /home/pesromania/public_html/forum/system/Dispatcher/Dispatcher.php(152): IPS\core\modules\front\messaging\_messenger->execute() #13 /home/pesromania/public_html/forum/index.php(13): IPS\_Dispatcher->run() #14 {main}
  6. I've uninstalled and reinstalled. So far, so good. When i got the above troubles, it was an upgrade froma previous version of your app. I'll continue to monitor and if problems arive again, i'll let you know.
  7. @SoftwareFactory hope we can solve this soon, i'm forced to disable the app for the moment, it really caused too many troubles on my forums.
  8. @SoftwareFactoryhello again, i'm running into some problems mate. The moment i activate the app, something strange is happening. Check the attached pictures pls. 1.png Synchronizing users doesnt complete, it's stalled. 2.png If i try to manually complete that task, i get the "No permissions error" 3.png error i get in my logs because of 1 & 2 If i disable Brilliant Discord Integration, everything works as expected.
  9. Hello @SoftwareFactory, great app! EDITED: Nevermind, i've fixed the problem, i did something wrong ;)
  10. @jcsnider, @Emediate 1. Do you guys gave Guests access to the Donation app? 2. Are you using the paypal merchand code or just the paypal e-mail setup on the PayPal Gateway settings. 3. If you try to access the link generated in the PayPal Gateway, what message it gives you? 4. What hosting are you using? I’m using Siteground. 5. Last one, when the problems started, you got any IPN errors in logs? Thanks in advance. ps: i think @Mike John is fine, seen him posting something yesterday on his forums.
  11. I have this in my logs: IPN/API request made that does not appear to be from the Donations application. and this: IPN/API Mismatch I get these even if i have the correct Notification Link and Message Delivery ENABLED in PayPal's IPN. Also, in the logs donors appear as Guests with the same ip 173.0.81.1. The moment they try to donate, are logged in, so, no way they could be Guests. What can be the cause of this dear @Mike John wherever you are?
  12. Hope he is alright and comesback.. it's really annoying to promote everyone manually after checking paypal transaction ID's manually and stuff..
  13. Hello and thanks for this usefull app. I got the latest version but i got a problem. Donations sent by PayPal dont register on forum members. I get the money in my paypal account but nothing registers on the website. I have IPN activated and it actually registers the transactions according to the IPN History Log. Any idea how to solve this? Cheers!
×
×
  • Create New...