Jump to content

cofee_iv

Clients
  • Posts

    473
  • Joined

  • Last visited

 Content Type 

Profiles

Downloads

IPS4 Providers

Release Notes

IPS4 Guides

IPS4 Developer Documentation

Invision Community Blog

Forums

Store

Everything posted by cofee_iv

  1. It used to be that I could place a banner, then a repeating piece on the side in order for it to cross the whole top. I really miss that look. I am interested, as well.
  2. This may be a dumb question, but as I debated about setting up clubs, I can't bring myself to do it because I already have forums for the topics. What am I missing?
  3. I have several people that have been using my forum for YEARS, typing in the code for their emoticon, instead of sorting through the little images. Since the update, this is no longer an option. The feedback is negative.
  4. Thank you so much! I will check that out. Hmmm the problem with that is that I can't scan their profile to determine if they could be a troll ahead of approving them. Okay. I do not have quick registration, so how is it I am getting people signing up without filling in all the "application" fields?
  5. I have an application for membership. If/when someone signs up via Facebook, it bypasses that step. Is there a way to allow members to login via Facebook, but require newbies to fill out my application/profile fields?
  6. Nice! I need to put a teaser on my calendar to remind me to get this as soon as I can.
  7. I compared the above code to the original. The center begin/end codes were the only difference. They made no difference. I removed the long banner, of which I adored and is now gone (argh... I did't back it up) It still has the same problem.
  8. "playing" = getting it up and working. 😄
  9. Here is my code for the header {{if \IPS\Theme::i()->logo['front']['url'] !== null }} {{$logo = \IPS\File::get( 'core_Theme', \IPS\Theme::i()->logo['front']['url'] )->url;}} <a href='{setting="base_url"}' id='elLogo' accesskey='1'><center><img src="{$logo}" alt='{setting="board_name" escape="true"}'></center></a> {{else}} <a href='{setting="base_url"}' id='elSiteTitle' accesskey='1'>{setting="board_name"}</a> {{endif}} Can anyone see anything wrong here that would cause my search to get messed up due to my stretched banner?
  10. I finally filled out the form to be a new member, then signed out. At THAT point, I could login to my own forum. This might be a glitch?
  11. Okay. I managed to get the Facebook login working fine, but as I was playing with the Twitter login, it is requiring me to complete a new profile. This is actually the same/similar issue I was having logging in to this very forum. Any ideas? I even disabled the Twitter login, but still have the issue. Now I can't even login to my own forum. LOL
  12. I have about 2000 members, but few take part anymore. I sent out a bulk email about 9 months ago and received a lot of bounced members, including some members, who are regulars. Does anyone have a good way to get members to update their information?
  13. Where do I find conf_global.php? Is that in my admin or ftp?
  14. I am thinking it might be due to my banner title, which I have arranged to span most of the length of the top. I don't remember how to change that.
  15. Does anyone have a suggestion as to how to repair this? It has been this way for some time, through several upgrades. As you can see, it is on the right side of the index page.
  16. This technical stuff is above my head. Could someone tell me what I need to do to fix this? This is the error I receive when trying to log in using FB Further, I used to be able to share a post to Facebook, but can no longer. Does anyone know why? Are these issues one in the same? For that matter, it appears Twitter login doesn't work, either.
  17. You bet. Oh well.... thought I'd ask. It always bothers me when I post a link to the forum and that comes up.
  18. Hmmm. I think I understand. Makes sense. Still, is there any way to get rid of that verbiage?
  19. When I share a link to my forum on Facebook, there is this message that always shows up and I cannot edit it out, "Sorry, you do not have permission for that!" It is really bad PR when I am trying to get people to come, not tell them they can't get in. Is there a way to edit this?
  20. I am trying to link to Facebook in the admin. I just completed the upgrade and I see that I can promote the forum via social media.
  21. I'm sorry. I didn't understand the question. Could you reword it?
×
×
  • Create New...