Jump to content

LinkMania

Clients
  • Posts

    179
  • Joined

  • Last visited

 Content Type 

Profiles

Downloads

IPS4 Providers

Release Notes

IPS4 Guides

IPS4 Developer Documentation

Invision Community Blog

Forums

Store

Everything posted by LinkMania

    Upgrade from the 4.x version does not work.
  1. Hello, me too. Our users are waiting for the update !
  2. I already payed the renewal because i trust @Fosters to update it for 4.4 ! Thanks !
  3. Awesome hint, thanks a lot: i forgot about those iframe allow acl in the editor.
  4. Hello, it seems the plugin only works for people with access in ACP and HTML. All others with access to youtube set in the plugin option get this when they try to post a link: <div class="ipsEmbeddedVideo"> <div> <iframe allowfullscreen="true" frameborder="0" height="344" width="459"></iframe> </div> </div> <p> &nbsp; </p> They should get this in the post: <div class="ipsEmbeddedVideo" contenteditable="false"> <div> <iframe allow="autoplay; encrypted-media" allowfullscreen="true" frameborder="0" height="344" src="https://www.youtube-nocookie.com/embed/GGbK8jvF18Q?feature=oembed" width="459"></iframe> </div> </div> <p> &nbsp; </p> Any idea please? Thanks !
  5. Thanks for your confirmation, maybe its a cache issue, i will get back with more details if i still get reports of the problem..
  6. Uhm, it seems that only the groups with HTML posting enabled can use the youtube oembed links.. ?
    The developer is very responsive - i bet this plugin will have a long and glorious life !
  7. Thanks, sent the details in your PM.
  8. youtu.be has the same id as youtube.com but its: https://youtu.be/xcxzc2eefwe By the way.. i just installed your plugin, configured for my group to enable internal links and youtube.com (with the no cookie option) and.. it does not seem to work. If i disable it - the normal embed works.. if i enable it.. it just shows the link.. any ideas please ? later edit: if i disable the nocookie option it does embed.. so it seems the nocookie does not work as it should ?
  9. Bought it ! Thanks a lot for your coding efforts ! Will it convert the youtu.be links too to the cookieless link ?
  10. Can we change this yet in ACP yet? or we can use Nathan's plugin ? (i am not his customer yet)
  11. Hi, i have set embed on and allow only the regexp of my site to be allowed as url in the posts. Still it seems i can embed YouTube videos in the posts.. Does your plugin fix that ? i want to embed on my site only the internal links and no other external (yet). Also, can we modify the youtube embed in your plugin to be cookieless as this post states ? Thanks !
  12. Hello, did @Fosters help you? I am still having the same problem, had to disable the plugin since it filled database log table with gigabytes of data..
  13. Hi, any idea why this is happening? Running latest plugin version on IPS 4.3.1 ! Thanks. https://www.linkmania.ro/profile/789057-brook/ Something went wrong. Please try again. Error code: EX0 This error was probably caused by application Trophies & Medals. If the issue persists, disable it and contact the author for further assistance. OutOfRangeException: (0) #0 /srv/http/applications/trophies/sources/Trophy/MemberTrophy.php(86): IPS\Patterns\_ActiveRecord::load(14) #1 /srv/http/system/Patterns/ActiveRecord.php(307): IPS\trophies\Trophy\_MemberTrophy->get_item() #2 /srv/http/applications/trophies/extensions/core/StreamItems/Award.php(53): IPS\Patterns\_ActiveRecord->__get('item') #3 /srv/http/system/Content/Search/Results.php(646): IPS\trophies\extensions\core\StreamItems\_Award->extraItems(Object(IPS\Member), 1516665033, NULL) #4 /srv/http/applications/core/modules/front/members/profile.php(237): IPS\Content\Search\_Results->addExtraItems(Array, Object(IPS\Member)) #5 /srv/http/system/Dispatcher/Controller.php(96): IPS\core\modules\front\members\_profile->manage() #6 /srv/http/applications/core/modules/front/members/profile.php(65): IPS\Dispatcher\_Controller->execute() #7 /srv/http/system/Dispatcher/Dispatcher.php(146): IPS\core\modules\front\members\_profile->execute() #8 /srv/http/index.php(13): IPS\_Dispatcher->run() #9 {main}
  14. Your Invision Community 4 is ready The upgrade process is now complete and your Invision Community is now ready!
  15. I am hosting the forum. Running php 7.2.5, all auto upgrades (4.2.x) ran fine on all 7.2.x until now. I even tried going back to php 7.2.4 and still same problems.. Wait.. i started another computer (where i was logged in as admin too) and the upgrade process let me continue after failing me two times the IPS login. I checked the networking on server, was fine on both ipv4 and ipv6. Seems to be upgrading now.. what a really really really bad update this 4.3.1 for me.. Thanks a lot for your help guys, you did more than Invision.
  16. i have backup database, do not want to restore it. I am hosting on my server, sessions were/are fine.
  17. It offers me the option to Complete the upgrade and the option to Continue to Admin CP. If i choose the first one then it stops at the "The upgrader uses PHP sessions to store data, however PHP sessions are currently not working correctly on your server. This is an issue you will need to contact your host about. " error. If i choose to log in ACP it throws the theme error: [[Template core/admin/system/login is throwing an error. This theme may be out of date. Run the support tool in the AdminCP to restore the default theme.]]
  18. I managed to change it from the shell mysql client but still no go. Only two themes, the IPS and the custom. Rechecked: the IPS should be default on both main and acp but still same errors.. I evern restarted php-fpm for the cache..
  19. Thanks, no phpmyadmin but i was able to find ibf_core_themes as a table. Very long stuff in there not sure exactly what to change.. Well, i am passed that.. i wish i knew that before this horrible upgrade..
  20. [[Template core/admin/system/login is throwing an error. This theme may be out of date. Run the support tool in the AdminCP to restore the default theme.]]
  21. Exactly, cannot log to admin either.. I cannot. Is there a way i can remove a theme from the shell?
  22. Hey guys, until 4.2.9 all automatic upgrades went fine but i just tried to update to 4.3.1 and.. the upgrader locked me out. "The upgrader uses PHP sessions to store data, however PHP sessions are currently not working correctly on your server. This is an issue you will need to contact your host about." That the heck is this Invision ? Also cannot login (and anyone else) because: [Template core/front/global/loginPopup is throwing an error. This theme may be out of date. Run the support tool in the AdminCP to restore the default theme Is there anyway i can disable the old custom theme from within the linux file system shell ? Thanks. P.S. Invision.. worst QA ever..
×
×
  • Create New...