Jump to content
You're invited! Join our 4.6 Live Event on ZOOM 6/24 ×

Community

rastaX

Members
  • Posts

    583
  • Joined

  • Last visited

 Content Type 

Profiles

Downloads

IPS4 Providers

Release Notes

IPS4 Guides

IPS4 Developer Documentation

Invision Community Blog

Forums

Store

Everything posted by rastaX

  1. While 3.1 may have been released in late 2010, 3.2 wasn't released until late July, 2011. Meaning less than 2 years to EOL. And it's not like it's recommended procedure to upgrade immediately whenever a new version is released either. In my mind the keyword here is CRITICAL. It's confirmed, it's dangerous and it's known. No one's asking for unlimited support of older software. To bring up 2.x is irrelevant. I've been with you guys since '04 so I pretty well know I'm whizzin' into the wind here. Just sayin'. Ignoring a critical patch for software that is not terribly old, with a somewhat intensive upgrade path, is gonna leave a lot of people vulnerable.
  2. Since this is a CRITICAL update, IPS is basically leaving untold sites twisting in the wind. I understand the need to put old software to rest, but since the 3.x series is still current, it is not unreasonable to expect some will wait to update until the 4.x release. If the update process from 3.1 software wasn't daunting, I would say you are being realistic to expect people to upgrade to a newer version. But since it will entail quite a bit of work, this policy will leave a LOT of customers AT RISK. I have been waiting to see what 4.0 brings to the table before deciding whether IPS is still the best solution for my needs. I currently turned my board off and will have to make this determination based on the current software. I simply am unwilling to renew all my third party apps and hooks at this time. I updated my other board (3.2) promptly. Since IPS hasn't said otherwise, I must assume this security hole puts me at risk.
  3. Do you have any idea how many people have no idea such a thing as "right click" even exists? I have tried for years to get my wife to use right click to no avail. If she can't find a button, she loses a feature, pure and simple.
  4. +1 for forum display setting. Nice job!
  5. Yea, if it's just something with my browser (FF7) I can live with that. If it's an issue with FF itself, then I can't set it as a default skin. It works fine in Chrome except for the jitters, fine in IE. It's a very nice skin, reasonably priced. Thank you.
  6. No, that's the font I have specified in FF. It's properly centered in Chrome, but the scrollbar jumps, which I believe is an issue with the js snow effect as reported here.
  7. It needs to go; Look and Feel>Manage Skin Sets & Templates>Skin>Global Templates>globalTemplate>add after Also, make sure you upload the file to the correct directory. I couldn't get it to work and went to check if the file uploaded correctly and found I had uploaded the 'upload' folder instead of its contents. <doh> Works nicely even in my custom skin. ;)</doh> Edit: Just tested in Chrome and also get the jittery scrollbar.
  8. Nice skin, however. For some reason the user profile box is in the middle of their post, like so;
  9. Try this; Media Replacement Match http://video.google.com/videoplay?docid={1} Media Replacement HTML <embed style="width:400px; height:326px;" id="VideoPlayback" type="application/x-shockwave-flash" src="http://video.google.com/googleplayer.swf?docId=$1&hl=en" flashvars=""> </embed> BTW, what seems to be messed up? I have been using this on all versions of 3.2 without issue.
  10. Just delete it and replace with original code.
  11. I have my browser set to land on the forum index. From there I scroll down the sidebar checking the blogs and then down to newest files. Then I hit VNC. Sometimes I'll check my content for new posts. Never browse the forum index.
  12. You guys might try recaching. Go to ACP>Look and Feel> Template Tools>Recache Skin Sets and also try Rebuild Master Skin Data for this mod.
  13. Same here, although the settings from System>Manage Applications do work.
  14. I dunno. When I'm bored I like to open my ACP and play chase the dropdowns. :ike:
  15. Glad I asked then. ^_^ Edit: Worked! Thanks, excellent support.
  16. Quite frankly, I think a lot of the issues with this update stem from the numbering system. Let's face it, this is a new version of the software, not just an update to 3.x. I know maybe technically this is still a branch of the 3.x series, but for all intents and purposes for the laypeople out here, a new version number would have communicated better the scope of the changes. New feature set, new skin, etc. It just isn't going to be an easy transition for a lot of folks and there is a difference in a lot of peoples minds between an update and an upgrade to a new version. This isn't going to be simple for those of us with second party features. The mindset we need to have is to prepare for a fairly major upgrade. It is a fresh take on the product. It mostly hits the mark and will be worthwhile in the end. But prepare for a more or less complete overhaul as opposed to a few code updates. I am waiting on a few things before upgrading my 3.1.4 board. But I have started a new board with 3.2 and it is very nice. Different. But over-all a better user-experience for all. It won't take long after the hard work is done to settle back in and appreciate the shiny new version. A little kicking and screaming along the way isn't going to hurt anyone, of course. But waiting until all your pieces are in place before making the move will pay off in the end. There's no security reasons for upgrading, so take your time. Do it right. Adjust to the changes. I did and I'm pretty happy with it. ;)
  17. I'd rather sound like a dummy than be one, so if I understand correctly I need to run this query; update topic_prefixes set prefix_groups = replace( prefix_groups, '7', '' ) Thanks :-)
  18. Didn't seem to work. This is the query I ran; update topic_prefixes set prefix_groups = concat( prefix_groups, ',', 'new_group_id:7' ) And this is the result.You might have meant for me to just add the number and leave the new_group_id part off? (I would like to clear the new_group_id:7 from the tables if possible) Thanks.
  19. I have added a new group based on the admin permission set. However, this does not add this group to the permission set for prefixes. (this group is not checked to use any of the tags) Since I have a lot of prefixes, is there a way to allow this group (and any others I might add in the future) permission to use the prefixes I have set up? Maybe a query? It's gonna be a long day if there isn't. ;)
  20. This isn't a major issue for me personally, but I can really appreciate it being a problem for some. As someone else pointed out, sometimes it is desirable to follow a specific theme throughout the board. If it is a gamer site or roleplaying, then I can see why the site might want members to use supplied avatars. My feeling is avatars and anonymity are big advantages over the social networking sites where you reveal all your personal info to the entire internet. I am one who enjoys as much privacy as possible while still being able to interact with others. That doesn't make me a bad person, does it?
  21. I will say that I haven't upgraded my existing 3.1.4 board yet. That's really a different ball of wax. But, I just started a completely new board with a good buddy and we are fortunate enough to have a good group of members already who were used to a pretty crummy setup. So we are all loving this software. My buddy has another board too and he is wanting to port over to IPB. I tried to keep an open mind about the changes, although I will admit I was pretty upset about losing the notepad feature. :P I honestly think IPS did a good job of listening and adding back a few key things and would think they might even add back another or two. (avatar galleries, maybe? ) But really, to move forward, it is often necessary to leave some things behind. That was a little jarring to me at first. The nice thing about starting from scratch was it allowed me to feel this software out as it is, rather than upgrading and comparing it as it was. This is a step forward. If you are moving from the old to new, you might want to take your time and gradually ease into it. My hope is IP.Content will round out the package and set IPS firmly in the lead. Just so no one thinks I've gone all fanboi here, still not real crazy about the skin. But it's good enough and don't usually use the default anyway. :)
  22. I've had it since final was released, but finally got it up and running and now I'm finished. My opinion now is 3.2 is awfully good. I hate it when I'm wrong, but my initial feeling about the changes were not positive. No more! Now that I have launched a new community using 3.2 I'm pretty well sold on it. Congrats IPB, you've managed to turn this stubborn old goat around............
  23. This bug seems to extend to most, if not all Topic Moderation functions. I have been unable to merge or move topics. I get the error but unlike the delete, it does not carry out the function. As you suggested, I did submit a ticket and the response confirmed this is a bug in 3.2.1. NOT this mod. Very nice mod. Highly recommended. Hopefully the above mentioned will be fixed soon.
×
×
  • Create New...

Important Information

We use technologies, such as cookies, to customise content and advertising, to provide social media features and to analyse traffic to the site. We also share information about your use of our site with our trusted social media, advertising and analytics partners. See more about cookies and our Privacy Policy