Jump to content

OrahChris

Clients
  • Posts

    931
  • Joined

  • Last visited

About OrahChris

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

OrahChris's Achievements

  1. I run a fairly mature forum with 32,000 registered user's (side note, our entire company which now has locations in China, literally spawned from a 100 member IPB forum way back when) and have noticed quite a fair bit more interaction from new users. I haven't seen a major traffic bump yet, it's far too early to really comment on that, but I've notice what I suspect are lurkers finally joining in on the conversation. We use a custom theme but many of the new features are integrated into that theme. I suspect ease of signup at the bottom of every topic is probably a contributing factor. Since the staff are probably lurking in this area, a quick hi and thanks. I work in my PJ's on most days thanks in part to IPB
    Great theme and easily customizable.
  2. For some reason when I attempt to open a support ticket through the client area I receive "something went wrong. Please try again" EX0 error. Is the support module down?
  3. I'm trying to move a number of topics into a new sub forum by keyword. (Currently doing it one by one...) If I recall it used to be easy to moderate from the search results. Is it possible to do this in 4.x? If not is there a plugin available?
  4. This is actually at the request of a new owner. It's part of a larger project, but they have their reasons. (part of it has to do with the fact they plan to run multiple forums in different languages, china. us., they essentially want this forum run as it's own entity. I plan to run the following in htaccess: RewriteEngine on RewriteCond %{HTTP_HOST} ^(.*)domain.com/forum [NC] RewriteRule ^(.*)$ http://forum.domain.com/$1 [R=301,L] That should, I believe, redirect all old links to the new location without anything breaking. (But there are a lot of IPB experts here that may have better input) EDIT: By the way, something similar to the above should help resolve some of your issues on your site. Even if it's been a year!
  5. I plan to move a forum on to a subdomain from a sub folder. There used to be a checklist somewhere if I recall correctly, but I can't seem to locate it. I'm using the latest version of IPB and while migrating the forum to the new domain and changing some configuration options is fairly straight forward, I'd image this will result in broken links 1. What SQL command should I run to update any links that may not have updated 2. What's the best way to handle 301's after the migration 3. Anything else that may be useful Thanks so much
  6. I plan to move a forum on to a subdomain from a sub folder. There used to be a checklist somewhere if I recall correctly, but I can't seem to locate it. I'm using the latest version of IPB and while migrating the forum to the new domain and changing some configuration options is fairly straight forward, I'd image this will result in broken links 1. What SQL command should I run to update any links that may not have updated 2. What's the best way to handle 301's after the migration 3. Anything else they may be useful Thanks so much
  7. Is there a way to update the theme without losing current settings? (Social Media Info, Background image etc)
  8. Was just about to report the same thing, I can confirm. The issue is with Firefox (it's fine in IE and Chrome)
  9. Great! I searched around the admin panel but can't seem to locate where the controls for this are
  10. I was hoping to do this by default while I don't personal care, apparently some of the members feel it's too much work to create their own custom streams. (One it seems, can never make "the members" happy)
  11. Is there any way to prevent certain sub forums (outside of group permission) from showing up in the Activity Stream? We have a few paid sub forums for vendors but would prefer their content not show up in the activity stream if at all possible.
  12. Hey Tom, For some reason the live editor isn't keeping changes. When I select to change the background/width etc it saves on that page. Then when moving to another page anywhere on the forum the default settings are loaded instead. Thoughts?
  13. Hey Tom, When I try to upload the XML file I'm told there is a 3MB limit. I'm sure this is an easy config change, thoughts? Thanks!
  14. Awesome thanks Adriano. I'll await a fix :)
×
×
  • Create New...