Jump to content

Dave58

Clients
  • Posts

    174
  • Joined

  • Last visited

 Content Type 

Profiles

Downloads

IPS4 Providers

Release Notes

IPS4 Guides

IPS4 Developer Documentation

Invision Community Blog

Forums

Store

Everything posted by Dave58

    This is a good plugin - does exactly what it says. An improvement might be to add an option to CC the same email to yourself.
  1. If I put this setting on in order to go full SSL, does it mean that all images ever posted will be stored the uploads directory, or do they somehow just go through the server and they aren't actually stored?
  2. Is there a setting somewhere to allow members to be able to edit or delete their own calendar events? E.g. I noticed that a member had posted duplicate events. The first one probably had something incorrect and so they made the same event again with amended details. I signed in as that member and there didn't seem to be anything there to allow editing or deleting, so then I checked calendar settings, etc., in the ACP and I couldn't find a way to allow it.
  3. The user isn't any sort of newbie though. He's been a registered member since 2003. Some just see any sorts of change as a crisis. Anyway, I told him how to put a delete filter into his gmail for 'New Device Login'.
  4. Thoughts that spring to mind are a shared login on a family computer with one browser and wanting to erase the possibility of someone in the household finding out what sites are being used (plus not having the sense to maybe use an incognito window for some sites). Still paranoia though.
  5. Spoke too soon, but solved. He was clearing cookies every day.
  6. Since I posted this he's stopped forwarding them - as if it has stopped happening. Hopefully it has.
  7. Seriously though - we can't manage people's browser preferences, so a field in notification settings as something to throw back might be beneficial.
  8. A good possibility. I'd ask him but he'd probably call me a nosey $%&^.
  9. Six days in with 4.2 (beta) and I like the device notifications and it seems like a good thing. However, for some reason one of my members is getting the same notification every day - same O/S, same browser, same location. He's forwarding them to me via email as proof and it's getting a bit irritating. I've asked him to just delete them and stop forwarding them, but he just says "stop sending them to me then." None of the other members are complaining about anything similar, but checking around it seems that there's nothing I can do to turn it off for an individual. It would be handy if members could toggle this on and off in the notification settings.
  10. Default club theme would be good (selectable from public themes).
  11. I was advised to post in here because my enquiry about this issue wasn't anything that could be resolved in a ticket. Since 2002 my forums installation has been in domain/forums/ and I'd like to keep it like that. I want links to other websites to open in a new tab (I have set it to force this in Posting/Links), but I want links inside the same domain to open in the same tab. Now with that setting if I link to anything outside the /forums/ on my same domain then it forces 'external' to be put into the link and thus such links open in a new tab/window. Apparently this behaviour is decided by the board URL in the conf_global.php and there doesn't seem to be anything in-between which might be tweaked to change it to work with domain instead of domain/forums/ I'd be happy with a little hack if anyone can think of one, but I'd prefer a setting.
  12. Thanks, but that's not the question. I already have that setting turned on. What I mean is that I'd like pages outside my forums root (which is at mydomain.com/forums) e.g. mydomain.com/page.html or mydomain.com/otherfolder/page.html to open in the same window/tab. Everything outside of the forums dir is forced to load in a new tab/window, where ideally that would only apply to pages on other external domains.
  13. Forums are in domainname/forums/ and I obviously want links to other sites to open in a new tab/window. So I use that setting, but it seems that it applies to everything outside /forums/ including stuff on the same domain that is in different folders. So I'm just throwing the question out there to see if anyone knows if it's possible to somehow alter that setting so that it opens links on the same domain name in the same (_self) window.
  14. Dave58

    Easy Pages

    Thanks Ryan. I just couldn't find anything anywhere. Maybe reference was included in your 3.x version (which seems to be unlinked now).
  15. Dave58

    Easy Pages

    Just a fundamental noob question regards including a block on a PHP enabled page in Easy Pages (or elsewhere). I cant seem to find any reference. I just made a block (PHP) with a URL Key = 'dnames'. So how do I include it?
  16. I was getting bombed by lots of ridiculous sounding new members a couple of months ago. It stopped dead as soon as I removed the existing Question and Answer Challenge entries and put some new ones in. Make them something specific to your site theme - something that your potential members are likely to know.
  17. Thanks to Rimi for the mod, but in addition to CallieJo's ideas - Guests/Everyone - Members Only - Just Friends.
  18. Deja Vu! The same advocates and the same opponent! For what it's worth I still think that profile permissions would be a good idea. I don't see how the above forums topics scenareo might apply. Shall we meet up again in 14 months? :)
  19. This is how I did it - Admin/Look & Feel -> Bad Word Filter -> Add New Filter. Before http://youtu.be/ After http://www.youtube.com/watch?v=
  20. A good way to fix this is to put the first part of the more recent style share link into the swear filter - to be replaced by the old one. It works well. :)
  21. Dave58

    Contact Form

    oops - wrong forum. :)
  22. Dave58

    Contact Form

    I think that it is automatically sent to those in the groups that you've selected (in Member groups to receive message - if email is selected for handling messages).
  23. Dave58

    Contact Form

    It worked on my test board fine yesterday, but today I find that the Announcement Text is replaced by 'Array' and the spam question text has disappeared - replaced by '1', with another 'Array' beneath and the recaptcha has disappeared. No worries because it's only the test board.
  24. Dave58

    Contact Form

    Thanks. I was waiting for this because although the old version continued to work with 3.2 I couldn't get near the settings. One suggestion - a default department (selected),
×
×
  • Create New...