Jump to content

Community

Search the Community

Showing results for tags 'Board'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Categories

  • Themes
    • Light Themes
    • Dark Themes
  • Applications and Plugins
    • Utilities and Stats
    • Look and Feel
    • Blocks and Widgets
    • Social Experience
    • Bridges and Integration
    • Developer Resources
    • Member Extensions
    • Staff Extensions
    • Commerce
    • Fields
    • Multimedia
  • Translations
  • Invision Community Extras
    • Invision Community Guides
  • Image Packs (Deprecated)
  • Theme Followers's Downloads

Categories

  • Welcome
  • Client Services
  • Getting Started
    • Community in the Cloud
    • Migrating From Another Platform
  • Members and Groups
    • Social Sign In
  • Member Functions
  • Staff and Moderation
  • Security and Rules
  • Promotion
  • Monetization
  • Community Enhancements
  • How to use Invision Community
    • Managing Your Community
    • Content Discovery
    • File Management
    • Member Preferences and Features
  • Suite Applications
    • Forums
    • Gallery
    • Downloads
    • Blog
    • Calendar
    • Pages
    • Commerce
  • Themes and Customizations
    • Getting Started with Themes
    • Advanced Theming
    • Languages and Localization
    • Editor and Emoticons
    • Tips & Tricks
    • Template syntax
    • Javascript Framework
    • CSS Framework
    • Sidebar and Widgets
  • Advanced Options
    • Configuration Options
    • Server Management
    • IPS Connect

Categories

  • General
  • Development
    • Applications
    • Plugins
    • Extensions
  • Framework Fundamentals
    • Nodes
    • Content Items
    • Comments
    • Reviews
  • Members & Authentication
    • Login Methods
  • Other Features
    • Notifications & Emails
    • Forms
    • Commerce
  • Invision Community 4.2
  • Invision Community 4.3
  • Invision Community 4.4
  • Invision Community 4.5
  • Invision Community 4.6
  • Legacy Documentation
    • 4.2 and below: IPS Connect
    • 4.2 and below: Login Handlers

Categories

  • Product Updates
  • Community Management
  • Off-Topic
  • Company
  • Matt's Blog

Forums

  • Support
    • Feature Suggestions
    • Getting Started
    • Help & Support
  • Community
    • The Community Managers' Lounge
    • Community Management Tips
    • Community Support
  • Marketplace
    • Support
    • Requests
  • Developers
    • Announcements
    • Developer Connection
    • Customization Resources
  • Theme Followers's Theme Updates

Product Groups

  • <p>Advertisements</p>
  • Converted Subscriptions
  • test

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Skype


Location


Interests


QA


Resources Contributor

  1. Currently running 4.0.9 with a dedicated server for both the web application (4 core/7 GB) and database (2 core/7GB/SSD). Both are located in the same colo, but we are experiencing page load times from 9 to 25 seconds. Even had times where hitting 90 seconds. We have tried clearing the cache. Optimize the database to the best our our abilities. We have increased both the web app and db resources with no visible results. Outside of just restarting both the app and db (which only helps for a short time), nothing seems to improve the speed. Any ideas or suggestions on what to do? Other data: php version: 5.4.42MySQL version: 5.5.5-10.0.20-MariaDB
  2. Hi, I am planning on upgrading the production instance of IPS to 4.0 and I am currently researching the implications. One of the changes we've done was to rename the Admin CP folder name and update the url in the conf_global.php. I've downloaded the archive of IPS 4.0 and the conf_global.php is empty. I noticed that the folder structure changed a lot so I am kind of lost. Before I upgrade the forums I need to know how to change the Admin CP url in the 4.0. Thank You, Paul
  3. Hello ! I'm new to IPB 4 and I can't find how to show/enable the "Who's online ?" and "Forum statistics" sections at the bottom of the index page. How can I enable them ? Thank you !
  4. Hello How to create new application let's say just to display simple "Hello world"? After creating new application on AdminCP it doesn't show up. When I enter myself application link http://my.site.com/index.php?/myApp/ (myApp is the new application I've just created). (I made a test localhost website) This error occures: (P.S. even if I enter anything instead of myApp this error occurs) Array ( [0] => Array ( [file] => C:\wamp\www\system\Dispatcher\Front.php [line] => 148 [function] => error [class] => IPS\_Output [type] => -> [args] => Array ( [0] => requested_route_404 [1] => 1S160/2 [2] => 404 [3] => ) ) [1] => Array ( [file] => C:\wamp\www\system\Dispatcher\Dispatcher.php [line] => 86 [function] => init [class] => IPS\Dispatcher\_Front [type] => -> [args] => Array ( ) ) [2] => Array ( [file] => C:\wamp\www\index.php [line] => 13 [function] => i [class] => IPS\_Dispatcher [type] => :: [args] => Array ( ) ) ) Thanks for help
  5. How can I make a profile field inside profiles to like profiles in posts? Hot it looks now: http://prntscr.com/7xo72t How I want it to look like: http://prntscr.com/7xo7xu (I've it already in posting profile)
  6. Hello folks, thanks in advance for any help, I am trying to manually trigger the rebuild of my images, or the site in its entirety, is there any way I can rebuild or recount as we had the option in 3.4? Thanks!
  7. Hi, i already made a backup of all my files and database and want to upgrade from 3.4.7 to 4.0 RC1. I already downloaded the 4.0 RC1 from Client Area. What i need to do now to upgrade? Is there any kind of tutorial anywhere? Thanks in advance.
  8. Hello, Fairly new to IPB but I love it already. I am currently setting up a forum for my gaming community, so the site itself is not LIVE and is in offline mode. I have this problem that the page builder dose not save when I remove blocks, even though to looks fine right after pressing "finish editing". But after a F5 the removed blocks are still there. Edit pageremove blocksFinish Editingeverything looks good, removed blocks are goneF5 or change browserchanges is not saved and blocks are still thereIve tried the built in support feature that disabled the theme and even tried to disable the only two plugins I got; Total Time Spent Online and Header Image by IPS Themes. But the same problem remains, the pages wont save removed blocks Notes: Tried with different browsers and computers, Win 8+10 (IE, FF n Chrome)When i create a new page the blocks that I cannot remove are already thereTested without the theme or plugins activated via the support feature.Changes to other blocks like text or alike IS SAVED.The same blocks that wont be removed are being used on the default page that i use as start page.Board is latest version + Theme is the latest version.(!)Some times when I removed the blocks and return to the page builder there are sometimes two of the unremovable blocks as if they been added twice.I have sent a support ticket but I don't know where I can change/add/view it, so its incomplete. Any tips where I can start looking?
  9. Can I add plugins in CKEditor, without being at AdminCP? Because when I click on + Add Botton, I have that page Error 500 http://i.imgur.com/VCpWD2m.png
  10. Laugh out Loudl, I'm just kidding, but I do have an idea and some feedback I would like to give. For Invision Power Board 4.0 So as of right now, support is located in the 'NAV BAR' with no way to remove it (officially) without paying someone cash'ola to code it out or go through extensive hoops to find someone who knows how to do it, OR doing it yourself, but again if I am new and paying for service from a suite, I could bug the techs all day to do it (as if they don't have enough on their plates). I purpose that you allow support a switch in the "Applications" area, since it is under commerce as is and allow us to hide it. Like in my case I prefer the old-school method to it and want it in the profile menu when they click their name. But I was not given this option. I think it is important shouldn't be on the navbar section. I know there are a few people out there that like it there, one of them, I am not. My life long dream is to see a switch, I yern for this switch (or button if ye' prefer.) in the apps -> Commerce section. If I could oh but have this one dream. For those of you who are interested in how I was able to add a link into the profile section I offer the other post I've created as a guide. Located here
  11. Having the weirdest issue with my IP.Board install. Using this code in the head section of my global template to show ads on desktop/mobile <style type="text/css"> .mobileShow { display: none;} /* Smartphone Portrait and Landscape */ @media only screen and (min-device-width : 220px) and (max-device-width : 480px){ .mobileShow { display: inline;}} </style> <style type="text/css"> .mobileHide { display: inline;} /* Smartphone Portrait and Landscape */ @media only screen and (min-device-width : 220px) and (max-device-width : 480px){ .mobileHide { display: none;}} </style> Code was working well for the past week, now all the sudden on google chrome while looking at the site on my android device it is showing me the logo and ad unit which is designated as <div class="mobileHide">. Like I said, it was displaying perfectly fine, now it is suddenly broken. I disabled all plugins, but to no avail. Any ideas? And now it is displaying mobile again.. and I didn't touch anything. If anyone sees any issues with the code I am using please let me know, as it seems to be randomly displaying tags hidden in the mobileHide div class
  12. Is there a way to add more font colours to the font menu? There is a very limited amount of colours currently...I'm a pretty big fan of being able to choose "more colours" and picking some better options. Having access to different blues and greens (teal) is kind of essential for me.
  13. Is it possible to set a moderator to a specific forum without creating a new member group?
  14. for some reason when i post google adsense code anywhere in the forum, it doesn't work. It stays blank forever. Any idea?
  15. Hello, Today a member from my forum tried to change his avatar, it was OK except the part with cropping it. He cannot use his avatar at "full-size", give us the option to crop or not the avatar. Hi's photo is below.
  16. In 3.x is was pretty easy to assign moderation rights to a single user to a single sub forum, how can this be done in 4.x?
  17. I need to add an option to set the default language based on the setting not based on the visitors machine, developing the board to detect the default language in case of guests is not logical and not preferable in some regions, for example in the Arab countries too many machines its default language is English but the visitors always prefer to visit the websites in Arabic Now IPB default language always inherently obtained from the guests machine unless they set their language in Arabic , I hope there will be any option to set the default language for the guests from the Admin CP
  18. Does anyone have a solution to make the search work ? mine cant find anything ... i use imdb numbers in every topic and its a very popular way for my members to find topics , but the new search cant even find a 6-10 digit number . i love ips 4 but this is the biggest flaw to my community atm . i have read about sphinx but from what i have been reading its not much of an improvement . if anyone has advice on how to make the search work it would be amazing . thanks
  19. Anyone know how to resolve the Error 500 when trying to access the ACP menu "&app=core&module=members&controller=groups"
  20. Our board is hosted and has the latest updates. Since the last one, though, we've noticed 2 things. 1) Cover images can be repositioned, but the new position doesn't save. 2) We're getting the error message below. It's fine after being refreshed, but it's still frustrating to see this so often. Sorry, there is a problem Something went wrong. Please try again.Error code: EX2
  21. I am moving some forums around and notice that in the ACP one of the forums have MOVING/DELETING next to it and the forum is now gone on the board. I did not delete the form. All I did was drag it to a new position. How can I get the forum back?
  22. Greetings, We have been using V3 of IPB for the last year and a half, and we were curious if the default member registration form in the new IPB V4 can be modified with custom fields in a similar fashion to what was accommodated in Members / Custom Profile Fields in V3. I have tried running a demo of IPB 4 but cannot seem to find any place where this is possible. Could someone confirm if that functionality has been removed from version 4 of the suite? Regards, Stafford
  23. When someone posts a link to Youtube or Flickr , the video or picture is embedded in the post, We want that there is only the link. How do I change it?
  24. CKEditor integration with IPB is excellent and I love the "Add Code" functionality and code syntax highlighting. However, the default code modes are HTML, CSS, PHP and JS, all very sensible choices but I need to add LISP syntax highlighting for my board. I see that CKEditor is compatible with a number of highlighters and I'm guessing that the default on IPB is Prettify, which doesn't support LISP. But CKEditor is also cmpatible with highlight.js, which does support LISP. So, my question is: how do I switch to highlight.js and add a LISP mode to the options on the editor?
  25. View File Google Webfonts by IPS Themes Google Webfonts makes it quick and easy for everyone to use web fonts. This hook allows you to customise the typography used throughout your forum with a huge choice of over 600 open source font families directly from the Google Webfonts directory. 1. Choose a font 2. Customise settings 3. Enjoy Submitter Tom Christian Submitted 03/30/2013 Category Look and Feel Supported Versions
×
×
  • Create New...

Important Information

We use technologies, such as cookies, to customise content and advertising, to provide social media features and to analyse traffic to the site. We also share information about your use of our site with our trusted social media, advertising and analytics partners. See more about cookies and our Privacy Policy