Jump to content

Community

AndyF

+Clients
  • Content Count

    38,941
  • Joined

  • Days Won

    60

 Content Type 

Profiles

Downloads

IPS4 Documentation

IPS4 Providers

Release Notes

IPS4 Guides

IPS4 Developer Documentation

Invision Community Blog

Forums

Posts posted by AndyF


  1. 1 hour ago, Midnight Modding said:

    twice the cost, about a year ago

    Usually the case, prices drop until it becomes obsolete then after a couple of years when stocks have dried up the price can rise. That RD-Ram might now fall into this category if its the one I'm thinking of, where you needed a 'blank' if you did not have a mirrored pair.

    Its not that long ago (well it was really I suppose) I was paying £1 or £2 per MB (yes megabyte) for PC-66 sticks... :D


  2. 12 hours ago, Ramsesx said:

    Oh my dear, indeed I'm registered since 2007, wasn't aware of that long time.

    😄 , I just put in the "as you know" after I saw your reg date so figured there was no need/point to go into specifics or a screenshot of that section. 🙂

    12 hours ago, Ramsesx said:

    But to be honest, I only registered to just take a quick look and not really tested all functions because the software wasn't my taste (at that time). I'm really deeper in since maybe two years.

    Oh OK. 🙂 I can understand that. It did look not far off from how its done in "other software" back then, in particular the one you mention and that version, it looks very similar. 'Folders' of images in effect for the end user to pick from.

    I do think this would likely be a lot more suitable for a third party application though somehow. Might even be a small  $ / / £ (pick your currency as appropriate or otherwise) in it if there's sufficient demand for said application. Maybe ? 🙂


  3. 11 hours ago, Mark H said:

    I've always used listed RAM simply because I don't want the possible headache

    I have had this at least once, a few years back when trying to find suitable server ram (ECC stuff) , cut a long story short I did end up eventually hunting down some listed ram which worked properly rather than the usual "compatible with" used stuff found elsewhere.


  4. 3 hours ago, Ramsesx said:

    In my experience there were a lot of members choosing avatars from a given selection when I was on vBulletin. Now if I check the latest 100 registrations only 13 have uploaded an own avatar. 

    There is that, although I thought in a way it was in the past as most would prefer to choose their own. IPB2x as you know had built in galleries for them, I just mention this last point given your reg date 🙂 I know you've been here erm "a while" much like me! 😄

    Having said that, I just looked at the highest content contribution from my membership. The top five here (including me) only two others have uploaded an image of their own. Looking generally it seems to be roughly about 50/50 on if they have added their own or not. I do have a non-standard 'by default' one though. I'm not on the latest version but I won't go into why here as its off topic and the answer is not what you'd expect. 🙂

    EDIT... Perhaps the solution here is for a third party developer to recreate / create some kind of 'Gallery Profile Images' (avatars) for members to pick from for those who require such functionality on later versions.


  5. 34x had an option to just show or hide them , nothing more than that a simple yes/no binary choice.

    Previous versions I think just had an option to remove it from the jumplist dropdown rather than a depth setting, but I obviously don't have access (and can't remember for sure that far back, it was years ago to be fair) the exact specific details.

    Point here being some form of 'control' for this in IPS4 would be an excellent idea / feedback hence my reply. :)


  6. The above used to be the case where there was a separate checkbox for upload and download for each group. This is from the last of the 3x series, 349:

    prev_perms.thumb.png.49cc7d8cccd0efaedd41bc57d5755ff3.png

    I can see why it was removed however it did have some merit.

    I can tell you one quite common source of confusion for new admins (I used to see it a fair bit in the Peer to Peer support forums) was the fact that uploaded images are attachments and if you disable 'download' for an attached image you are in effect saying "can view it" (or not) , there was actually a third party tweak at the time to exempt images from this behaviour, I remember using it so they could be viewed but files could not be downloaded, useful for guests actually.


  7. 9 minutes ago, Midnight Modding said:

    I didn't remember the scrollbar. Do you remember which version it changed much? I honestly can't remember which version I first saw the acp on... I think it was 2.0.4.... or something like that and it was on someone else's site and the only reason I had access is some admin on there went rogue and started making people admins. lol.

    All the 2.0.x series have that coloured sidebar. It went awol at 2.1.x although the main 'panel' area gained a bit more colour, increased a bit more with sensible warnings/hints etc with the later 2.2. and then the 2.3.x series.

    All the 2.x series had a scrollbar unless you had a mass screen resolution (at that time when I think 1024x768 was normal and 1280x1024 for those with a slightly bigger wallet for a monitor perhaps) :)

    Not sure really what you mean by "changed much" , unless I answered to your satisfaction in my two sentences above. 😀


  8. It might be considered a specialist request I guess, possibly like Fortran or something ? I've not really looked tbh.

    Having said that there could possibly be some kind of CKE plugin to assist with it, it would be worth a minute of your time to check to see.

    I have odd display issues if I try to post assembly language in code tags but I kind of consider it expected behaviour.

    EDIT... A small piece of code, the kind I usually deal with:

    	36904 LD A,(33799) ; 33799 = The current cavern number (0 to 19)
    	36907 INC A ; Increase that value
    	36908 CP 20 ; Is it now 20 ? If so that means (19+1=20) the last cavern completed was The Final Barrier!
    	36910 JR NZ,37009 ; Jump if it was not Final Barrier
    	36912 LD A,(33882) ; 33882 = Game mode indicator (0 for live play, other values = demo mode)
    	36915 OR A ; So are we in Demo Mode ?
    	36916 JP NZ,37008 ; Jump if we are in Demo Mode 36919 LD A,(33885) ; 33885 = Holds the teleport code if its been activated
    	36922 CP 7 ; So is the teleport active ? 36924 JR Z,37008 ; Jump if it is as we were cheating!

     


  9. 7 hours ago, Midnight Modding said:

    someone else's 2.0 site

    Got to say I did like the extra splashes of colour in the 2.0.x ACP , something that went away (a bit anyway) in 2.1 although iirc the side menu options for each 'section' were much improved from 2.0 to 2.1 from a 'human navigation' point of view.

    I can't remember the reason for the colour reduction although I do recall it was a logical decision. :)


  10. 1 hour ago, Clodo76 said:

    Done. The reply: "this is not something in which we would assist". 

    That's not actually unexpected given its a browser concern (at least as I see it, and its not my area) but the point was if in any doubt there was (as I indicated) no harm at all in asking in a ticket at least.

    1 hour ago, Clodo76 said:

    It's not an 'external factor' for me, the option about disable localStorage is in any browser.
    And cause a "ips is undefined" that break all javascript in the entire CMS, at least it's a best practice imho to avoid this kind consequences for a feature that it's used for... draft save?

    Now i need to understand how to hack IPB sources. Disappointed.

    You may not be out of luck though. It would be very worthwhile in posting the question in the Peer-to-Peer area of the forum to see if others have ideas or thoughts to assist with this. I do think (again, not my area) this is not a common concern generally though.


  11. I could be wrong (I do see what you're saying though) in that if the 'effects' are being caused by browser plugins the scope for support to assist with this is slightly limited as its an 'external factor' (for want of a better phrase) .

    However there is absolutely no harm at all in sending in a support ticket to enquire about this, something I would probably recommend in this case so a tech can take a look and inform you. :)


  12. Usually the case (no pun intended as we were talking about cases a bit a while ago!) , I know some are a bit averse to Bios updates for fear of 'bricking' but its something I've always done and not really had any major issues. I have seen it go wrong but the cause was because the person doing it did not properly enter the command which wiped it out, it was recoverable thankfully but it involved much messing about with the image on a floppy (we are talking a few years ago now and the updater usually has some safeguards against this) :)

    Its a bit more erm exciting (or it was) with a server where you've got the main bios then the raid/controller one as well as possibly one for remote and/or any other things too. Its been a few years since I last did a server one so I can't really recall exactly what but there were three 'sections' as such, iirc this was one of the HP ML series towers, quite old , P2 or P3 and SCSI drives etc.

    O/T: Interesting that my smilies parsed in your quote but not in my reply, mind you half the time they never do anyway :( , no matter.

     


  13. 19 hours ago, bfarber said:

    And that's an "issue" Mac users don't face, because typically Apple simply won't let a newer version of MacOS install to older hardware that can't properly support it. It's not really fair to say Windows has problems because you're using older hardware.

    I do partly agree with that, but Windows does tend (or did) to carry on allowing legacy bits to run where possible whereas Apple did not (afaik) , I should point out my last 'Apple' was years back I was given a PowerPC 6100/66 . It had System6 on it which I managed to upgrade to System7 but it was quite a traumatic thing even then and it really put me off. 😄 , I guess what I'm 'agreeing' with you here is they did not take any of that legacy 'stuff' along with them although I realise the OS / Hardware has changed a couple of times at least since then in regards to 'generations'

    EDIT... For reference the model was this one > https://en.wikipedia.org/wiki/Power_Macintosh_6100

    Complete with SCSI HDD etc and if I recall correctly a 2GB SCSI HDD. To be fair to it given its CPU speed and the fact the OS was about the same age as say W3.1 it was OK speed-wise. I still have my Final Doom CD-Rom disc for actually! 😄

    I've not been near an Apple machine since.


  14. 16 hours ago, Midnight Modding said:

    Well, plus I'd have to sell my motherboard because even though amd said the upcoming ones will work in the motherboard I already bought, they will always throw in better functionality in the newer motherboards.

    If they'd come right out and say it will come out in June, I think I'd wait for it.

    Would a bios update not fix any real concerns ? Unless its new functionality you need.

    Each to their own regarding waiting, but as I say the problem is going to be in a few months time there will be another "new" one! :)

    6 hours ago, Midnight Modding said:

    edit: went way off topic. lol.

    I'd not worry about that. :) I'm quite bad at doing it.


  15. 37 minutes ago, Midnight Modding said:

    sucks though that when I get it built the new ones will come right out

    That will always happen though unfortunately. You could get the "latest one" right now and have that erm concern, or you could wait say six to ten months and then get what was then the "latest one" and find a few months further down the line a new one was out. :)


  16. I had issues rarely with it getting stuck in a repair loop as it was trying to be too helpful but twas impossible to get out of. That and the odd difficulties sometimes in getting to real 'safe mode' when needed. The refresh would also eat data iirc whereas as I understood it only the reset was meant to, or vice-versa, its been ages now so I can't be sure.

    I did try to like it honestly, same with W8 before that and then W8.1 which I got when it was on the 9.99 offer thing for existing 7 users, I stuck and tried with W8 for six months but had to revert back to 7 until 8.1 appeared which to their 100% credit did actually sort a lot of issues out, W8 (first one) seemed really better suited to touch screen devices rather than a regular desktop imo.

    Back to W10: What actually put me off which I guess is partly my fault but others will be in "the same boat" I suspect and I don't have a lot of choice in the matter currently was the size of the updates as they were or appeared to be almost complete builds as in relatively huge compared to previous Windoze (typo deliberate) which were a bit more of a saner size. This is a concern if you pay per GB of data ;)


  17. Makes sense, always best to seek a bit of advice. Can't really say much more than that on the subject as there's (1) too much variation and (2) I'm not a tax expert!

    I do need a new case for an older machine here actually, but only a cheapy cheap type of ATX (midi or perhaps mini) style, Ideally I'd want something with one external 5.25 bay and one external 3.5 bay (not two of the former which is or was most common) But I've not really looked lately and when I randomly browsed Ebay a few months ago for cheap cases, nothing really inspired.


  18. I think that question is something probably best (as you know) referred to those qualified to answer. :)

    It may well be possible to get some free initial advice on it too perhaps.

    Problem is tax rules are different "here to there" and if over there is like here, they can change quite often too!

    Its slightly different here with regards to what you can class as 'business expense' , I did not bother with quite a few things I could of legitimately claimed for simply as the monies returned to me would not of been worth the continual hoop-jumping to do it.


  19. 3 hours ago, Adriano Faria said:

    Post Before Registering is enabled so it uses the Member group permission. 

    That does make sense, thanks. :)

    Problem is you can't get beyond that 'which forum' page to do any more though.


  20. On 4/2/2019 at 11:45 PM, Midnight Modding said:

    A RAM kit is on sale for $175 and I bought very similar to it less than a year ago and I paid at least $330!

    Its not that long ago in my mind that ancient (yes I know) PC-66 ram was about £2-£3 per MB :( :o , I remember paying what seemed a small fortune for two 32MB sticks lols.

    Although I realise RAM prices do fluctuate (they always have tbh afaik) at least they are within a sensible margin for a sane amount of memory for a system.


  21. Please refer to the attached combi-pic. As shown although the 'Start New Topic' button shows for a guest/visitor, there are no selectable forums for them to actually post into since the Pre-Sales forum went on a vacation. 🙂 Thanks.

    no_select_available..gif

    Thanks. Logic clearly says that said button should not show or be grayed out if there's nowhere for it to be used. 😀

×
×
  • Create New...