Jump to content

Community

Max Wortman

+Clients
  • Posts

    7
  • Joined

  • Last visited

About Max Wortman

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

Max Wortman's Achievements

  1. Your product doesn't work and you won't provide support. Instead you get frustrated when someone tries to troubleshoot your broken product FOR you. It's working now. Simply had to clear the cache. Please send me a refund, I'm going to continue to use the application, but I'd like the refund for how much of an A** you are. Will be leaving your application a 1-star review. Take care. Never mind. It doesn't work. It works on and off. It's a buggy and broken application.
  2. That's exactly what I'm saying. A new member JUST REGISTERED AFTER INSTALLING YOUR APP WITH SETTINGS SET TO 3 INVITATIONS STARTS WITH 0 INVITATIONS. ARE YOU BLIND?
  3. It's not obvious at all when this setting exists. Why does it exist if it doesn't work? Obviously everyone will begin with 0 invitations? Mate, did you even look at the image?! LOL
  4. I didn't see you had posted a video. You shared it after your initial post. Thanks for the plugin. So just to be clear, I have to go into each individual member profile to give them invitations? Because I have the setting set to "3" for new members and yet it still shows I have 0 invitations when logged in as a member. Am I missing something? I've followed your video, but that is only if I manually go into each user and give them invitations... For every member, every time. This video does not show how to automatically give new members 3 invitations. Even with the setting checked in settings it doesn't work. The member has 0 invitations.
  5. I don't see it in permissions anywhere. Please show me how. Don't see it listed anywhere under permissions.
  6. How does a member invite someone? The application is not working.
  7. Hi, I have the setting for members to be allowed to send invitations, however I only see the invitation widget in the top right when I'm logged in as an admin. When logged in as a member, the widget does not appear and members cannot send invitations. Please help! Thanks!
×
×
  • Create New...

Important Information

We use technologies, such as cookies, to customise content and advertising, to provide social media features and to analyse traffic to the site. We also share information about your use of our site with our trusted social media, advertising and analytics partners. See more about cookies and our Privacy Policy