Jump to content

Community

6ichem

+Clients
  • Posts

    66
  • Joined

  • Last visited

 Content Type 

Profiles

Downloads

IPS4 Providers

Release Notes

IPS4 Guides

IPS4 Developer Documentation

Invision Community Blog

Forums

Store

Everything posted by 6ichem

  1. Exactly. I have a product it asked me for the price Ive set $50 and a renewal per eg 3months is $100. When the user buys one week assuming it costs $50 which the price that I initially set for the product and per example they wanna add 1month which costs more than the initial price then they would still pay $50. Got it? I can show songs screenshots through DMs if you’re free
  2. I have a store with renewals, when people have a product active they will be able to pay the same purchase price for all different renewals even when another renewal is more expensive than what they currently have or the purchase price.
  3. I don’t wanna do that. I need to have it as a store so I can have separate products with subs for each product
  4. I have a sub based store that I set up as a product with renewals. Issue is that whatever the purchase price is that’s going to be the price that people will pay for different subscriptions (renewals) while they have an active one. How can this be fixed? I’ve seen a lot of people using the store the same way I have so I’m confident there’s a way around it.
  5. That only solves it for images. I’m trying other formats How can it be a server issue? I can upload files with the same size on plugins/themes but not as attachments on a thread?
  6. I keep getting this error while my server is perfectly set up, this happens on attachments it says max file size is 48MB and I'm uploading a 15mbs file and getting this. What could be the solution to this? It doesn't make any sense
  7. Hi, I always need to approve all the transaction made through my store on commerce. Is that something that is automatically enabled from the settings or what? My customers can't receive their orders until I approve them and I'm not 24/7 online to approve each one. Is there any way around that?
  8. Doesn't seem to be there. There was a redeem key button on my store as well but it went away when I disabled the feature
  9. It didn't work for me, it did remove the other user I merged with so I just changed the UID from the db since the uid I wanted to use didn't belong to any user. I needed to do it for some of my staff members just a structure thing nothing major
  10. That doesn't change the user ID. Just tried it
  11. Is there any way to change the ID of a user? Doing it through the database messes up things on forum side
  12. Hey I remember disabling product license keys somewhere but now I wanna re-enable it and can't find it anywhere in ACP. Can someone point me where it is please?
  13. After doing some googling I came across this You should check it out
  14. Can you link me any docs or some instructions please? I'm pretty confident I can pull it off if I get some kind of directions where I should look
  15. C++ / C# Wait so there is no way this can be done?
  16. Hi, I'm trying to build something but I need it to use the forum's credentials for users. Per eg use the username/pwd used in the forum to authenticate on my app. How can this be achieved? I can't find anything about it on the API and I can't understand how oauth works exactly. Thanks in advance
  17. Damn I really missed it, I was looking somewhere else. Thank you
  18. Hey, I thought display name was meant to be a username but people are able to register with spaces on their display name. How can I disable that? I've been looking on the adminCP for like an hour now and found nothing about it
  19. Hey, my users are not able to add a profile picture. Everyone is getting an error with code -200 saying "an error occurred when uploading this file" What could this be? Any way to solve it? Thanks
  20. Hey, there is an option to view sales per product in commerce stats but not income per product which I find to be really odd. Is there any plugins for that or am I missing something on the admin dashboard?
  21. Good point, I'll try doing it with OAuth (I never used it before). Would it require cors as well? I'm still struggling to fix that...
  22. As the title says it, I moved my forum from root to another folder and now all the icons in the forum look like this: With also a lot of errors in the console that says "Failed to load resource: the server responded with a status of 404 (Not Found)". I changed my forum url on the config_global.php file, am I missing something?
  23. Well there isn't really a point of using OAuth if the information I'm trying to get is basically something public that can be viewed by even guests right?
×
×
  • Create New...

Important Information

We use technologies, such as cookies, to customise content and advertising, to provide social media features and to analyse traffic to the site. We also share information about your use of our site with our trusted social media, advertising and analytics partners. See more about cookies and our Privacy Policy