Jump to content

Community

Averis

Members
  • Posts

    19
  • Joined

  • Last visited

 Content Type 

Profiles

Downloads

IPS4 Providers

Release Notes

IPS4 Guides

IPS4 Developer Documentation

Invision Community Blog

Forums

Store

Everything posted by Averis

  1. Averis

    Radical Tags

    @Makoto My users have been asking for a way to hide topics with certain tags (IE NSFW). Is that a feature you could add?
  2. Averis

    Radical Tags

    I have a possible feature request. My users have been asking for a way to hide topics with certain tags (IE NSFW). I've been looking all over for something that does this with no luck. ><
  3. When a user has it set to Administrator how can I make sure my Moderators can still see the profile?
  4. I checked all group permissions, including administrator, and all of them have "can mark items" and "can unmark items" unchecked. It seems to hide these options from showing next to the "Manage" and "Report" buttons on the item pages, but we still see "Mark Item" on the top right above the item pages under the "Unread Content" and "Mark site read" links. I tested it on the default theme and I'm using 4.4.2.
  5. Yup, I double-checked. Are those settings so they can mark other people's items or only their own?
  6. This may be a silly question, but what does Marking an item do? Even more strange is that I have "Can Mark" turned off in the permissions, yet my members keep asking what it does, so apparently they still see the option. Am I missing something?
  7. @Fosters Something else that would be nice is having the ability to set a default setting for all members. IE if you wanted to set it that by default all member profiles are set to Member View Only etc. My member don't like that profiles are viewable without logging in.
  8. Any chance this could be brought back? The ignore function is lacking for some of my members and this would help in some ways.
  9. Hmm. Seems this would make for a good add-on then. Thank you.
  10. My members are asking me why users they ignore still show up in various locations on the forum such as: the activity streams the "recent posts" tab on the front page on profile page activity streams subforum threads started by an ignored user Is this normal operation? Is there a way to change this?
  11. Far as I know you can select the text in the post including the quotes and a little box will pop-up with "quote selection" and that will include all the nested quotes. Why the "quote" button doesn't do that is beyond me.
  12. I have members asking for an easy way to filter by members in a topic, so, it would be nice at least in my case. ^^
  13. Another quick question, are you able to click on the users to see all their replies in the topic?
  14. I must be an idiot or something didn't install right. >< I don't see any area for settings for this app. I only have: MEMBERS SOCIAL INFO Social Sites Social Icons Nevermind, I found it. >< For anyone else like me, it is on the top right of the Social Sites page.
  15. I'd like to know this as well.
  16. In the permissions tab under settings I have added my moderator group to the "who can manage" selector, but my moderators do not have the option "New Slider" in their create new item menu. Is there another setting somewhere that I missed so they can see this and add slides? Also a feature request would be a shuffle toggle so the slides can be in a random order each page load. ^^
  17. Love the app, but I have a question. I have setup 3 sections for my fields that show up as tabs on the item page, which works great. The only issue is that when you fill out an item form or edit one, all the fields are placed in one long page with no distinction which section (tab) they are from. Is there a way to add the field sections (tab names) on the item form so a user can tell which tab the fields are for?
  18. Thanks for your help! For anyone else looking at this. It would see the problem wasn't IPboard, but my PHPBB database. I updated an old version (3.0.7) to 3.2, which is where the errors came from. I compared the database entries and IP just copied what was in the source database. I will have to fix my source first. >< The more you know.
  19. I have an issue with my phpBB 3.2 migration. Everything appears to have been converted over, however, -some- of my img bbcode tags have not been translated. They appear in the posts with strike through lines. Some seem to have been translated fine and others have not. I know the original posts were fine by checking the old site. The same goes for my avatars, some have moved over, but many have not. Does this mean my conversion had errors? It didn't report any. Is there a way to repair this without starting all over again (it took a couple hours). If I do have to start over what is to say it won't keep doing it? I also noticed that the site runs very slow. I meet all the requirements, but it just hangs almost all the time when I click on any link. I have to click again to get it to go or wait a min or more. This is version 4.4.1. I assume it's the database holding things up each time, but I'm not sure why. One more random question: is there a way to setup more than one group with moderator privileges? Thanks for any help you can give!
×
×
  • Create New...

Important Information

We use technologies, such as cookies, to customise content and advertising, to provide social media features and to analyse traffic to the site. We also share information about your use of our site with our trusted social media, advertising and analytics partners. See more about cookies and our Privacy Policy