Jump to content

Macem

Members
  • Posts

    4
  • Joined

  • Last visited

 Content Type 

Profiles

Downloads

IPS4 Providers

Release Notes

IPS4 Guides

IPS4 Developer Documentation

Invision Community Blog

Forums

Store

Everything posted by Macem

  1. Hi there, I was wondering if there was a way to turn off the 30 minute time limit before switching back to the original account? My members love being able to link accounts but I have had feedback that being automatically switched mid-post has led to many incorrectly attributed posts and many therefore choose not to use the feature. I was just wondering if there was a way I could give them some certainty that the linked accounts will only switch when they choose? Thanks so much for your incredibly helpful products.
  2. Ah, so while that does show the image, it doesn't make the image capable of acting like a link to the forum which is what we'd like it to do (and what we could do with the forum description code). Is that a behaviour that could still potentially be achieved using the forum icon option? EDIT: Nevermind, someone worked out a slightly different code removing the <div> section that works. Thanks again for your help!
  3. It's incredibly messy, I do admit. But thank you, that does sound much easier. I'll give that a shot!
  4. Hi there! My fellow admins and I have recently updated our site from the 2007 IPS version software to the most recent version and that, understandably, means that a lot of things have changed, including the way a lot of the site has been coded. Coding is not at all a strong point of mine, so we have been mostly been relying on copying across code from the old site and learning as we go. For the most part this has gone well, apart from some minor inconveniences. Specifically, we have a problem with getting our forum images to hold their link. In the forum description, we want to have an image with the verbal description beside it, with the image acting as a link to the forum itself. I know that there is a forum icon option for this, however we do not like the aesthetic of having the icon greyed out when the topic has been read and not recently updated. We have managed to work out a way to get the images to work to our satisfaction, however whenever you click 'edit forum' in the ACP for any reason afterwards, even if you do not make any changes, the link in the image disappears completely and the link has to be re-coded. Is there a way of coding this so that no longer happens and the link is permanent no matter how many times we edit the rest of the forum? We have tried various different options that seem to work better in that regard, however those either involve the image changing size depending on the amount of text beside it or the width of the screen it's being shown on, or the text going above or below the image instead of beside it, and we do not want either of those things to happen. Our only other option is to code the description, save it, then never edit the forum again (which is sometimes unavoidable, and annoying with 100+ forums). Below is the current code that we use, along with a visual representation of what it looks like. Also, some of them have a dash (-) above them while others do not despite using the same code. I'm not sure why that is. Any and all assistance is very much appreciated. Thank you.
×
×
  • Create New...