Jump to content

dwarren

Clients
  • Posts

    4
  • Joined

  • Last visited

About dwarren

dwarren's Achievements

  1. Same issue here. Began immediately after update to 4.4.1.
  2. Thank you for the quick response! It is good to know that processes are still running. Is there any drawback to letting members in while these tasks are processing? We aren't sure if it is okay to let everyone in to start posting or if it is better to wait. Also, is it okay for us to start doing things like setting permissions on forums while these tasks are running? We just don't want to get ahead of ourselves and screw something up due to lack of patience...but if there is no risk involved, I know our members would like to dive in to their new forums.
  3. Hello all! I just recently joined Invision Cloud, and have started migrating content from a phpBB 3.2 forum. The initial migration data import seemed to go well and it pulled over the content seemingly without issue (100k+ posts, 50k+ PMs). There were some formatting issues with the posts, but those seem to be resolving as the background processes go through the rebuilding process. However, the background processes (rebuilding posts, PMs, etc.) seem like they are going to take at least another day or two before completion. In fact, a few of them seem to be stalled for the last hour or so (posts have been rebuilding for the last 5 hours, and it is still at only 5.77%). I have two questions I'm hoping you all can help with: Is it normal for the background processes to proceed at a very slow rate and stall for long periods? Is it possible to let existing members into the forums while these background processes run, or should we hold off opening the forums until all of these background processes complete? Thanks for any guidance you can provide!
×
×
  • Create New...