Jump to content

Community

aXenDev

+Clients
  • Posts

    494
  • Joined

  • Days Won

    4

 Content Type 

Profiles

Downloads

IPS4 Providers

Release Notes

IPS4 Guides

IPS4 Developer Documentation

Invision Community Blog

Forums

Store

Status Replies posted by aXenDev

  1. Hi

    Can you help?

    I tried doing the recent update but it threw an error

    image.png.9d06b4eed3a1d91ea385adfd00353469.png

    Tried a couple of times to no avail, I then deleted the original plugin and tried doing a fresh install but it threw the exact same error.

    This is from the logs.

    array (
      'file' => 9439,
      'extension' => '',
    )

    with a backtrace of 

    #0 /var/www/vhosts/chatarcade.co.uk/httpdocs/applications/core/modules/admin/marketplace/marketplace.php(212): IPS\_Log::log()
    #1 /var/www/vhosts/chatarcade.co.uk/httpdocs/system/Dispatcher/Controller.php(90): IPS\core\modules\admin\marketplace\_marketplace->install()
    #2 /var/www/vhosts/chatarcade.co.uk/httpdocs/applications/core/modules/admin/marketplace/marketplace.php(40): IPS\Dispatcher\_Controller->execute()
    #3 /var/www/vhosts/chatarcade.co.uk/httpdocs/system/Dispatcher/Dispatcher.php(152): IPS\core\modules\admin\marketplace\_marketplace->execute()
    #4 /var/www/vhosts/chatarcade.co.uk/httpdocs/admin/index.php(14): IPS\_Dispatcher->run()
    #5 {main}

    This is the same on both my test site and main site.

    Any Ideas

    https://chatarcade.co.uk

  2. Hi

    Can you help?

    I tried doing the recent update but it threw an error

    image.png.9d06b4eed3a1d91ea385adfd00353469.png

    Tried a couple of times to no avail, I then deleted the original plugin and tried doing a fresh install but it threw the exact same error.

    This is from the logs.

    array (
      'file' => 9439,
      'extension' => '',
    )

    with a backtrace of 

    #0 /var/www/vhosts/chatarcade.co.uk/httpdocs/applications/core/modules/admin/marketplace/marketplace.php(212): IPS\_Log::log()
    #1 /var/www/vhosts/chatarcade.co.uk/httpdocs/system/Dispatcher/Controller.php(90): IPS\core\modules\admin\marketplace\_marketplace->install()
    #2 /var/www/vhosts/chatarcade.co.uk/httpdocs/applications/core/modules/admin/marketplace/marketplace.php(40): IPS\Dispatcher\_Controller->execute()
    #3 /var/www/vhosts/chatarcade.co.uk/httpdocs/system/Dispatcher/Dispatcher.php(152): IPS\core\modules\admin\marketplace\_marketplace->execute()
    #4 /var/www/vhosts/chatarcade.co.uk/httpdocs/admin/index.php(14): IPS\_Dispatcher->run()
    #5 {main}

    This is the same on both my test site and main site.

    Any Ideas

    https://chatarcade.co.uk

    1. aXenDev

      aXenDev

      Support IPS is working to fix the problem.

    2. (See 2 other replies to this status update)

  3. hi

     

    I want to use your theme in my website which is right to left

    do you have any plan to add rtl mode to the theme?

  4. You seem to be selling my applications as your own, please stop and take down your website. https://gs-dev.pl/

    People work hard to create work, you should be ashamed as a developer for stealing someone's work and plastering your name on it and asking for donations.

  5. You seem to be selling my applications as your own, please stop and take down your website. https://gs-dev.pl/

    People work hard to create work, you should be ashamed as a developer for stealing someone's work and plastering your name on it and asking for donations.

×
×
  • Create New...

Important Information

We use technologies, such as cookies, to customise content and advertising, to provide social media features and to analyse traffic to the site. We also share information about your use of our site with our trusted social media, advertising and analytics partners. See more about cookies and our Privacy Policy