Jump to content

Community

DarkClaWz

+Clients
  • Content Count

    48
  • Joined

  • Last visited

 Content Type 

Profiles

Downloads

IPS4 Providers

Release Notes

IPS4 Guides

IPS4 Developer Documentation

Invision Community Blog

Forums

Store

Posts posted by DarkClaWz

  1. Hello, still facing a small bug:

    when a member redeems an Item from the My Products page he gets dark screen and it stays like that. After refreashing the page the product has been used, but he has to refreash the page to get out of the dark screen.

    Also, I have a bug with displaying the products pictures:

    L4Q9fI2.png

    it displays their real size and not making them to the format of the images.
    It also happens at the catergories sections (this is the main shop page).

  2. 15 hours ago, DarkClaWz said:

    works, thanks.
    but it still stays on `dark screen` when they redeem it from the "My Products" menu.
    using a table there.

    all of my requests and bugs were fixed 🙂
    just this small thing now ^
    and please add auto-restock.

    please respond, thanks in advance.

  3. On 4/29/2020 at 1:56 PM, DarkClaWz said:

    works, thanks.
    but it still stays on `dark screen` when they redeem it from the "My Products" menu.
    using a table there.

    all of my requests and bugs were fixed 🙂
    just this small thing now ^
    and please add auto-restock.

    ?

  4. On 1/3/2020 at 3:00 PM, DarkClaWz said:

    works, thanks.
    but it still stays on `dark screen` when they redeem it from the "My Products" menu.
    using a table there.

    all of my requests and bugs were fixed 🙂
    just this small thing now ^
    and please add auto-restock.

    please help

  5. On 1/3/2020 at 3:00 PM, DarkClaWz said:

    works, thanks.
    but it still stays on `dark screen` when they redeem it from the "My Products" menu.
    using a table there.

    all of my requests and bugs were fixed 🙂
    just this small thing now ^
    and please add auto-restock.

    please fix the dark screen after redeeming an item from my products.
    if you could add re stock in the next update it will be very helpful!

    Also. a question - is it possible to make a group/user with manager permissions (like buying for free in the store) to send points without it being reduced from his points? (Like award points in the ACP. but he doesn`t have access to ACP).

  6. On 1/3/2020 at 3:00 PM, DarkClaWz said:

    works, thanks.
    but it still stays on `dark screen` when they redeem it from the "My Products" menu.
    using a table there.

    all of my requests and bugs were fixed 🙂
    just this small thing now ^
    and please add auto-restock.

    hello, just bumping it so it wont be forgotten 🙂 

  7. 3 hours ago, TheJackal84 said:

    Updated to 2.0.2

    Bug Fix

    • Fixed the bug where it might not send admin notifications

    works, thanks.
    but it still stays on `dark screen` when they redeem it from the "My Products" menu.
    using a table there.

    all of my requests and bugs were fixed 🙂
    just this small thing now ^
    and please add auto-restock.

  8.  

    Quote

     

    • Automatic Restock - please add it. 
    • Notification - the notification when a member buys a custom item doesn`t exists anymore. It sent me notifications when a member bought them, helped me alot to give members what they need to get. would like if it will be back. the notification at the ACP doesn`t work. I never get any notification there and I activated it. still not getting any notification at the ACP, please help. I believe this error occurs because of the error I explained in the quote.
    On 11/2/2019 at 9:20 PM, DarkClaWz said:

    by the way, forgot to mention it.
    when a member buys a custom item he gets an error message (the purchase still catches in).
    why is that happening ?

    this still happenning, when he buys & redeems it is stuck at the processing... window (after updating to 2.0.0)
    when he buys and saves and then redeems he gets the same error as before (something went wrong. please try again)

     

    this is my last message (removed all stuff that were fixed 🙂)
    please help about notifications, I don`t get it at the ACP at all.
    I believe it happens because when a member uses his custom item its just stuck on processing or `something went wrong. please try again`.
    maybe it`s stuck because of the ACP notification? I don`t know, throwing ideas.

  9. 1 hour ago, TheJackal84 said:

    Yeah I am working on a update for it already plus a couple extra edits to it, You can add the block in the ACP for now so when you login you will see if any are needed to do

     

    yeah we had that block before was very comfortable but it was gone.
    does it still exists just not at my forum? :X

    1 hour ago, TheJackal84 said:

    There is a bug with table viewing, If you change it to small grids it should be OK, Will be sorted in the update

    I was wrong here! I had a very old view at the My Products page. checked it out and it caused it.
    Now works good. other stuff is the same though.

    thank mate

  10. 23 hours ago, TheJackal84 said:

    sorry actually forgot about that, got carried away with the rest

     

    awesome 🙂

    23 hours ago, TheJackal84 said:

    I'm sure that got fixed it was missing the <= I'll check it again

     

    OK

    23 hours ago, TheJackal84 said:

    I'll add a setting to choose to have the old front end ones again or the admin ones

     

    ok. but the current ones doesn`t work at all.

    23 hours ago, TheJackal84 said:

    they should show, the categories are different now from before, if you manually edited any html files you'll need to revert them or they won't get updated with the 2.0.0 update

     

    you were right 🙂 awesome work at the categories, I like it.

    23 hours ago, TheJackal84 said:

    what theme settings are you using? tables or grid, and if grid big or small

     

    grid for shop (15 per page) and table for my items (10 per page)
    at both I am facing the same.

     

    One more small thing - when a member tries to use a change username from his product it just does a black background with no option to change the username.
    from the shop (buy & use) it works perfectly.

    • Automatic Restock - please add it. thought it will be added at next update :x
    • In stock bug - when an item has 99 in stock - it shows that the stock is empty. Still can buy though. still happenning.
    • Cool-down - not working, when I set it - it doesn`t do anything. works like a charm now, awesome 🙂
    • ACP Logs - when I award someone with points via the ACP it doesn`t write it anywhere. please add a log to it at Send Points or at Admin Logs. seen you added it to the logs of the members shop 🙂 thanks!
    • Notification - the notification when a member buys a custom item doesn`t exists anymore. It sent me notifications when a member bought them, helped me alot to give members what they need to get. would like if it will be back. the notification at the ACP doesn`t work. I never get any notification there and I activated it. still not getting any notification at the ACP, please help.
    • Also, is it possible to show the categories in mobile devices? I tried removing the hide phone from the PHP code but it shows no category at all. can`t see it still, please help members can`t see all the shop products via mobile because of that.
    On 11/2/2019 at 9:20 PM, DarkClaWz said:

    by the way, forgot to mention it.
    when a member buys a custom item he gets an error message (the purchase still catches in).
    why is that happening ?

    this still happenning, when he buys & redeems it is stuck at the processing... window (after updating to 2.0.0)
    when he buys and saves and then redeems he gets the same error as before (something went wrong. please try again)

     

    thanks for last update 🙂 looks good

  11. hey. seen you uploaded an update but I am still facing the same bug at the 'Weekly' section only.
    Also, at the 'All Times' the amount of posts of some members is higher or lower then the 'Content Count' of that member, how is that happening?

    Thanks!

  12. Hey, just a small bug I noticed long time ago:
    nafxV5V.png

    as you can see, the You is displayed as 1 post (other 5 not relevent since they are fine).
    The you = 1 is at all of them - weekly. monthly and yearly. Not sure about the all times since we tried to fixed it but the fix is not good.
    Please help

  13. On 10/27/2019 at 9:47 AM, TheJackal84 said:

    you are putting them in as seconds ain't you? basically 300 will be 5 minutes, it is working fine for me, I did ask if anyone else is experiencing this but no one replied :angry:

     

    Yeah I`ve setted it for 600 secounds yet it can bought instantely.

    On 10/27/2019 at 9:47 AM, TheJackal84 said:

    If you really wanted that the old notifications I might be able to throw a plugin your way with it added, Please don't rush this for me though I will do it once I processed all my to-do lists

     

    It`s not that I want it xD the current notification doesn`t work for me. it doesn`t notifie me at all. Think it`s a bug.

     

    On 10/27/2019 at 9:47 AM, TheJackal84 said:

    Yes I will sort that out too, I am sure there is a class in there what hides the <ul> class on mobiles

    Thanks 🙂

  14. 3 hours ago, TheJackal84 said:

    Don't know where I said that?? 🤔

    not all updates can include all requests, if there is a bug then I will push out a bug update without adding updates etc, what is more important a bug fix now or waiting lots more days for a update with the bug fixed and a new feature?

    With the notification thing I doubt I will be adding the older way back in the admin notifications are better then the front side ones

    guess I didn`t understand you :X
    Top points you fixed. In stock (99) wasn`t fixed but it`s not a critical bug so it`s understandable.
    Cool-down doesn`t work at my shop 😕 what can I do?
    Logs you will check guess it will be in an upcoming update.

    About the notification - it doesn`t notifie me at all. I marked it to do so but it doesn`t do anything at my ACP. I have to check it manually from the members shop products.
    Also before last updates I could see how many of those custom purchases wasn`t given at the ACP and from there access to the list (talking about the main page of the ACP).
    That thing doesn`t exist anymore and I can`t add it. was very comfortable.

    About my question, is it possible to make categories show at the members shop via phone? when I removed from the PHP code the hidephone - it showed no categories. The list was empty.

  15. On 10/20/2019 at 9:19 PM, DarkClaWz said:
    • Automatic Restock - please add it. will be added next update, waiting for it 🙂
    • In stock bug - when an item has 99 in stock - it shows that the stock is empty. Still can buy though.
    • Cool-down - not working, when I set it - it doesn`t do anything.
    • ACP Logs - when I award someone with points via the ACP it doesn`t write it anywhere. please add a log to it at Send Points or at Admin Logs.
    • Notification - the notification when a member buys a custom item doesn`t exists anymore. It sent me notifications when a member bought them, helped me alot to give members what they need to get. would like if it will be back. the notification at the ACP doesn`t work. I never get any notification there and I activated it.

    Also, is it possible to show the categories in mobile devices? I tried removing the hide phone from the PHP code but it shows no category at all.

    please respond at least for my question, the dots you told will be fixed in next update

    • Automatic Restock - please add it. will be added next update, waiting for it 🙂
    • In stock bug - when an item has 99 in stock - it shows that the stock is empty. Still can buy though.
    • Cool-down - not working, when I set it - it doesn`t do anything.
    • ACP Logs - when I award someone with points via the ACP it doesn`t write it anywhere. please add a log to it at Send Points or at Admin Logs.
    • Notification - the notification when a member buys a custom item doesn`t exists anymore. It sent me notifications when a member bought them, helped me alot to give members what they need to get. would like if it will be back. the notification at the ACP doesn`t work. I never get any notification there and I activated it.

    Also, is it possible to show the categories in mobile devices? I tried removing the hide phone from the PHP code but it shows no category at all.

  16. Quote
    • Automatic Restock - please add it. will be added next update, waiting for it 🙂
    • Top Points Block - doesn`t really shows top members with points, something wrong there. Fixed! thanks!
    • In stock bug - when an item has 99 in stock - it shows that the stock is empty. Still can buy though. Still happening.
    • Cool-down - not working, when I set it - it doesn`t do anything. Still not working 😕 
    • ACP Logs - when I award someone with points via the ACP it doesn`t write it anywhere. please add a log to it at Send Points or at Admin Logs. still can`t find any logs
    • Notification - the notification when a member buys a custom item doesn`t exists anymore. It sent me notifications when a member bought them, helped me alot to give members what they need to get. would like if it will be back. the notification at the ACP doesn`t work. I never get any notification there and I activated it.

    thanks for last update, waiting for other stuff!

  17. 18 hours ago, TheJackal84 said:

    Has your dev edited it? It is made with the users image / name / group on the left hand side and the points on the right, your image shows it the other way round with the text looking like it floats right

    Might be he edited it, I will have to check it with him. thanks for support and for fixing 🙂

  18. On 10/11/2019 at 1:07 PM, TheJackal84 said:
    On 9/23/2019 at 10:19 AM, DarkClaWz said:
    • Top Points Block - doesn`t really shows top members with points, something wrong there.

    I'll look into it

     

    About that, I asked one of our programmers. he said it might be because the top points doesn`t do ORDER DESC by the amount of points. his assumption is that it doesn`t update the top correctly because some of the members have an edited amount of points from their profile page at the ACP.
    Hope it helps for you to find out why it happens.
    Here is a picture of the top:

    https://i.imgur.com/TtKzauP.png

    also, if you notice the amount of points is cutted for some reason.

  19. On 9/23/2019 at 10:19 AM, DarkClaWz said:
    • Automatic Restock - please add it.
    • Top Points Block - doesn`t really shows top members with points, something wrong there.
    • In stock bug - when an item has 99 in stock - it shows that the stock is empty. Still can buy though.
    • Cool-down - not working, when I set it - it doesn`t do anything.
    • ACP Logs - when I award someone with points via the ACP it doesn`t write it anywhere. please add a log to it at Send Points or at Admin Logs.
    • Notification - the notification when a member buys a custom item doesn`t exists anymore. It sent me notifications when a member bought them, helped me alot to give members what they need to get. would like if it will be back.

    Thanks for last update.

    please respond.

  20. Hey Adriano!

    Just been wondering if it is possile for you to add an option to edit a warning (only ones with permissions to do so).
    For example, if a member and I want to edit the points given - it will be possible. or the date it expires, etc.

    What I do for now is delete the current warning and giving a new one, easier to edit.
    Thanks!

    P.S - if it`s being edited from the ACP the member gets minus points when it expires.

×
×
  • Create New...

Important Information

We use technologies, such as cookies, to customise content and advertising, to provide social media features and to analyse traffic to the site. We also share information about your use of our site with our trusted social media, advertising and analytics partners. See more about cookies and our Privacy Policy