Jump to content

33andrain

Clients
  • Posts

    46
  • Joined

  • Last visited

 Content Type 

Profiles

Downloads

IPS4 Providers

Release Notes

IPS4 Guides

IPS4 Developer Documentation

Invision Community Blog

Forums

Store

Everything posted by 33andrain

  1. 33andrain

    Member Map

    Thank you, @Martin A.. I have two questions about the app if that is okay: 1). For weeks, my marker count has been stuck at 151, even though I have closer to 300 locations entered for members. I have members who have listed "Boston, MA" or "Redmond, WA" in their profiles under the custom field I have linked to your app - called Location. But the map has stopped picking up new markers. Is there a better way to pull location info from members? Can it just generate markers based on geo-lookup, so it doesn't need to rely on member input in a field? Thank you again for providing a high level of support for your app!
  2. 33andrain

    Member Map

    I am seeing the same error today as above. Assume it is because 3.4.2 is in the process of being uploaded. The changelog is already partially completed below.
  3. Glad to hear it. Do you have an ETA by any chance? My board's busy season is fast approaching.
  4. Same issue here with 4.2 with users not actually added to online list. Error below: INSERT INTO `core_sessions` ( `id`, `member_name`, `seo_name`, `member_id`, `ip_address`, `browser`, `running_time`, `login_type`, `member_group`, `data`, `current_appcomponent`, `current_module`, `current_controller`, `uagent_key`, `uagent_version`, `uagent_type`, `location_url`, `location_lang`, `location_data`, `current_id` ) VALUES ( '130776f884e1d2cd7fe5a95695a19809', '4casterKDIX', '4casterkdix', 63, '108.5.50.23', 'Mozilla/5.0 (Macintosh; Intel Mac OS X 10_11_4) AppleWebKit/601.5.17 (KHTML, like Gecko) Version/9.1 Safari/601.5.17', 1506130517, 0, 3, NULL, 'forums', 'forums', 'index', NULL, '', 'browser', IPS\Http\Url\Friendly::__set_state(array( 'base' => 'front', 'seoTemplate' => 'forums', 'seoTitles' => array ( ), 'friendlyUrlComponent' => '', 'isInternal' => true, 'isFriendly' => true, 'url' => 'http://www.33andrain.com', 'data' => array ( 'scheme' => 'http', 'host' => 'www.33andrain.com', 'port' => NULL, 'user' => NULL, 'pass' => NULL, 'path' => '', 'query' => '', 'fragment' => NULL, ), 'queryString' => array ( ), 'hiddenQueryString' => array ( 'app' => 'forums', 'module' => 'forums', 'controller' => 'index', ), )), 'loc_forums_index', '[]', 0 ) IPS\Db\Exception: Column 'uagent_key' cannot be null (1048) #0 /var/www/html/r273943/system/Db/Db.php(807): IPS\_Db->preparedQuery('/*IPS\\core\\modu...', Array) #1 /var/www/html/r273943/init.php(448) : eval()'d code(59): IPS\_Db->insert('core_sessions', Array) #2 /var/www/html/r273943/system/Dispatcher/Controller.php(85): IPS\core\modules\admin\members\hook198->fakeUsersOnline() #3 /var/www/html/r273943/system/Dispatcher/Dispatcher.php(146): IPS\Dispatcher\_Controller->execute() #4 /var/www/html/r273943/admin/index.php(13): IPS\_Dispatcher->run() #5 {main}
  5. Same issue here. Contacted Support about it and waiting. Found this page in AdminCP which specified specific instructions for AdSense users. But, my issues stem from the fact that the code is being placed in the middle of the <body> tags rather than in between the <head></head> tags. Will post here once my issue is resolved.
  6. 33andrain

    Group Mention

    Thank you for responding to the PM. Great add-on for the board.
  7. 33andrain

    Group Mention

    I have version ipb 4.2. Enabled in adminCP, but I can't get this to work. Using @ + group name. No dice. Any suggestions?
    This is a very good add-on. One request is to please make the default invite messaging customizable.
  8. Would like to be able to use custom templates - can be just slight variations - for different forums depending on the content of those forums. For example, show a Twitter feed related to the preparation of dairy products in a forum which focuses on dairy recipes. Poultry dish prep twitter feed in a forum focused on poultry recipes.
  9. Hi all. So, I just setup Twitter sharing and have no issue signing up and in as a Twitter user. However I, too, do not see the Twitter share option when clicking the share button on a post. I have IPB version 4.1.18.2 installed. Any ideas?
  10. No, but there is this, which I just purchased and it does the trick
×
×
  • Create New...