Jump to content

Community

Himadri Goswami

+Clients
  • Posts

    187
  • Joined

  • Last visited

 Content Type 

Profiles

Downloads

IPS4 Providers

Release Notes

IPS4 Guides

IPS4 Developer Documentation

Invision Community Blog

Forums

Store

Everything posted by Himadri Goswami

  1. Okay after working for hours tested the following locations as working A)For ad in bottom of every post in a topic Add {advertisement="code"} to end of template forums>front>topics>post B) For ad just above the topic title Add {advertisement="code"} above <div class='ipsClearfix'> in template forums>front>topics>topic C) For ad after first and third post of topic Modify template forums>front>topics>topic to {{$postCount++;}} {template="postContainer" group="topics" app="forums" params="$topic, $comment, $votes"} {{if $postCount == 1 AND $advertisement = \IPS\core\Advertisement::loadByLocation( 'ad_topic_view' )}} {$advertisement|raw} {{endif}} {{if $postCount == 3 }} {advertisement="code"} {{endif}} {{endforeach} one can add as many as advertisement of different types after the desired posts in every page of a topic HOpe this helps people like me
  2. Guys please let me know if an ad is possible to insert within the content of article and topic post content? I tried using {advertisement="code"}, but failed to get it displayed. {advertisement="code"} worked in footers and some other locations. Please guide me
  3. is there way where I can have the Seo titles for pages without the category names? In the above example I want to remove the word Medical which is a category name
  4. @Daniel F one more observation. New sitemap links are not added automatically? Is the sitemap issue still persists?
  5. I was using GDBBpress tool, which had an extension for SEO and Meta. Maybe that was doing the job. Let me check, I will post you on this
  6. Well, I'm not sure. Before coming to IPB, I was on bbpress. I always could share every post in a topic.
  7. same here ... when you share different replies with photographs only first topic photo is shared. Even bbpress handles that much better way
  8. ok here is one http://thedoc.org/profile/94-badshah-ajb/ @Nathan Explosion
  9. @Nathan Explosion Thanks for reply. None of my profiles are hidden. Is it required to keep hidden to avoid indexing? link to profile which is not hidden and indexed by google image http://thedoc.org/profile/124-abu-hasan/ robots text entries: User-agent: * Disallow: /admin/ Disallow: /cache/ Disallow: /converge_local/ Disallow: /hooks/ Disallow: /messenger/ Disallow: /ips_kernel/ Disallow: /retail/ Disallow: /public/style_captcha/ Disallow: /index.php?&unlockUserAgent=1 Disallow: /index.php?app=core&module=task Disallow: /index.php?app=core&module=usercp&tab=forums&area=forumsubs Disallow: /index.php?app=core&module=usercp&tab=forums&area=watch&watch=topic Disallow: /index.php?app=forums&module=extras&section=forward Disallow: /index.php?app=members&module=messaging Disallow: /index.php?app=members&module=chat Disallow: /index.php?app=members&module=search Disallow: /index.php?app=members&module=search&do=active Disallow: /index.php?app=members&section=friends Disallow: /index.php?app=core&module=reports Disallow: /index.php?app=core&module=global&section=login&do=deleteCookies Disallow: /index.php?app=core&module=global&section=reputation Disallow: /index.php?app=blog&module=actions&section=report Disallow: /index.php?app=forums&module=extras&section=rating Disallow: /index.php?app=forums&module=forums&section=markasread Disallow: /*app=core&module=usercp Disallow: /*app=core&amp;module=usercp Disallow: /*app=members&module=messaging Disallow: /*&p= Disallow: /*&pid= Disallow: /*&hl= Disallow: /*&start= Disallow: /*view__getnewpost$ Disallow: /*view__getlastpost$ Disallow: /*view__old$ Disallow: /*view__new$ Disallow: /*view__getfirst$ Disallow: /*view__getprevious$ Disallow: /*view__getnext$ Disallow: /*view__getlast$ Disallow: /*&view=getnewpost$ Disallow: /*&view=getlastpost$ Disallow: /*&view=old$ Disallow: /*&view=new$ Disallow: /*&view=getfirst$ Disallow: /*&view=getprevious$ Disallow: /*&view=getnext$ Disallow: /*&view=getlast$ Disallow: /*?s= Disallow: /*&s= User-agent: Googlebot-Image Disallow: /profiles/ Disallow: /emoticons/
  10. I am running a medical site with IPB. However google was indexing all the profile photos. Then I moved all the profile photos to uploads/profiles folder and added noindex for images in the robots.txt. That removed most of the images from google. But not all. IPB staff advises to add noindex to all upload folder, while doing that will remove lots of images that bring traffic to my site. Please advise me an effective way to do that.
  11. okay solved it. clearing cache and repeating the steps did help
  12. @Daniel F yes i have I still find some issues pl look here http://thedoc.org/sitemap.php?file=sitemap_content_forums_Topic_1 we can find each and every topic created. but Have you visited http://thedoc.org/sitemap.php?file=sitemap_pages_1 only contains links to two existing pages. Where are the record links i hav??
  13. Now my sitemap is as follows..looks like still I am missing the content feeds. Its just the pages This XML file does not appear to have any style information associated with it. The document tree is shown below. <sitemapindex xmlns="http://www.sitemaps.org/schemas/sitemap/0.9"> <sitemap> <loc>http://thedoc.org/sitemap.php?file=sitemap_pages_1</loc> <lastmod>2016-04-29T17:52:46+05:30</lastmod> </sitemap> <sitemap> <loc> http://thedoc.org/sitemap.php?file=sitemap_content_forums_Forum </loc> <lastmod>2016-04-29T18:13:16+05:30</lastmod> </sitemap> <sitemap> <loc> http://thedoc.org/sitemap.php?file=sitemap_content_forums_Topic_1 </loc> <lastmod>2016-04-25T19:49:19+05:30</lastmod> </sitemap> </sitemapindex> @Daniel F
  14. My sitemap.php doesnt include anything from ip content. <sitemapindex xmlns="http://www.sitemaps.org/schemas/sitemap/0.9"> <sitemap> <loc> http://thedoc.org/sitemap.php?file=sitemap_content_forums_Forum </loc> <lastmod>2016-04-25T19:30:20+05:30</lastmod> </sitemap> <sitemap> <loc> http://thedoc.org/sitemap.php?file=sitemap_content_forums_Topic_1 </loc> <lastmod>2016-04-25T19:49:19+05:30</lastmod> </sitemap> </sitemapindex> whats wrong here.?
  15. I want to redirect mysite.com/page8.html to an existing article mysite.com/article/xxxx the first link is non existent. Means if i try to aceess it i get a not found error. How can i redirect it to the second? help plz
  16. Afraid, its not. here is a link to my home page Towards the bottom of the page you would see a Record feed added. How can I make it look like an article style, like the posts above. Its from a different database. I believe If i create a block with proper template for that it should work. @AndyF
  17. How to add content from multiple database in front page and at the same time make them look like articles? Single database added works perfectly fine. Thereafter you can't add a second database. Only a feed can be added which appears very ugly forum style. Please help. @Lindy @AndyF
×
×
  • Create New...

Important Information

We use technologies, such as cookies, to customise content and advertising, to provide social media features and to analyse traffic to the site. We also share information about your use of our site with our trusted social media, advertising and analytics partners. See more about cookies and our Privacy Policy