Jump to content

Rob Pearson

Friends
  • Posts

    74
  • Joined

  • Last visited

 Content Type 

Profiles

Downloads

IPS4 Providers

Release Notes

IPS4 Guides

IPS4 Developer Documentation

Invision Community Blog

Forums

Store

Everything posted by Rob Pearson

  1. Hello guys We are looking to use a sub domain on our website which incorporate the pages feature and i was wondering how i do this? For example we use the domain www.mydomain.com which is our core website then i want to use www.dev.mydomain as a page on our website incorporating the IPS suite. Currently the page system by default will assign its own extention to the domain of the website. Is there anyway to avoid that and do the url manually. I hope this makes sense and is clear. Hopefully someone knows the answer Thanks
  2. would love an answer to this as the currently permission don't facilitate this from what i can see.
  3. Thanks for the response - that URL doesnt work @Daniel F Found it. Thanks - This thread can be locked
  4. I would like to also know this. What i set a larger file size to support gifs it doesnt work.
  5. When attempting to set a GIF avatar, after the file has uploaded, i press save and confronted by this error. I can confirm it is nothing to do with file size. Thanks Rob
  6. @Mike John Thank you for your reply. I do seem to have resolved the problem
  7. @Mike John Your donation system is awesome. We just bought it. I have read through the last 5 pages of this forum thread and i saw someone encountered this problem before. I have removed the ability to donate anonymously however it is still not displaying the donation amount here However it does on here Could you please help with this. Thanks Rob
  8. I are looking to install the Steam Login on our website. We currently use the cloud based hosting provided by IPB. It requires access to the root directory but i have had 0 success un locating this on the admin CP. Could someone please outline where to find this? Thanks Rob
  9. @-RAW- do you have any idea please?
  10. Hello all I am currently using the iAwards marketplace plugin but experiencing an error which is spamming our logs like crazy. Can anyone help us understand this problem These are the permissions for all ranks relating to the award And here is the condition that is delivering the error Thanks Rob
  11. @ehren. We are using the cloud service and do not host a dedicated box of VPS. How can we locate the file to replace it. Thanks Rob
  12. That is correct @ehren.. Thanks for the quick reply. Ill take a look Will this overwrite the complete theme or just patch the error with the images @ehren.?
  13. So this occurred today and was wondering if anyone could help me solve this problem. This image shows the 4 backgrounds that a website member can choose from. However in our settings we have four images which we would like to use as you can see below. It worked up until today. Anyone know the problem. We also had to reload our logo as it displayed the image as: but we fixed this. Thanks Rob
  14. Rob Pearson

    iAwards

    It worked. Thanks @Morrigan
  15. Rob Pearson

    iAwards

    Ok thanks @Morrigan ill look into that now
  16. Rob Pearson

    iAwards

    So i have been setting up some awards for our new website @-RAW- and have encountered a problem. When we enable an award after creating the rule to automatically assign the award based on conditions it spams the award multiple times to the player. Why is that? Has anybody else experienced this? I only want it to give the award once. Thanks Rob
  17. I thought this was for general issues. First time using the forums. I didn't realise there was a specific area. You can close/lock this thread and ill start it in the correct area.
  18. So i have been setting up some awards for our new website @-RAW- and have encountered a problem. When we enable an award after creating the rule to automatically assign the award based on conditions it spams the award multiple times to the player. Why is that? Has anybody else experienced this? I only want it to give the award once. Thanks Rob
    Amazing product, 10/10 support. Really please with this product and would fully recommend this to those who want a easy to use slider.
  19. This thread was very useful and helped alot
  20. Very useful. Glad someone else spotting this. Thanks
×
×
  • Create New...